目录 - 鸿业市政电气1.0使用说明书

目录

目录... 1

第1章 前言... 1

1.1 鸿业公司介绍... 1

1.2 鸿业市政电气软件(HYSZDQ)介绍... 1

1.3 鸿业市政电气软件的技术特点：... 1

1.4 鸿业市政电气软件的主要功能列表... 2

1.5 市政电气软件的设计流程... 2

1.6 鸿业市政电气主要功能介绍... 2

第2章 软件使用环境及安装配置说明... 2

2.1 使用环境... 2

2.2 软件包构成... 3

2.3 软件启动... 3

第3章 设置... 4

3.1 软件使用说明... 4

3.2 系统设置... 6

3.3 图层设置... 6

3.4 绘制图框... 7

3.5 图框设置... 8

第4章 路灯设计... 9

4.1 设置... 9

4.2 干线定向... 9

4.3 设备布置... 10

4.3.1 设备选取对话框... 10

4.3.2 设备布置对话框... 10

4.4 设备插入... 11

4.5 设备移动... 11

4.6 设备替换... 12

4.7 设备删除... 12

4.8 定道路轴线... 12

4.9 设备编号... 13

4.10 编号调整... 13

4.11 设备桩位... 13

4.12 设备相位... 14

4.13 标注间距... 14

4.14 单标间距... 14

4.15 标注删除... 14

4.16 设备赋值... 15

4.17 回路标注... 15

4.18 负荷统计... 15

4.19 设备表定义... 15

4.20 设备表生成... 16

4.21 平面裁图... 16

4.22 分幅出图... 17

4.23 合并线缆... 18

4.24 线变导线... 18

4.25 属性消隐... 18

4.26 设备入库... 18

第5章 电气计算... 19

5.1 负荷计算... 19

5.2 压损计算... 20

5.2.1 由线缆长度计算压降... 20

5.2.2 由限定压降反算线缆长度... 21

5.3 截面查询... 22

5.3.1 获得计算电流... 22

5.3.2 查询线缆截面... 22

5.4 中性线计算... 23

5.5 低压短路计算... 23

第6章 文字工具... 25

6.1 文字编辑器... 25

6.1.1 特殊符号区... 26

6.1.2 参数设置区... 26

6.1.3 文本编辑区... 27

6.1.4 预览区... 27

6.2 样式转换... 27

6.3 属性字转换... 28

6.4 文字增减... 28

6.5 单个增减... 29

6.6 文字对齐... 29

6.7 字高调整... 29

6.8 字宽调整... 29

6.9 行距调整... 30

6.10 样式调整... 30

6.11 文字合并... 31

6.12 文字打断... 31

6.13 前缀后缀... 31

第7章 辅助工具... 31

7.1 图层转换器... 32

7.2 图层... 33

7.2.1 电气图层设置... 33

7.2.2 打开所有层... 34

7.2.3 关闭电气层... 34

7.2.4 关闭非电气层... 34

7.2.5 关闭选择层... 34

7.2.6 关闭非选择层... 34

7.2.7 解锁所有层... 35

7.2.8 锁定电气层... 35

7.2.9 锁定非电气层... 35

7.2.10 锁定选择层... 35

7.2.11 锁定非选择层... 35

7.2.12 解冻所有层... 35

7.2.13 冻结电气层... 35

7.2.14 冻结非电气层... 35

7.2.15 冻结选择层... 35

7.2.16 冻结非选择层... 35

7.3 选择集... 36

7.4 绘大括号... 36

7.5 深层炸碎... 36

7.6 Z坐标清零... 37

7.7 线转PLINE. 37

7.8 双线联合... 37

7.9 块编辑器... 37

7.10 超级剪切... 38

7.11 批量拷贝... 38

7.12 简单镜像... 39

7.13 环境设置... 39

7.13.1 恢复捕捉... 39

7.13.2 保存捕捉... 39

7.13.3 恢复CAD设置... 39

7.13.4 保存CAD设置... 39

7.14 CADàEXCEL. 39

7.15 EXCELàCAD.. 40

7.16 计算器... 41

第8章 参考文献及联系方式... 41

8.1 参考文献... 41

8.2 联系我们... 41


第1章 前言 - 鸿业市政电气1.0使用说明书

第1章 前言


1.1 鸿业公司介绍 - 鸿业市政电气1.0使用说明书

1.1 鸿业公司介绍

鸿业科技成立于1992年，是国内最早开发工程CAD软件的公司之一，为美国AUTODESK公司全球开发商网络成员，拥有一大批多年从事CAD和GIS研究开发的专业人才，技术力量雄厚，在国内CAD及GIS界享有很高的知名度。主要从事工程类计算机CAD专业软件及城市规划局地理信息系统开发、销售、服务业务。

公司现有员工140人，下设北京总公司、上海分公司、洛阳分公司及全国各省市近30家代理机构。鸿业科技在“为工程设计和城市信息化建设服务”宗旨的指引下，倡导“坦诚友善、敬业勤奋、创新求实、从我做起”的企业文化，为广大用户提供最满意、最及时、最准确的服务。

“专业人才，打造专业软件”，一直是鸿业科技坚持的开发原则。依靠专业人才的设计经验和专业知识，历经十余年，先后开发出深受广大工程设计师欢迎的软件精品。主要产品有电气(HYSZDQ)、给排水(GPS)、暖通空调(ACS)、规划总图(PPS)、市政道路(SZDL)、市政管线(SZGX)、场地土方(TF)、设计院实用管理信息系统(HYM)等。代表了国内工程CAD软件的最高水平，当之无愧地成为各设计单位的首选产品。公司目前拥有软件用户三千余家，遍布全国各地，涉及建筑、化工、建材、邮电、石油、煤炭、冶金、电力、机电等行业的设计施工单位，在业界享有较高的知名度和影响力，与国内的很多科研设计单位、协会、学术团体、著名公司及政府部门都保持着良好的合作关系。


1.2 鸿业市政电气软件(HYSZDQ)介绍 - 鸿业市政电气1.0使用说明书

1.2 鸿业市政电气软件(HYSZDQ)介绍

道路照明设计是市政设计中较为复杂而繁琐的部分。整个设计过程，从照度的计算，到灯具的布置，再到设备编号，桩号的标注，负荷的计算，直到最终材料表的生成，整个过程全部需要手工完成，耗时费力。即使如此，在工程中还需要根据实际情况不断的进行修改，设计效率很难得到提高，更谈不上设计方案的优化。

鸿业市政电气软件（HYSZDQ）是鸿业公司开发的专门针对市政道路照明设计的专业设计。其通过独创的路径检索技术，能够根据道路形状自动布置设备，自动生成编号、桩号，且所有关联信息均自动进行维护，从根本上杜绝了人为失误，在提高设计效率的同时，保证了设计质量，达到了事半功倍的效果。同时，在强大的计算功能支持下，使得设计结果更加精确，更显专业。


1.3 鸿业市政电气软件的技术特点： - 鸿业市政电气1.0使用说明书

1.3 鸿业市政电气软件的技术特点：

l 首创性 国内首款专门针对市政道路照明设计的专业软件，填补国内空白，结束了市政道路照明设计无专业软件的历史。

l 智能性 采用智能检索技术，能够根据道路形状自动布置设备，且设备相关信息如编号、桩号、相位等均自动生成，极大提高设计效率。

l 联动性 完善的自定义实体技术，完美实现图形的高效联动，对图面进行任意处理，与其相关信息自动维护并更新。轻松完成工程后期复杂而繁琐的改图工作，显著缩短设计周期。

l 高效性 采用最优设计流程，照度计算->设备布置->设备调整->负荷统计->材料统计，整个设计过程一气呵成，简单易用。

l 专业性 涵盖所有道路照明设计常用计算，照度计算、负荷计算、压损计算、截面计算、短路计算，所有计算严格按照规范手册编写，均可自动生成完备计算书。


1.4 鸿业市政电气软件的主要功能列表 - 鸿业市政电气1.0使用说明书

1.4 鸿业市政电气软件的主要功能列表

Ø 设备布置 Ø 设备插入 Ø 设备移动 Ø 设备删除 Ø 设备替换 Ø 设备编号 Ø 编号调整 Ø 设备桩号 Ø 设备相位 Ø 间距标注 Ø 分图出图 Ø 负荷统计 Ø 材料统计 [微软用户1] Ø 负荷计算 Ø 压损计算 Ø 截面计算 Ø 短路计算


1.5 市政电气软件的设计流程 - 鸿业市政电气1.0使用说明书

1.5 市政电气软件的设计流程


1.6 鸿业市政电气主要功能介绍 - 鸿业市政电气1.0使用说明书

1.6 鸿业市政电气主要功能介绍

软件根据道路形状自动布置设备，并自动批量生成设备的编号、桩号、相位信息。对某一设备进行调整后，所有相关设备及信息全部自动维护并更新。软件可直接生成设备统计表，并可根据图面设备及回路连接关系，自动生成回路负荷统计表。软件可自动进行分幅出图，并自动生成桩位表。同时软件提供了常用专业电气计算，所有计算严格按照规范手册编写，可自动生成WORD下详尽计算书。


第2章 软件使用环境及安装配置说明 - 鸿业市政电气1.0使用说明书

第2章 软件使用环境及安装配置说明


2.1 使用环境 - 鸿业市政电气1.0使用说明书

2.1 使用环境

硬件：

PIII以上微机，128M内存。

操作系统：

Windows98/Me/2000/NT/Xp

图形环境：

AutoCAD 2004/2005/2006/2007/2008/2009。


2.2 软件包构成 - 鸿业市政电气1.0使用说明书

2.2 软件包构成

软件程序光盘；

软件加密锁1个；

说明书一本；

用户卡


2.3 软件启动 - 鸿业市政电气1.0使用说明书

2.3 软件启动

软件安装成功后，在桌面上生成一个快捷方式“鸿业市政电气”。运行时插上加密锁，双击该快捷方式，弹出启动对话框：

注意：无论用户机器中装有几个版本的CAD，无论用户使用的是单机锁还是网络锁，均只需安装一次。

启动设置：当用户机器中装有多个版本的CAD时（如同时装有CAD2004，CAD2006），在此处点击下拉条选择所要进入的CAD版本。

时间设置：弹出启动对话框后，过几秒的时间会自动进入软件，在此设置等待的时间。也可直接点击右下图标直接进入软件。若用户希望不弹出启动对话框而直接进入软件，只需讲该处等待时间设置为零。

单机加密锁安装

HYSZDQ单机密锁为USB加密锁。安装在本地机上。

注意：在第一次插入USB加密锁后，电脑会提示发现新硬件并自动安装，稍后安装完成后即可使用。对于一台电脑的多个USB口，每个USB口均需自动安装一次。

网络版加密锁安装

HYSZDQ网络版的加密锁，安装在服务器上。同时需要安装驱动程序，详见光盘中网络版加密锁的安装说明文档。


第3章 设置 - 鸿业市政电气1.0使用说明书

第3章 设置


3.1 软件使用说明 - 鸿业市政电气1.0使用说明书

3.1 软件使用说明

软件的菜单缺省在屏幕的上边，也可以拖动到工具栏左右位置如下：

[微软用户2]

当菜单不在工具栏下方时，所有的子菜单，都可以用鼠标左键点中拖出来。

如果把菜单拖动到屏幕上方边缘，菜单能自动卷入/弹出。

多窗口切换

CAD2000以上版本支持多文档。在图形窗口的下方，HYSZDQ软件提供快捷的窗口切换方法。


3.2 系统设置 - 鸿业市政电气1.0使用说明书

3.2 系统设置

简述：在该处对出图比例及绘图比例进行设置。

在屏幕左下角对当前DWG的出图比例和绘图比例进行设置。

【出图比例】：即蓝图比例、打印出图比例，即在图戳中所标比例。

【绘图比例】：即建筑条件图比例，是建筑、工业等外专业提供的条件图的比例。

例如：出图比例为1：100，建筑开间为5000mm，在DWG中用DIST量取该开间的实际尺寸也为5000mm，即说明建筑条件图比例是1：1。

若在DWG中量取该开间的实际尺寸为50mm，即建筑条件图已经缩小了100倍，说明建筑条件图比例为1：100.


3.3 图层设置 - 鸿业市政电气1.0使用说明书

3.3 图层设置

简述：该处对电气软件中用到的所有图层进行设定。

菜单：设置 [image] 图层设置

执行命令后弹出如下对话框，在此对电气软件所用到的所有图层信息进行设置。

用户可设置图层名、图层颜色、图层线型、图层线宽等信息。在需要修改的信息上点击右键，即可弹出修改窗口，确定后即修改。

选中一图层配置名称后，如上图的“DQ经典配置”，点击【添加】按钮，即可以该图层配置为模板，新建一图层配置。

修改后可使用【导出】按钮将该图层配置保存为一个XML格式的文件，以后就可以使用【导入】按钮将该图层配置读入。当然，其他人也可以读入该图层配置文件。


3.4 绘制图框 - 鸿业市政电气1.0使用说明书

3.4 绘制图框

简述：该处用于绘制图框。

菜单：设置 [image] 绘制图框

执行命令后弹出如下对话框：

可设置图框大小，加长系数等。若图框大小仍不满足要求，可直接在【幅面尺寸】中输入图框的长和宽。


3.5 图框设置 - 鸿业市政电气1.0使用说明书

3.5 图框设置

简述：该处对图框的样式进行设置。

菜单：设置 [image] 图框设置

执行命令后弹出如下对话框，在此对对话框进行设置。

特别要提的是，对于定制图签和汇签栏，有两种方法。

1. 使用【调出图签】功能调出软件自带的图签，在上面进行修改后再使用【保存图签】功能将修改后的图签保存。

2. 直接保存已有的图签。使用【保存标签】功能直接框选已有标签即可。但需注意的是，已有图纸中的标签通常都经过出图比例放大过，标签的长度在10000数量级，此时应将标签缩小100倍，使标签的长度在100这一数量级，随后保存即可。


第4章 路灯设计 - 鸿业市政电气1.0使用说明书

第4章 路灯设计

简述：路灯设计部分是市政电气软件的核心功能，主要内容包括对设备的快速布置、自动标注、联动调整以及设备材料的统计等。

路灯设计的智能联动功能围绕着两个要素进行，即照明干线和道路轴线。只需为设备指定其所对应的照明干线和道路轴线，那么设备的布置，编号、桩位、相位、间距的标注等都可自动进行，且对设备进行插入、删除时其他设备的相关信息都会做智能联动处理。

注：照明干线和道路轴线需要为Pline线，软件专门提供“合并线缆”功能，可将直线、弧线、Pline线等转换并合为一条Pline线。


4.1 设置 - 鸿业市政电气1.0使用说明书

4.1 设置

简述：设置功能用于沿设定路灯在布置时，其编号、桩号、相位等标注文字的顺序及形式。

菜单：路灯设计 [image] 设置

点击命令后弹出如下对话框。

可对路灯的编号、相位、桩号等标注信息排列顺序，并可选择其“横向”或“纵向”排列，可设置标注文字的字高及字宽。

设置后可直接在对话框中进行预览。


4.2 干线定向 - 鸿业市政电气1.0使用说明书

4.2 干线定向

简述：干线定向用于指定照明干线的起点方向，指定后所布置的设备会沿着照明干线的方向依次向后布置。越靠近干线起点方向的设备，其位置越靠前；越靠近干线终点方向的设备，其位置越靠后。设备的前后顺序即依次排定。

菜单：路灯设计 [image] 干线定向

点击命令后，点击照明干线的起点位置，该端即被定义为照明干线的起点。操作成功后命令行会提示“定向成功”。


4.3 设备布置 - 鸿业市政电气1.0使用说明书

4.3 设备布置

简述：设备布置功能用于沿着照明干线批量布置设备，在布置的同时可控制各设备的间距并同事进行编号。

菜单：路灯设计 [image] 设备布置

点击命令后弹出如下两个对话框，左侧为设备选取对话框，右侧为设备布置对话框。


4.3.1 设备选取对话框 - 鸿业市政电气1.0使用说明书

4.3.1 设备选取对话框

简述：软件采用完全开放式图库，一个图库就是一个DWG文件，而设备只要是该DWG中的图块即可。只需用【选择图库】功能选择一个DWG文件，那么该DWG中所有图块就会显示在对话框中来进行布置了。

在对话框选择所要布置的设备，并且可设置设备的显示个数，对话框可拉大或缩小，同事可显示图块的名称。


4.3.2 设备布置对话框 - 鸿业市政电气1.0使用说明书

4.3.2 设备布置对话框

简述：设备布置功能用于沿着照明干线方向批量的布置设备，其使用前提是照明干线必须是Pline线，布置在同一照明干线上的设备在进行调整时会自动进行联动处理。

第一次布置时，会提示选取照明干线，点击图面的照明干线（即Pline线）后，设备会沿着照明干线的方向，按照所设定的间距顺序布置。随后再进行布置时可直接布置，无需再选择照明干线。当要再其他照明干线上布置时，点击【选择干线】按钮选择其他照明干线即可。

【数量】：一次布置的设备数量。

【间距】：布置的每两个设备之间的间距。

注：【数量】和【设备】配合使用。如设置数量为20，间距为25m，此时照明干线的长度为300m。

当未选中【间距】时，会将20个设备均匀的布置在照明干线上，每个灯的间距大概为15m。

当选中【间距】时，因照明干线的长度不足以布置20个设备，此时会沿照明干线布置12个间距为25m的设备。

【相对角度】：当未选中时，设备的角度为对话框中所设定的值。当选中时，设备的角度为相对于照明干线垂直的角度。[微软用户3]

【杆位编号】、【增量】：设置设备的杆位号和递增增量。如设置“杆位编号”为N1，“增量”为1，则布置出的设备的杆位号依次为N1，N2，N3，N4……

【重新选线】：当需要在另外一条照明干线上布置设备时，使用此功能选取该照明干线，随后即可在该照明干线上进行布置。

注：在布置设备前，应先确定照明干线的方向，详见【干线定向】功能。


4.4 设备插入 - 鸿业市政电气1.0使用说明书

4.4 设备插入

简述：设备插入功能用于在已经布置过设备的照明干线上插入一个设备，插入后该设备前后的设备的位置可自动调整。

菜单：路灯设计 [image] 设备插入

点击命令后弹出设备选择对话框和如下对话框，同时提示选择插入基准。

【选灯】：以图中设备A为基准插入，所插入新设备B的位置为距离设备A一定距离。如图中所示，插入新设备B的位置为设备A的后方5m处（若所插入新设备B在设备A前方5m，将“距离”处改为-5即可）。

【选点】：以照明干线上某点为基准，所插入新设备位置为该点的前后一定距离。

【自由】：自由确定新插入设备的位置。

【距离】：当定位方式为【选灯】和【选点】时，新插入的设备与插入基准点的距离。

【编号】：新插入设备的编号。（当编号为空时，由软件根据新插入设备的前后设备的编号，自动生成新插入设备的编号）

注：设备的前、后指的是，靠近照明干线起点的设备为前，靠近终点的设备为后。在布置设备前，可使用【干线定向】功能来指定照明干线的起点位置。


4.5 设备移动 - 鸿业市政电气1.0使用说明书

4.5 设备移动

简述：移动某设备的位置，移动后该设备的相关标注信息会自动进行调整。

菜单：路灯设计 [image] 设备移动

点击命令后提示选择要移动的设备，选择后弹出对话框如下，同时命令行提示：

请确定设备位置:

【联动方式】：该设备移动时，其前后设备是否跟随其同时移动。

【偏移距离】：当选中该“偏移距离”时，设备移动到的位置为距离原位置的一定距离（如图中所示，设备会移动至原位置的前面5m处）。若未选中“偏移距离”，则可自由确定设备的移动位置。


4.6 设备替换 - 鸿业市政电气1.0使用说明书

4.6 设备替换

简述：替换图中某设备，替换后该设备的相关标注信息会自动进行调整。

菜单：路灯设计 [image] 设备替换

点击命令后弹出设备选择对话框，同时命令行提示：

请选择被替换设备(使用图库当前选择设备)<回车结束>:

1）此时可在图中框选多个设备，则会将框选中的多个设备替换为对话框中当前选中的设备。

2）此时可选中一个设备，则确定后会将该设备替换为对话框中当前选中的设备，并继续提示：

是否替换同类设备[Y/N]<N>:

选择‘是’，则将途中所有该设备全部替换为对话框中当前选中的设备。

注：进行设备替换后，原设备的编号、桩号、相位、标注等信息会自动标注在新设备上。


4.7 设备删除 - 鸿业市政电气1.0使用说明书

4.7 设备删除

简述：删除某设备，删除后其他设备的相关标注信息会自动进行调整。

菜单：路灯设计 [image] 设备删除

点击命令后提示选择要删除的设备，选择后该设备被删除，同时其后面的设备的编号、桩号、相位、设备之间标注的间距等内容会自动进行调整。


4.8 定道路轴线 - 鸿业市政电气1.0使用说明书

4.8 定道路轴线

简述：道路轴线即为道路的中轴线，定义路轴线时设置桩位号，则后面可批量生成每个设备对应该路轴线的桩位号。

菜单：路灯设计 [image] 定道路轴线

点击命令后，依次进行以下操作

1） 选择道路中轴线。

2） 点击中轴线上一点。

3） 输入改点的桩位号，桩位号格式为“K0+015”,即 字母+数字+加号+数字 这种格式。

4） 输入道路桩号的标注间距。

5） 选择道路中轴线的方向。

依次操作后道路中轴线定义成功，并在轴线上自动进行标注，随后可生成设备的桩号。


4.9 设备编号 - 鸿业市政电气1.0使用说明书

4.9 设备编号

简述：对设备进行编号，编号后先关设备的编号信息会自动进行调整。

菜单：路灯设计 [image] 设备编号

点击命令后提示选择要进行编号的设备，可单选一个或框选多个。选择后命令行提示：

请选择要编号的设备：

例如输入新编号N8，

1）若只选中了一个设备，则该设备后面的所有设备都会重新进行命名，依次为N9，N10，N11……

2）若框选了多个设备，则框选中的几个设备按照前后顺序，依次编号为N8，N9，N10…其他未选中的设备不进行编号。


4.10 编号调整 - 鸿业市政电气1.0使用说明书

4.10 编号调整

简述：对某设备的编号进行调整，调整后相关设备的编号信息会自动进行调整。

菜单：路灯设计 [image] 编号调整

点击命令后提示：

选择要修改编号的设备：

可单选一个或框选多个。选择后命令行提示：

请输入编号增量<回车或空格结束>：

例如输入增量3，

1）若只选中了一个设备，则该设备后面的所有设备的编号都会增加3，如原编号N3，N4，N5，依次变为N6，N7，N8……。

2）若框选了多个设备，则框选中的几个设备的编号都增加3，其他未选中的设备的编号不改变。

注：所输入的编号的增量可以为负值。


4.11 设备桩位 - 鸿业市政电气1.0使用说明书

4.11 设备桩位

简述：自动生成部分设备或某照明干线上的所有设备的桩号。

菜单：路灯设计 [image] 设备桩位

在对道路中轴线定义完成后可生成设备桩位号。

点击命令依次进行以下操作。

1） 选择照明干线或设备

2） 选择后提示选择对应的道路中轴线，选取中轴线后，对应的设备的桩位号全部自动生成。

若第一步选择的是照明干线，则所有该照明干线的设备的桩位号全部自动生成。

若第一步选择的设备，则仅选中的设备的桩位号自动生成。


4.12 设备相位 - 鸿业市政电气1.0使用说明书

4.12 设备相位

简述：对某设备的相位进行调整，调整后相关设备的相位信息会自动进行调整。

菜单：路灯设计 [image] 设备相位

点击命令后弹出如下对话框，同时提示选择需要调整相位的设备。

可选择一个或多个设备进行相位调整。

若只选中一个设备，则该设备后面的设备的相位会全部跟随调整。

若选中多个设备，则只调整选中的几个设备的相位。

在调整相时，先选择对应的【相位类型】，有“L1，L2，L3”、“A，B，C”、“U，V，W”三种形式，然后选择【当前相位】和【下一相位】即可。

例如当前相位L1，下一相位L1，则相位依次为L1，L1，L2，L3，L3，L2，L1，L1，L2……


4.13 标注间距 - 鸿业市政电气1.0使用说明书

4.13 标注间距

简述：生成照明干线上所有设备间的间距标注。

菜单：路灯设计 [image] 标注间距

点击命令后选择照明干线，则会生成整个照明干线上所有设备的标注，随后将生成的标注拖动至合适位置即可。

注：生成的标注采用的是当前的标注样式，若生成的标注的样式不合要求，只需修改当前标注样式即可。当然也可以在生成标注前设置好当前的标注样式。


4.14 单标间距 - 鸿业市政电气1.0使用说明书

4.14 单标间距

简述：生成所选中设备间的间距标注。

菜单：路灯设计 [image] 单标间距

点击命令后框选设备，则会生成所选中设备间的标注，随后将生成的的标注拖动至合适位置即可。


4.15 标注删除 - 鸿业市政电气1.0使用说明书

4.15 标注删除

简述：删除照明干线上所有设备间的间距标注。

菜单：路灯设计 [image] 标注删除

点击命令提示，

请选择照明干线:

选择照明干线后，则该照明干线上所有设备的间距标注会被同时删除。


4.16 设备赋值 - 鸿业市政电气1.0使用说明书

4.16 设备赋值

简述：对图中设备进行赋值，赋值后即可进行设备统计和负荷统计。

菜单：路灯设计 [image] 设备赋值

点击命令后提示选择设备，选中设备后弹出如下对话框：

此时可选择是否“赋值同类”，并点击“确定”。

1）若未选中“赋值同类”，则点击“确定”按钮后命令退出，即只对选中的设备进行了赋值。

2）若选中“赋值同类”，则点击“确定”按钮后命令行提示：

请选择需要赋值的同类设备<右键全选>:

此时可框选（或直接右键全图选择）设备，则选中的该类设备会被同时赋值。


4.17 回路标注 - 鸿业市政电气1.0使用说明书

4.17 回路标注

简述：对照明干线进行回路标注，标注过后即可生成回路的负荷统计表。

菜单：路灯设计 [image] 回路标注

点击命令后提示选择需要标注的照明干线，同时弹出对话框如下：

在对话框中输入回路编号，选中照明干线即可生成回路标注。


4.18 负荷统计 - 鸿业市政电气1.0使用说明书

4.18 负荷统计

简述：对选中照明干线的三相负荷进行统计。

菜单：路灯设计 [image] 负荷统计

点击命令后框选图中照明干线，确定后即可生成所选中的照明干线的三相负荷统计表。


4.19 设备表定义 - 鸿业市政电气1.0使用说明书

4.19 设备表定义

简述：对所生成设备表的样式进行定义。

菜单：路灯设计 [image] 设备表定义

点击命令后弹出设置对话框如下：

在对话框中可设置设备表的样式，修改后可直接在下方预览框中进行预览。


4.20 设备表生成 - 鸿业市政电气1.0使用说明书

4.20 设备表生成

简述：生成设备统计表。

菜单：路灯设计 [image] 设备表生成

点击命令后命令行提示：

请选择设备[全图统计(回车)/手选边框(S)]:

此时选择统计范围，可直接框选，可直接右键或回车全图选择，也可输入S进行多边形选择，选择完成后即可生成所选择实体的设备材料表。


4.21 平面裁图 - 鸿业市政电气1.0使用说明书

4.21 平面裁图

简述：以道路中轴线为基准生成裁图框。。

菜单：路灯设计 [image] 平面裁图

点击命令后提示选择道路轴线，选中后弹出如下对话框：

对话框中会自动提取出道路轴线的桩号范围，选择合适的图幅，点击【生成桩号列表】后即可按照桩号生成相应的裁图框，在对话框中可直接修改每个裁图框对应的“起始桩号”和“结束桩号”来修改裁图框的对应位置。

【道路左（右）侧宽度】：即裁图框上下边界距道路中轴线的距离。

【图幅】：选择相应图幅后，【固定分页长度】中会自动调整，该值即为生成的裁图框的长度。

【首（尾）桩延伸长度】：首个和最后一个裁图框的长度可延长一定距离，在此设置延长的距离。。

【每幅重叠长度】：所生成的裁图框中，相邻的两两之间的重合部分的长度。

【选择道路】：选择一条新的道路轴线来生成裁图框。

【生成图框】：按照对话框中的数据，沿道路轴线生成裁图框。


4.22 分幅出图 - 鸿业市政电气1.0使用说明书

4.22 分幅出图

简述：按照生成的裁图框的位置，在布局空间中生成出图及桩位表。

菜单：路灯设计 [image] 分幅出图

点击命令后弹出如下对话框，点击【确定】按钮后框选分图框，即可在布局空间生成出图。

[微软用户4]

【单布局空间出图】：生成的出图框均在一个布局中。

【多布局空间出图】：每个出图框均生成至一个布局中，所选中的出图框有多少个，则新生成的布局空间就有多少个。

【起始分图号】：所生成的布局的起始编号，如该值为0，则生成的布局的名字依次为：“分图0”、“分图1”、“分图2”。


4.23 合并线缆 - 鸿业市政电气1.0使用说明书

4.23 合并线缆

简述：该功能可将零散的直线，圆弧，Pline线等合并为一条Pline线。

菜单：路灯设计 [image] 合并线缆

点击命令后，选择相邻的线，即可将其合并为一条Pline线。


4.24 线变导线 - 鸿业市政电气1.0使用说明书

4.24 线变导线

简述：该功能可将直线，圆，圆弧，椭圆，SPLINE线等直接转换为Pline线。

菜单：路灯设计 [image] 线变导线

点击命令提示，

当前宽度为30,选择对象{输入宽度[A]}

选择对象:

直接选择需要转换的线，即可将其转换为Pline线。可点键盘A键调整所生成Pline线的宽度。


4.25 属性消隐 - 鸿业市政电气1.0使用说明书

4.25 属性消隐

简述：每个设备图块都有编号、桩位号、相位三个属性，如果想显示或隐藏某个属性，即可使用属性消隐功能来进行设定。

菜单：路灯设计 [image] 属性消隐

点击命令后弹出如下对话框，同时命令行提示选择需要进行属性消隐的设备。

框选需要进行属性消隐的设备（右键选择全图），确认后所选中设备的属性即按照设定进行了显示或消隐。


4.26 设备入库 - 鸿业市政电气1.0使用说明书

4.26 设备入库

简述：将图中设备加入至图库中，在加入前需先将设备角度旋转为0度。

菜单：路灯设计 [image] 设备入库

点击命令后进行如下操作

1） 选择需要入库的实体。

2） 点击图块的插入点位置。

3） 为设备命名。

三步完成后新设备即加入图库。

注：选择入库的设备中如果是块，则必须将块炸开才能入库。


第5章 电气计算 - 鸿业市政电气1.0使用说明书

第5章 电气计算

简述：该部分为电气设计中最常用的计算，包括负荷计算、压损计算等。


5.1 负荷计算 - 鸿业市政电气1.0使用说明书

5.1 负荷计算

简述：负荷计算适用于计算变压器二次侧负荷或整个厂区负荷、以及配电箱负荷等，在做配电箱的负荷计算时，计算时需注意选择每个回路的相位。

菜单：电气计算 [image] 负荷计算

执行命令后弹出如下对话框：

操作步骤为：

1． 新建负荷计算数据文件，或者打开已经有的数据文件。

2． 输入回路编号、设备编号、设备名称、额定容量，选择相位，可以修改工作电压、需要系数和功率因数。

3． 界面上黄色背景的数据项会自动计算出来，包括有功、无功、视在功率、电流。计算公式为： 计算有功=额定容量*需要系数

计算无功=额定容量*tanφ（φ为功率因数角）

视在功率=

计算电流值为： a，当为三相时,计算电流=视在功率/（额定电压* [image] ）

b，当为单相时，计算电流=视在功率/额定电压。

4． 重复上面操作，把每个回路都输入到界面中，此时负荷计算还可以计算出总计的额定容量、总的功率因数、总的有功、总的无功、总的视在功率。计算方法如下：

总的视在功率：总的视在功率= [image] 。

总的功率因数；tanφ=总的计算无功/总的计算有功，总的功率因数=cosφ。

5． 在变压器计算中输入变压器的名称后，上面每个输入的回路最后一项中，回路的归

属变压器中就会有变压器的名称，勾选后，可以分配负荷到指定的变压器。

6． 用户输入有功补偿系数和无功补偿系数，软件自动计算出补偿前功率因数。计算方法：tanφ= 无功补偿系数*变压器的无功/（有功补偿系数*变压器的有功）；用反三角函数求出功率因数角φ，补偿前功率因数=cosφ。

7． 用户输入补偿后功率因数，计算得到补偿容量。计算方法：假设补偿后的功率因数角为φ1, 补偿容量=（tanφ1 – tan φ）*变压器的计算有功。

8． 用户输入实际补偿容量。

9． 变压器的额定容量和实际负载率都是根据所分配的负荷自动确定的。

变压器的有功=归属于此变压器的各负荷的有功之和*同时系数Kp。

变压器的无功=归属于此变压器的各负荷的无功之和*同时系数Kq – 实际补偿量 。

变压器的视在功率= [image] 。

注意：用户需要输入预计负载率，软件据此自动选择变压器

变压器的额定容量=变压器的视在功率/预计负荷率，系统自动计算变压器额定容量

后，再从变压器的容量等级中整定选择一个大于此容量的额定值。

比如：计算出的值为90MVA，则选择100MVA作为变压器的额定容量。

10． 在界面的右上方有三个命令分别是把计算表格和数据输出到AUTOCAD界面、把计算数据和表格输出成EXECL格式、把计算数据和表格输出成WORD格式。

11． 调整相位：当用于配电箱负荷计算时，程序可以自动为用户调整到三相平衡的状态，如果不能调整到三相平衡的时候，程序也会做一个最优的三相调整。


5.2 压损计算 - 鸿业市政电气1.0使用说明书

5.2 压损计算

简述：压损计算用于计算在多个负荷下，线路的电压损失的大小。也可根据限定的电压损失大小，来反算允许的线缆长度。

菜单：电气计算 [image] 压损计算

执行命令后弹出如下对话框：

标签页中有“计算电压算是百分比”和“计算线路长度”两个计算，分别对应已知线缆长度求线缆压降，和由限定压降反算线缆长度。


5.2.1 由线缆长度计算压降 - 鸿业市政电气1.0使用说明书

5.2.1 由线缆长度计算压降

计算中，可选择【线路种类】和【负荷情况】，输入计算参数，在【线路名称】中，可选择所计算的线缆类型，点击【计算】按钮即可求得结果，点击【计算书】按钮即可生成WORD下详尽计算书。

当有多个负荷时，请选中“多个负荷用电流矩”或“多个负荷用负荷矩”。


5.2.2 由限定压降反算线缆长度 - 鸿业市政电气1.0使用说明书

5.2.2 由限定压降反算线缆长度

在【线路电压损失】中输入允许的电压损失，即可计算出【最大允许的线路长度】。


5.3 截面查询 - 鸿业市政电气1.0使用说明书

5.3 截面查询

简述：根据回路的计算电流，自动选取相应的线缆截面，如需穿管，则可选择相应的穿管管径。

菜单：电气计算 [image] 截面查询

执行命令后弹出如下对话框：


5.3.1 获得计算电流 - 鸿业市政电气1.0使用说明书

5.3.1 获得计算电流

输入【设备容量】、【需要系数】、【功率因数】后即可计算得到回路电流，计算时需注意该设备为单相设备还是三相设备。若已知回路电流值则可直接输入。


5.3.2 查询线缆截面 - 鸿业市政电气1.0使用说明书

5.3.2 查询线缆截面

选择线缆及环境参数后，即可点击【查询电缆截面】按钮获得线缆的截面，同时该截面线缆的载流量会显示在对话框上部的【载流量】处。点击 [image] 按钮会弹出线缆在该环境下的载流量表。

选择穿管类型后，点击【查询管径】按钮会自动为当前线缆选择对应穿管管径。

若管径处灰显，则表示该情况下在数据库中未找到对应的穿管类型。


5.4 中性线计算 - 鸿业市政电气1.0使用说明书

5.4 中性线计算

简述：三相平衡系统中，当存在谐波电流且谐波电流较大时，中性线的谐波电流可能会超过基波的相电流，此时应按中性线电流选择线缆截面。

菜单：电气计算 [image] 中型线计算

执行命令后弹出如下对话框：

输入负载电流和相电流中三次谐波分量，点击【计算】按钮，软件会自动计算相应的校正系数，并计算出中性线的计算电流。计算过程中可查看计算说明及IEC载流量标准。

计算公式会随三次谐波分量改变而改变。


5.5 低压短路计算 - 鸿业市政电气1.0使用说明书

5.5 低压短路计算

简述：极其适用于民用设计中，常见的简单回路的短路电流的计算。

菜单：电气计算 [image] 低压短路

执行命令后弹出如下对话框：

计算的过程为：选择各回路设备（同时输入设备参数）à选择短路点及短路处电压à生成计算表格或WORD计算书

软件采用标幺法进行计算，该对话框为计算的主对话框，在此对回路进行定义，选择计算点，并进行计算。

点击 [image] 按钮，弹出设备选择对话框如下图所示，在此选择回路中的设备及其参数，软件会自动算出该设备标么值。若点击回路中已选定设备，也弹出该对话框，可对设备参数进行修改，或进行替换。

设备选择完成后，选中需计算的短路点位置，并选择短路点电压。随后便可点击【计算】按钮生成计算表格，或点击【计算书】按钮生成WORD下计算书。

在对话框选中设备后，输入设备参数即可，若想要从回路中清除设备，点【清除】按钮即可。

对于线路，当需要考虑其电阻值时，将最后一行“单位长度电阻值”选中，并输入其单位长度电阻值，软件在计算时将会考虑其电阻值。

对于三绕组变压器，需要输入变压器的高中、高低、中低的短路电压百分比，然后选择回路所接的是变压器的那两侧即可。


第6章 文字工具 - 鸿业市政电气1.0使用说明书

第6章 文字工具

简述：该部分功能为文字处理功能，提供了多种文字处理的工具，解决经常遇到的文字方面的问题。


6.1 文字编辑器 - 鸿业市政电气1.0使用说明书

6.1 文字编辑器

简述：功能非常强大的文字编辑工具，可对文字进行排版，并可使文字从CADßàWORD自由转换。

菜单：文字工具 [image] 文字编辑器

执行命令后弹出如下对话框：


6.1.1 特殊符号区 - 鸿业市政电气1.0使用说明书

6.1.1 特殊符号区

简述：该处均为电气上所常用的特殊符号，特别像根号，根号分之等，直接点击按钮即可将特殊符号插入至文本编辑区。同时可在预览区看到插入后的效果。

单独的符号直接插入即可，对于一些特殊的符号，插入文本编辑区后为一对<字母>，在<字母>的中间加入需要的文字即可。（也可先在文本编辑区选中文字，然后点击特殊符号的按钮，则文字会自动加在<字母>对内）

角钢符号 [image] ：点击后在文本编辑区输入<I> </I>。

单下划线 [image] ：点击后在文本编辑区输入<X> </X>。

双下划线 [image] ：点击后在文本编辑区输入<Y> </Y>。

N次方 [image] ：点击后在文本编辑区输入<U> </U>。

下标 [image] ：点击后在文本编辑区输入<D> </D>。

根号 [image] ：点击后在文本编辑区输入<G> </G>。

根号分之 [image] ：点击后在文本编辑区输入<N> <P> </N>，其中<N> <P>之间的文字为分子部分，<P> </N>之间的文字为分母部分。


6.1.2 参数设置区 - 鸿业市政电气1.0使用说明书

6.1.2 参数设置区

简述：该处用来对文字进行控制，包括文字高度，行间距，行宽等。

【文字样式】：此处的文字样式与当前图纸的文字样式完全相同，在此选择需要的文字样式，选择后可在预览区看到使用该文字样式后的效果。

【行距系数】：文字行与行之间的距离，当系数为0时表示文字各行完全重合，为1时文字紧凑排列（中间无间距），一般文字间距为1.2—1.5时较为合适。

【宽高比】：文字的宽高比。

【字高】：文字的高度，放置在图面的文字实际高度为 该高度 × 出图比例。点击该钮后，可在图面点击一文字从而获得文字的高度。

当文本编辑区为空时，使用【拾取文字】功能从图面选取文字时，可自动获得所拾取文字的高度。

【行宽】：每行文字的宽度，当一行文字的宽度超过此值时，文字会自动换行。可点击该按钮从图面量取行宽。

【转角】：各行文字的角度，可点击按钮从图面量取角度。


6.1.3 文本编辑区 - 鸿业市政电气1.0使用说明书

6.1.3 文本编辑区

简述：该处为编辑文字的区域，输入文字后，可在预览区即时看到。

该处功能较为简单易用，但有几个非常巧妙的用法。

1. 可先在WORD中输入文字并排版，然后复制所有文字，再到文本编辑区粘贴上，即可将整篇文字放置在CAD中，即从WORDàCAD。

2. 可使用【拾取文字】功能，将整片文字从CAD拾取到文字编辑区，然后复制所有文字，再到WORD中粘贴，即从CADàWORD。

3. 对于图面中排版比较混乱的文字，如文字间距过小互相遮挡，文字对齐不正，一行文字分为好几部分等情况，可使用【拾取文字】功能将这些文字拾取至文本编辑区，然后在点击【替换】按钮即可将原本错乱的文字排好。

【拾取】：点击该按钮后，可在CAD中框选文字，框选后文字即拾取至文本编辑区，可在此进行编辑排版，完成后可使用【放置】按钮将文字放至CAD中，或者使用【替换】按钮替换掉原来错乱的文字。

使用【拾取】时，可以进行多次拾取，可对一处文字拾取多次，也可对CAD中的多处文字一一拾取进来。

【清空文字】：将文字编辑区清空。


6.1.4 预览区 - 鸿业市政电气1.0使用说明书

6.1.4 预览区

简述：该处可对所输入的文字进行预览，根据预览情况进行排版。

可通过选择对话框右下角的【预览】选项来打开或关闭预览窗口，关闭预览窗口后可提高在文本编辑区输入文本的速度。


6.2 样式转换 - 鸿业市政电气1.0使用说明书

6.2 样式转换

简述：对于从厂家或者其他设计院拿来的图纸，打开后经常会出现未找到字体文件的情况，此时图纸中的文字可能显示为问号，或者根本就不显示，该功能专门为处理该问题而做。

菜单：文字工具 [image] 样式转换

直接执行命令，图面上所有显示为问号或未显示的文字即可正常显示。保存图纸后再次打开，即不会出现未找到字体文件的问题。


6.3 属性字转换 - 鸿业市政电气1.0使用说明书

6.3 属性字转换

简述：厂家的图纸中部分带有属性字，对于属性字修改起来很不方便，但如果炸开的话显示又不正确，此功能可将属性字直接转换为普通文字。

菜单：文字工具 [image] 属性字转换

执行命令后命令行提示，框选属性字后即进行转换。

请框选属性文字：{不保留块[A]\保留块[S]}

属性文字大多是在块中，当选择“不保留块”时，在转换属性字的同时会将图块炸散，若选择“保留块”，则在转换属性字的同时保留原块。程序默认选项为保留块。


6.4 文字增减 - 鸿业市政电气1.0使用说明书

6.4 文字增减

简述：在填写表格序号或进行回路编号等操作时，经常需要对文字的数目做递增处理，使用该工具则可快速的一次性的处理。

菜单：文字工具 [image] 文字增减

执行命令后弹出如下对话框，同时点击文字进行递增。

除了对文字进行递增外，还可对字母，汉字数字等进行递增，鼠标点击文字的那个部分，则对该部分进行递增。

递增的效果如下图：

【间距】：递增的多行文字插入点之间的距离，当选中“间距”而未选中“数量”时，递增的文字的个数会随着鼠标的移动而改变，但相邻文字的距离始终为该间距。

可使用 [image] 按钮从图面拾取间距。

【数量】：递增的文字的个数，当选中“数量”而未选中“间距”时，递增文字的间距会随着鼠标的移动而改变，但文字的个数始终为该数量。

【增量】：文字递增的增量，如原文字为11，增量为2，则后面递增的文字分别为13、15、17、19…… 增量可为负值。


6.5 单个增减 - 鸿业市政电气1.0使用说明书

6.5 单个增减

简述：当需要对多个数字或字母增减同一增量时，可使用该工具，点击数字、字母即可进行增减。

菜单：文字工具 [image] 单个增减

执行命令后，命令行提示：

当前增量[1]，

请点选需要增减的数字或字母：[输入增量<S>]

直接点击数字、字母即可进行增减，可随时键入S来调整增量的大小。


6.6 文字对齐 - 鸿业市政电气1.0使用说明书

6.6 文字对齐

简述：文字对齐功能可一次性的将选中的文字进行左、中、右三种方式进行对齐。

菜单：文字工具 [image] 文字对齐

执行命令后，命令行提示：

[开始]'文字对齐!'

请选择需要对齐的文字[左对齐(A)/中间对齐(S)/右对齐(D)] <左对齐>:

此时选择文字后确认，再点击基准文字即可进行对齐。若要切换对齐方式，直接输入A、S、D等即可进行切换。


6.7 字高调整 - 鸿业市政电气1.0使用说明书

6.7 字高调整

简述：当需要批量调整文字的高度时，可使用此工具一次性的进行调整。

菜单：文字工具 [image] 字高调整

执行命令后，命令行提示：

[开始]'修改文字字高!'

请选择文字(当前字高2.50) <输入字高(A)>:

此时选择文字后确认，即可修改文字字高。若要修改文字高度，直接在输入A即可进行输入。


6.8 字宽调整 - 鸿业市政电气1.0使用说明书

6.8 字宽调整

简述：当需要批量调整文字的宽高比时，可使用此工具一次性的进行调整。

菜单：文字工具 [image] 字宽调整

执行命令后，命令行提示：

[开始]'修改文字宽度!'

请选择文字(当前字宽1.00) <输入字宽(A)>:

此时选择文字后确认，即可修改文字宽高比。若要切换字宽，则直接输入A，即可输入文字宽度比例。


6.9 行距调整 - 鸿业市政电气1.0使用说明书

6.9 行距调整

简述：对于CAD中的多行文字，若重叠在一起或间距过大过小，都可采用此功能一次性的将所有间距调整一致。

菜单：文字工具 [image] 行距调整

执行命令后，命令行提示：

[开始]'修改文字间隔!'

请选择文字(当前行间距1.0X) <输入间隔倍数(A)>:

时选择文字后确认，即可修改各行文字的间距（间距为字高的倍数）。若要切换间距，直接在输入A即可。


6.10 样式调整 - 鸿业市政电气1.0使用说明书

6.10 样式调整

简述：对于CAD中的文字，若希望将多种不同样式的文字转换为同一种样式，则可使用该功能一次性完成。

菜单：文字工具 [image] 样式调整

执行命令后，命令行提示：

[开始]'修改文字样式!'

请选择文字:

此时选择需要调整样式的文字后确认，弹出文字样式对话框

双击选定合适的样式，调整字体后，关闭对话框后所有选中的文字即转位该样式。（在对话框中只进行样式切换的话，【应用】按钮仍不能点击，故此时只能点击【取消】按钮，且文字的样式一样需要转换）

注：必须双击文字样式来进行切换。


6.11 文字合并 - 鸿业市政电气1.0使用说明书

6.11 文字合并

简述：对于CAD中的多段文字或单个文字，可使用此功能将其合并为一行文字。

菜单：文字工具 [image] 文字合并

执行命令后，命令行提示：

[开始]'文字合并!'

请选择文字:

此时选择文字后确认，即可按文字的插入点坐标X坐标排序，将多个文字合并位一行。


6.12 文字打断 - 鸿业市政电气1.0使用说明书

6.12 文字打断

简述：对于CAD中的文字，若需将一行文字打断为两段，或者打断为单个字，则可使用此功能一次完成。

菜单：文字工具 [image] 文字打断

执行命令后，命令行提示：

[开始]'文字打断!'

请选择文字：<全部打断(A)>:

此时选择文字后确认，再点击打断位置，即可将文字在打断位置处打断为两部分。若希望将文字打散位单个字，则输入A后再选择文字即可。


6.13 前缀后缀 - 鸿业市政电气1.0使用说明书

6.13 前缀后缀

简述：对于CAD中的文字，将文字的前面或后面批量加上其他文字，如原文字为1,2,3,4,5，添加前缀WL，则添加后文字分别为WL1，WL2，WL3，WL4，WL5。

菜单：文字工具 [image] 前缀后缀

执行命令后，命令行提示如下并弹出对话框：

请选择文字:

在对话框中输入需添加的文字，并选中添加为文字的前缀或后缀，然后框选文字即可。


第7章 辅助工具 - 鸿业市政电气1.0使用说明书

第7章 辅助工具

简述：在设计过程中，有很大一部分工作量在改图，而此处辅助工具的数量使用，则能有效提高用户的改图效率。


7.1 图层转换器 - 鸿业市政电气1.0使用说明书

7.1 图层转换器

简述：图层转换器用于在打开其他人所提供的条件图时，将条件图中的图层，以及图层上的实体进行快速的相应处理（删除、消隐、转换等）。

菜单：辅助工具 [image] 图层转换器

执行命令后弹出如下对话框：

对话框中所显示的为默认的转换配置，选中某个配置文件后，即可按改配置所设定的转换方式进行转换。

【导入】：将导出的配置文件（XML格式）导入进来。

【导出】：将选中的配置导出（XML），以方便其他人使用或进行备份。

【查看转换报告】：“转换”后，可点击该按钮查看转换的结果。

【转换】：根据所选中配置文件中设定的转换规则，对图中的图层及图层上的实体进行转换。

【配置管理】：对配置文件的转换内容及规则进行设定。点击弹出对话框如下：

选中某一配置，则右侧显示该配置内容（点击【提取添加】按钮可在图面提取图层）。其转换内容为：

图层名à目标图层名

图层颜色à目标颜色

图层线型à目标线型

图层线宽à目标线宽

图层上的实体à删除（将实体删除）、消隐（将实体变为不可见）、关闭属性（关闭属性块中的属性文字）、可见（将消隐的实体变为可见）


7.2 图层 - 鸿业市政电气1.0使用说明书

7.2 图层

简述：在CAD中修改图形时，经常需要对图层进行控制，此处提供大量控制图层的工具，包括开关、锁定、冻结图层等。指的一提的是，软件提供了专用命令，用户可对所有电气图层进行批量控制。


7.2.1 电气图层设置 - 鸿业市政电气1.0使用说明书

7.2.1 电气图层设置

简述：用户可在此处设置那些图层为电气图层，随后可以对这些图层进行批量控制，如关闭电气层，关闭非电气层，锁定电气层，锁定非电气层等。用户可将自己的图层加入进来，随电气图层一起控制。

菜单：辅助工具 [image] 图层 [image] 电气图层设置

执行命令后弹出如下对话框，

[微软用户5]

用户可在最后一行输入自己的图层，来随电气图层一起控制。


7.2.2 打开所有层 - 鸿业市政电气1.0使用说明书

7.2.2 打开所有层

简述：打开所有的图层。

菜单：辅助工具 [image] 图层 [image] 打开所有层


7.2.3 关闭电气层 - 鸿业市政电气1.0使用说明书

7.2.3 关闭电气层

简述：关闭所有电气图层，并同时打开所有非电气图层。（电气图层可在电气图层管理中添加、删除）

菜单：辅助工具 [image] 图层 [image] 关闭电气层


7.2.4 关闭非电气层 - 鸿业市政电气1.0使用说明书

7.2.4 关闭非电气层

简述：关闭所有非电气图层，同时打开所有电气图层。

菜单：辅助工具 [image] 图层 [image] 关闭非电气层


7.2.5 关闭选择层 - 鸿业市政电气1.0使用说明书

7.2.5 关闭选择层

简述：关闭选中的实体所在的图层。

菜单：辅助工具 [image] 图层 [image] 关闭选择层


7.2.6 关闭非选择层 - 鸿业市政电气1.0使用说明书

7.2.6 关闭非选择层

简述：除了选中的实体所在的图层外，其他图层全部关闭。

菜单：辅助工具 [image] 图层 [image] 关闭非选择层


7.2.7 解锁所有层 - 鸿业市政电气1.0使用说明书

7.2.7 解锁所有层

简述：解锁所有图层。

菜单：辅助工具 [image] 图层 [image] 解锁所有层


7.2.8 锁定电气层 - 鸿业市政电气1.0使用说明书

7.2.8 锁定电气层

简述：锁定所有电气图层，并同时解锁所有非电气图层。

菜单：辅助工具 [image] 图层 [image] 锁定电气层


7.2.9 锁定非电气层 - 鸿业市政电气1.0使用说明书

7.2.9 锁定非电气层

简述：锁定所有非电气图层，并同时解锁所有电气图层。

菜单：辅助工具 [image] 图层 [image] 解锁电气层


7.2.10 锁定选择层 - 鸿业市政电气1.0使用说明书

7.2.10 锁定选择层

简述：锁定选中的实体所在的图层。

菜单：辅助工具 [image] 图层 [image] 锁定选择层


7.2.11 锁定非选择层 - 鸿业市政电气1.0使用说明书

7.2.11 锁定非选择层

简述：解锁选中的实体所在的图层，除此外其他图层全部锁定。

菜单：辅助工具 [image] 图层 [image] 锁定非选择层


7.2.12 解冻所有层 - 鸿业市政电气1.0使用说明书

7.2.12 解冻所有层

简述：解冻所有图层。

菜单：辅助工具 [image] 图层 [image] 解冻所有层


7.2.13 冻结电气层 - 鸿业市政电气1.0使用说明书

7.2.13 冻结电气层

简述：冻结所有电气图层，并同时解冻所有非电气图层。

菜单：辅助工具 [image] 图层 [image] 冻结电气层


7.2.14 冻结非电气层 - 鸿业市政电气1.0使用说明书

7.2.14 冻结非电气层

简述：冻结所有非电气图层，并同时解冻所有电气图层。

菜单：辅助工具 [image] 图层 [image] 冻结非电气层


7.2.15 冻结选择层 - 鸿业市政电气1.0使用说明书

7.2.15 冻结选择层

简述：冻结选中的实体所在的图层。

菜单：辅助工具 [image] 图层 [image] 冻结选择层


7.2.16 冻结非选择层 - 鸿业市政电气1.0使用说明书

7.2.16 冻结非选择层

简述：解冻选中的实体所在的图层，除此外其他图层全部冻结。

* 菜单：辅助工具 [image] 图层 [image] 冻结非选择层


7.3 选择[微软用户6] 集 - 鸿业市政电气1.0使用说明书

7.3 选择[微软用户6] 集

简述：在修改图纸时，我们有很大的工作量在于选中需要修改实体，如要选中某个区域的某种设备或线缆，往往费时费力难度很大。此功能则专用于对任何设定区域内，对特定的实体，按照设定的过滤条件进行快速选择。

菜单：辅助工具 [image] 选择集

执行命令后提示选择对象，选择对象后，弹出该对象的所有属性对话框，如文字：

其属性有：类型、图层、颜色、文字样式、内容等，选择不同的对象会有不同的属性，如选中块还会有块名。

在此可根据自己的需要选择过滤条件，如要选中所有图面的样式为STANDARD的文字，只要把类型（TEXT）和样式（STANDARD）勾上即可，然后框选图面（直接点击右键则为全图选择），即可对选中的图面进行过滤选择，所有符合过滤条件的实体会被添加到预选集中。

选择集可以进行连续追加选择。


7.4 绘大括号 - 鸿业市政电气1.0使用说明书

7.4 绘大括号

简述：针对选中的实体大小，快速的绘制出大括号。

菜单：辅助工具 [image] 绘大括号

执行命令后直接框选图形，确定后即可看到所生成大括号，将其拖动至合适位置后确定即可生成。


7.5 深层炸碎 - 鸿业市政电气1.0使用说明书

7.5 深层炸碎

简述：对于图中的嵌套块若想分解，我们需要多次炸碎，且炸碎过程中误炸不需要炸碎的实体（如PLINE线），使用该功能可一次性的将多重嵌套块分解为普通实体，且安全可靠。

菜单：辅助工具 [image] 深层炸碎

执行命令后直接框选图形，则所有选中的图块都将被炸为普通实体。


7.6 Z坐标清零 - 鸿业市政电气1.0使用说明书

7.6 Z坐标清零

简述：对于图纸中的CAD实体，在很多情况下其Z轴坐标不为0，此时会出现很多问题，如PLine线会显示为线框，一些操作不能正常实现，采用此功能可一次性将图面中所有的CAD实体的Z轴坐标清0。

菜单：辅助工具 [image] Z坐标清0

执行命令后无需用户任何操作，自动将图面中所有实体的Z轴坐标清0。


7.7 线转PLINE - 鸿业市政电气1.0使用说明书

7.7 线转PLINE

简述：绘图过程中经常需要改变线缆的宽度，使用该功能可快随修改line，Pline，圆，圆弧的宽度，并且可修改图块中线的宽度。

菜单：辅助工具 [image] 线转PLINE

执行命令后，命令行提示：

当前宽度为30 {输入宽度[A]}

选择对象:

直接框选图面即可修改线缆的宽度，键入A可调整宽度。


7.8 双线联合 - 鸿业市政电气1.0使用说明书

7.8 双线联合

简述：对于需要互相延伸或剪切的线缆，可使用该功能将两条线自动相交，并与相交处打断。

菜单：辅助工具 [image] 双线联合

执行命令后选择图面中任意两条线缆，确定后，两条线缆延伸或剪切至交点处。


7.9 块编辑器 - 鸿业市政电气1.0使用说明书

7.9 块编辑器

简述：图块编辑器可快速的对图块中的实体的颜色、图层、线型等信息进行修改，也可直接对文字高度、宽度等进行修改。

菜单：辅助工具 [image] 块编辑器

执行命令后弹出如下对话框，同时提示选择需要修改的图块：

选中需要修改的项，在编辑框中输入需要修改的内容，并选中所要修改的图块（右键全图选择）即可完成修改。


7.10 超级剪切 - 鸿业市政电气1.0使用说明书

7.10 超级剪切

简述：在改图时，特别是在对表格进行修改时，经常会有多余的线头需要剪切，而使用CAD的剪切则显得较为麻烦，此功能即为CAD的剪切功能的增强版。

菜单：辅助工具 [image] 超级剪切

执行命令后命令行提示，框选需剪切的线即可，软件会智能选择剪切边界，自动剪切。

请选择需要剪切的实体：{删除表格中文字[A] \ 保留表格中文字[S]}

当输入A（删除文字）时，在剪切时若框选中的也有文字，则文字一切被切掉。若输入S（保留文字），则在剪切时不对文字进行处理。软件默认选项为S（保留文字）。


7.11 批量[微软用户7] 拷贝 - 鸿业市政电气1.0使用说明书

7.11 批量[微软用户7] 拷贝

简述：该功能主要用来一次性的复制多个回路或其他实体，并自动的均匀排布。

菜单：辅助工具 [image] 批量拷贝

执行命令后，框选需要批量拷贝的实体，弹出如下对话框：

拷贝效果如下图：


7.12 简单镜像 - 鸿业市政电气1.0使用说明书

7.12 简单镜像

简述：完全等同于CAD自身镜像功能的工具，唯一的不同为镜像过后，图块的方向不变。

菜单：辅助工具 [image] 简单镜像


7.13 环境设置 - 鸿业市政电气1.0使用说明书

7.13 环境设置

简述：绘图中，CAD的绘图环境可能会因为各种原因被改变，我们需要经常调整这些设置，环境设置部分的功能专门用来保存和恢复我们所习惯的绘图环境。


7.13.1 恢复捕捉 - 鸿业市政电气1.0使用说明书

7.13.1 恢复捕捉

菜单：辅助工具 [image] 环境设置 [image] 恢复捕捉

执行命令即可将恢复配置文件中的捕捉恢复至当前捕捉设置。


7.13.2 保存捕捉 - 鸿业市政电气1.0使用说明书

7.13.2 保存捕捉

菜单：辅助工具 [image] 环境设置 [image] 保存捕捉

执行命令即可将当前捕捉状态保存至配置文件中。


7.13.3 恢复CAD设置 - 鸿业市政电气1.0使用说明书

7.13.3 恢复CAD设置

菜单：辅助工具 [image] 环境设置 [image] 恢复环境

执行命令后即可恢复配置文件中的绘图环境恢复至当前绘图环境。


7.13.4 保存CAD设置 - 鸿业市政电气1.0使用说明书

7.13.4 保存CAD设置

菜单：辅助工具 [image] 环境设置 [image] 保存环境

执行命令后即可将当前绘图环境保存至配置文件中：


7.14 CADàEXCEL - 鸿业市政电气1.0使用说明书

7.14 CADàEXCEL

简述：转换CAD文件中表格到Excel中。

菜单：辅助工具 [image] CADàEXCEL

执行命令后提示

请框选表格<转换表格大小[B]: 1(A4)>:

此时选择需要转换的表格即可将表格转出到Excel中。若需要调整转换后的表格大小，输入“B”后提示：

调整转换后的表格大小，以A4为基准<1.0000>:

此时，用户可输入需要的系数值。如希望转入至EXCEL中的表格为2倍A4纸大小，则输入2


7.15 EXCELàCAD - 鸿业市政电气1.0使用说明书

7.15 EXCELàCAD

简述：转换Excel文件中表格到CAD中。

菜单：辅助工具 [image] EXCELàCAD

执行命令后弹出如下对话框：

用户选择需要转换的Excel文件，并打开。此时，CAD界面弹出如下对话框：

此时用户可选择“输入整个Excel表格”或“仅输入Excel选择区域”，并设置输入表格的扩大系数。若选择“仅输入Excel选择区域”，应先在Excel文件中选择要输出的区域后再点击确定，如下图所示：

点击确定后提示：

选择插入点

用户选择插入点后，表格即可插入CAD中。


7.16 计算器 - 鸿业市政电气1.0使用说明书

7.16 计算器

简述：在设计中经常需要进行计算，此处则提供对windows系统计算器的快捷调用。。

菜单：辅助工具 [image] 计算器

执行命令后弹出windows系统计算器，具体操作见《windows操作指南》。


第8章 参考文献及联系方式 - 鸿业市政电气1.0使用说明书

第8章 参考文献及联系方式


8.1 参考文献 - 鸿业市政电气1.0使用说明书

8.1 参考文献

[1]. 任元会、卞铠生、姚家炜. 《工业与民用配电设计手册》第三版. 中国电力出版社，2005

[2]. 邴树奎、任元会、李炳华. 《照明设计手册》第二版. 中国电力出版社，2006

[3]. 焦留成. 《供配电设计手册》. 中国计划出版社，1999

[4]. 民用建筑电气设计规范JGJ16-2008

[5]. 建筑照明设计标准GB50034-2004

[6]. 城市道路照明设计标准CJJ 45-2006

[7]. 建筑物防雷设计规范GB50057-2000

[8]. 供配电系统设计规范 GB50052-95

[9]. 建筑与建筑群综合布线系统工程设计规范GB/T50311-2000


8.2 联系我们 - 鸿业市政电气1.0使用说明书

8.2 联系我们

本软件用户在使用本软件时有任何疑问都可与北京鸿业同行科技有限公司在全国各地的软件代理商联系，亦可直接与北京鸿业同行科技有限公司售后服务与技术支持部联系，北京鸿业同行科技有限公司将提供免费技术咨询与支持。

北京鸿业同行科技有限公司

通讯地址：北京市西城区车公庄大街9号五栋大楼C座15层

邮政编码：100044

电 话：010-88312202、88312238、88312338

客服电话：400-6591-600

电子邮件：HYDQ@hongye.com.cn

公司网址：www.hongye.com.cn

软件发布网址：www.hongye.com.cn

同时欢迎广大用户在使用过程中对本软件提出改进意见,并反馈到北京鸿业同行科技有限公司售后服务与技术支持部以便在软件升级时加以改进。

[微软用户1]没有这个功能

[微软用户2]请换成新的，这个不包含设备表

[微软用户3]如果取消此处设置，请去掉

[微软用户4]请换成新的

[微软用户5]请换成市政电气的图层

[微软用户6]少绘制大括号的命令

[微软用户7]少简单镜像功能