前 言

系统操作说明

1 操作流程

图1-1 深基坑支护结构设计流程图

2 流程说明

2.1 开始

通过两个途径可以进入【深基坑支护结构设计软件】的主界面：

⑴ 在开始菜单中，打开【理正深基坑】；

⑵ 双击桌面上的快捷图标。

系统主界面如图2.1-1所示：

图2.1-1 主界面

2.2 路径设置

有两种设置工程路径的方法：

⑴ 在主界面设置路径：

点主界面的【工作目录】按钮，弹出指定工作路径对话框，既可以从右侧上方选择路径处的树形目录中选择当前路径，也可以在工作路径文本输入框中直接输入当前的路径字符串。然后点【确定】按钮。

⑵ 在单元计算界面设置路径：

进入单元计算模块后，点【选工程】，弹出指定工作路径对话框，在树形目录或文本输入框中进行路径设置。

注意：

1. 主界面设置的工作路径为单元计算、整体计算文件的默认路径。同时单元计算文件还可以在单元计算模块设置的路径下保存；

2. 单元计算界面与主界面设置的工作路径最好保持一致；

3. 路径设置支持输入“空格”；

4. 单元计算控制菜单下的“打开工程”功能同【选工程】。

2.3 单元计算和整体计算

分别参见第一、二、三和四部分。

2.4 数据存盘及备份

原始数据和结果数据均保存在设置的工作目录下：

单元计算原始数据文件名：*.SPW；

图形结果文件名：*.DXF；

计算书文件名：*.RTF。

2.5 退出

在单元计算界面下点击“退出”按钮或菜单，退出单元计算模块；

在主界面下点击“退出”按钮或菜单，退出软件。


前 言

第一部分 单元计算操作说明

1 操作流程

图1-1 单元计算操作流程图

1.1 进入单元计算

点击“ [image] ”按钮，进入单元计算模块。

1.2 增加计算项目

⑴ 第一次进入单元模块时，计算项目为空，如图1.2-1所示。

图1.2-1 单元计算输出界面

⑵ 必须点“增”按钮，弹出图1.2-2所示模板，并从中选取计算项目。确认后进入设计数据录入界面。

图1.2-2 项目选用模板

注意：

1. 已经进行过单元计算的项目，进入单元计算后，既可以点“增”按钮，从模板中增加新项目，也可从项目列表中选择已有项目（如图1.2-3所示），再点“算”直接进入数据录入界面；

图1.2-3 项目选用列表

2. 点“删”按钮，可删除列表中的计算项目，存放于工作路径中的该项目的工程数据将全部被删除，且无法恢复；

3. “工程操作”菜单（如图1.2-4）功能同“增”、“删”和“算”按钮。

图1.2-4 工程操作菜单

1.3 数据录入

1.3.1 数据录入界面

数据录入界面如图1.3-1所示，包括图形显示窗口和数据录入窗口。

图1.3-1 数据录入界面

图形显示窗口：显示支护结构、土层、支锚及工况等信息。

数据录入窗口：分为基本信息、土层信息和支锚信息。不同支护类型的录入数据有较大区别，具体参见第一部分的第2.1.2.1、2.2.2.1、2.3.2.1、2.4.2.1及2.5.2.1节。

注意：对新增的项目，需要录入设计数据，也可读入旧数据并可修改数据。

1.3.2 菜单

1. 辅助功能

图1.3-2 辅助功能

注意：系统为用户提供了新旧版本的数据文件接口。通过“读入深基坑4.3版数据”可打开4.3版以前建立的*.dyd工程文件。

2. 选项

图1.3-3 选项菜单

“图形显示选项”：系统默认显示如图1.3-4。不选择“显示土层填充”可以提高图形显示速度。

图1.3-4 显示选项

“安全系数配置”：参见第一部分的1.4.3节。

“土压力调整”：参见第一部分的1.4.3节。

“关闭（打开）计算信息窗口”：当系统不能自动关闭窗口时，选择此菜单。便于界面操作。打开窗口，随时查询计算信息。

1.4 计算

不同支护类型的设计内容差别较大，设计界面也有所不同。点数据录入界面的“计算”按钮，弹出如图1.4-1所示的支护结构设计界面。包括系数配置、参数录入及计算项目。

图1.4-1 支护结构设计界面

注意：排桩、连续墙、水泥土墙和双排桩的设计界面如图1.4-1所示，土钉的设计内容差别较大，参见第一部分2.3.2.2节图2.3-7。

1.4.1 系数配置

1. 计算过程

系统提供两种计算过程：自动设计和详细设计。

自动设计：点“开始”按钮，系统将计算内容一算到底。期间无法中断计算、无法交互截面计算及锚杆计算参数，系统默认上一次界面及锚杆界面数据作为自动计算数据。

详细设计：点“开始”按钮，系统依次计算所选内容。期间可随时中断计算，可交互界面计算参数。

注意：

1. 放坡没有“自动设计”和“详细设计”选项；

2. 土钉的“详细设计”无法中断；

3. “自动设计”时，系统做承压水验算，此选项灰掉；如果需要验算承压水，必须进行“详细设计”。

2. 系数配置

“安全系数配置”：包括隆起、倾覆、渗流、管涌等参数配置，本规范无需配置系数。

“土压力调整”：左侧为土压力查询窗口，右侧为土压力模型选择及系数调整窗口。如图1.4-2所示：

图1.4-2 土压力调整界面

土压力查询：显示基坑开挖结束时刻的弹性法、经典法土压力值，对应于选择的土压力模型；可通过点鼠标右键菜单（如图1.4-3）对图形详细查询。

图1.4-3 土压力图形查询鼠标右键菜单

土压力模型：本规范只可选择“一般分布”。

调整系数：通过系数调整满足各个地区的特殊土质的土压力计算要求。

1.4.2 计算项目

详细说明参见第一部分的2.1.2.2、2.2.2.2、2.3.2.2及2.4.2.2节。

1.5 结果查询

查询界面包括界面菜单、图形结果和文字结果3部分内容，如图1.5-1所示：

图1.5-1 计算结果查询界面

1.5.1 菜单

包括控制、工程操作、图形查询、文字编辑、显示控制和帮助6部分。图形查询、文字编辑和工程操作分别参见第一部分的1.5.2、1.5.3及1.2节，常规操作方法不做介绍。

注意：“显示表格输入提示信息”位于“显示控制”菜单中，如图1.5-2所示。控制界面参数的黄条提示是否显示，用户根据需要设置。

图1.5-2 计算结果查询界面

1.5.2 图形结果查询

1. 在下拉列表框中选择查询内容（如图1.5-3所示），没有计算的项目无图形结果。

图1.5-3 计算结果查询界面

2. 利用功能按钮（如图1.5-1所示）或鼠标右键菜单（如图1.5-4），对图形进行操作，便于详细查询图形结果。

图1.5-4 输出界面鼠标右键菜单

3. “显示图形拷贝到剪贴板上”

图1.5-5 图形查询下拉菜单

注意：位于“图形查询”菜单中，如图1.5-5所示。通过此命令可以把图形结果插入计算书中。

1.5.3 文字结果查询

1. 生成图文并茂的计算书

包括原始数据和详细计算结果（包括计算公式、计算过程、图形结果和数值结果）。

2. 利用“文字编辑”菜单或鼠标右键菜单进行文字编辑。

可读入RTF文件、保存RTF和文本文件。

3. 利用“控制菜单”中打印功能，完成计算书打印。

2 各支护类型操作说明

系统提供的支护类型有排桩（包括钢筋混凝土桩、型钢桩和钢板桩）、连续墙（包括钢筋混凝土墙和钢板桩）、水泥土墙、土钉、放坡支护和双排桩，如图1.3-1所示。下面对不同支护类型的操作分别说明。

2.1 单排桩、连续墙

2.1.1 操作流程

图2.1.1-1 排桩、连续墙操作流程图

2.1.2 流程说明

2.1.2.1 数据录入

1. 基本信息

如图2.1.2.1-1所示，包括支护结构参数、放坡参数、超载参数及附加水平力参数。

图2.1.2.1-1 基本信息界面

“内力计算方法”：包括“全量法”和“增量法”。

桩截面类型：排桩有圆形和矩形两种桩截面类型可供选择。

“嵌固深度”：点击“嵌固深度”后的按钮【＞】，跳出图2.1.2.1-2嵌固深度计算参数界面，可以自动计算嵌固深度，用户可修改。

图2.1.2.1-2 排桩嵌固深度计算参数

排桩、连续墙和双排桩模式下，当无支锚时，嵌固深度验算仅考虑内支撑作用；当设置一根支锚时，嵌固深度验算考虑内支撑作用和最下层支点为轴心的圆弧滑动稳定性要求；当设置多根支锚时，嵌固深度验算考虑除了内支撑和圆弧滑动稳定性要求外，还考虑坑底隆起稳定性验算。

水泥土墙模块下，嵌固深度计算深度如图2.1.2.1-3 所示；无支锚时，嵌固深度验算考虑内支撑作用；有支锚时考虑坑底隆起稳定性。

图2.1.2.1-3 水泥土墙嵌固深度计算参数

“桩材料类型”：可选“钢筋混凝土”、“型钢”、“钢板桩”三种类型，如选择型钢，可以从“截面参数”右侧的按钮【＞】（图2.1.2.1-4）弹出“选择截面”的对话框（图2.1.2.1-3），从中可选择普通工字钢、轻型工字钢、H型钢、无缝钢管；如选择钢板桩，用户交互其各项参数（图2.1.2.1-5）。

图2.1.2.1-4 型钢参数界面

图2.1.2.1-5 截面库界面

图2.1.2.1-6 钢板桩交互参数界面

“混凝土强度等级”：采用《混凝土结构设计规范》（GB 50010-2010）。

“有无冠梁”：提供冠梁刚度估算工具，点击图2.1.2.1-7“水平侧向刚度”右侧按钮进入估算界面，计算公式参见附2.5.1节。

图2.1.2.1-7 冠梁交互参数界面

“超载类型”：系统最多允许10个超载同时作用，不同规范超载类型不同。

“支护结构上的水平集中力”：只出现在单排桩和连续墙的基本参数界面中，点击“支护结构上的水平集中力”后的按钮【＞】，弹出“结构附加水平力”对话框。如下图2.1.2.1-8所示：

图2.1.2.1-8 结构附加水平力界面参数

结构附加水平力界面中可设置水平力的个数、作用类型、水平力值、作用深度、是否参与倾覆稳定验算和是否参与整体稳定验算。水平集中力值以水平向左为正，对于单排桩已经考虑了纵向间距的影响，对于连续墙为单位米上的荷载。水平附加力最多可加2个。

2. 土层信息

包括土层基本参数、土层物理指标参数及加固土物理指标参数，如图2.1.2.1-9所示。

图2.1.2.1-9 土层信息界面

注意：

1. 坑外土压力可选主动或静止土压力，静止土压力只影响内力计算，不影响其他嵌固深度及其他各项验算；

2. “坑内加固土”计算及注意事项参见第二部分的1.1.6节、6.1.5节及附2.5.2节；；

3. “弹性法计算方法”：可按土层来规定弹性计算方法的功能，在“弹性计算方法按土层确定”处打“√”，则可在“计算方法”一栏中分别设置各层的弹性计算方法，在“m，c，K值”一栏中分别输入相应数值，如下图2.1.2.1-10；若统一设置，则可在“弹性计算方法按土层确定”处打“×”，在“弹性法计算方法”里统一选取。

图2.1.2.1-10 土层信息界面

如图2.1.2.1-11所示，弹性计算方法的m法增加了土层选择功能。选择“当前土层”只计算当前土层的m值；选择“所有土层”对各土层的m值批量计算；并允许用户修改。可以按水上或水下计算参数估算基坑底面位移量，计算参见附2.4.2节。

K值、c值方法：由用户直接录入，系统不提供计算功能。

图2.1.2.1-11 m值计算界面

3. 支锚信息

典型界面如图2.1.2.1-12所示，但不同的支护类型支锚界面差别较大。

注意：

1. 支锚类型：锚杆、锚索和内支撑；

2. 支锚计算考虑了抗拉力；

3. 工况生成：内力计算方法选择“全量法”时，系统自动生成工况；选择“增量法”时，点“自动生成工况”按钮，由系统自动生成工况，或用户在工况表中直接交互工况信息。自动生成工况详见第一部分的2.6.1节。

图2.1.2.1-12 单排桩、连续墙支锚信息界面

2.1.2.2 计算

计算内容包括：结构计算、截面计算、锚杆计算、稳定验算。其中结构计算、截面计算和锚杆计算分别有对应的计算界面，计算过程中需要交互计算参数，详细说明如下。

1. 结构计算

提供了位移内力工况图、位移内力包络图、地表沉降图及土压力查看窗口、曲线显示选择窗口。

⑴ 位移内力工况图

包括每个工况的土压力、锚杆水平力、内力（弯矩和剪力）及位移图形，如图2.1.2.2-1所示：

图2.1.2.2-1 位移内力工况图

注意：

1. 在单排桩和连续墙支护计算图形中蓝色和红色分别为弹性法和经典法计算结果曲线，下方的蓝色、红色标注分别为弹性法和经典法计算结果的最大值；

2. 可通过鼠标右键菜单操作（见图1.4-3）或鼠标滚轮放大曲线，查看图形各点的坐标和数值；

3. 经典法计算嵌固深度及内力时，当系统提示“找不到弯矩零点或土层深度不足”时，计算结果不可用，请增加土层厚度再计算；

⑵ 位移内力包络图

包括位移、内力包络图及支反力。

⑶ 地表沉降图

显示每个工况的地表沉降曲线，包括三角形法、指数法和抛物线法三种沉降曲线，如图2.1.2.2-2所示：

图2.1.2.2-2 地表沉降图

⑷ 查看土压力

单排桩、连续墙、水泥土墙：

图2.1.2.2-3 当前工况单位米宽度的土压力图形

注意：

1. 可查看弹性法和经典法两种土压力计算结果。选择单排桩、连续墙、水泥土墙时弹性法坑内为初始土压力，坑外为主动或静止土压力；经典法坑内为被动土压力，坑外为主动或静止土压力；

2. 只需在曲线上移动鼠标，任意深度处的土压力及对应深度即可查看；所查看的土压力为当前工况单位米宽度上的土压力。

⑸ 曲线显示选择

图2.1.2.2-4 曲线显示选择界面

控制内力位移曲线、地表沉降曲线的显示内容。便于单独查看弹性法、经典法内力位移结果、坑内被动土压力结果以及单独查看任一地表沉降曲线结果。

改变“土压力文字显示比例”可放大土压力图形的坐标及土压力值的显示，便于同时查看各个计算深度处的土压力结果。

注意：对于3键以上鼠标，可以通过鼠标滚轮调节土压力文字显示比例。

2. 截面计算

图2.1.2.2-5 截面计算流程图

包括内力包络图、内力取值和配筋参数表格。单排桩截面计算的界面如图2.1.2.2-6所示：

图2.1.2.2-6 单排桩截面计算界面

⑴ 内力取值

可以选择弹性法或经典法。系统默认内力设计值为内力实用值，或由用户直接交互内力实用值。钢筋混凝土桩在配筋计算前需要交互钢筋信息。

弹性法、经典法的内力包络图和计算值分别用蓝色、红色表示。显示的内力包络图和计算值与选择的内力计算方法对应；当改变计算方法时，需要点击“内力取设计值”按钮，内力实用值可更新为当前内力计算方法的内力设计值。

内力包络图下面标注的第一行数据为最大内力值，第二行数据为最大内力值对应的基坑深度。

⑵ 钢筋信息

是否对称配筋：根据基坑内侧、外侧弯矩取值情况选用合理的配筋方式。

分段配筋：更合理、更灵活的配筋方式，详见附录3常见问题2的解答。

钢筋级别：采用《混凝土结构设计规范》（GB 50010-2010）。

⑶ 选筋计算

既可以采用自动选筋结果，也可以由用户交互配筋值。

进入“桩配筋计算”截面（见图2.1.2.2-6）时，系统按界面默认的钢筋信息自动选筋，执行“下一步”，系统按自动选筋出计算书；不采用自动选筋结果时，请点击“ [image] ”按钮，进入“桩选筋”界面（如图2.1.2.2-7所示），直接交互钢筋级别及配筋，按“返回”按钮，并执行“下一步”，系统按交互配筋出计算书。

图2.1.2.2-7 排桩选筋界面

注意：

1. 不选择“结构计算”，无法进行“截面计算”；

2. 关于自动选筋的说明

当用户修改“桩配筋计算”界面的钢筋信息时，需要点击“ [image] ”按钮，进入“桩选筋”界面（见图2.1.2.2-7），执行一次“ [image] ”命令，系统按修改后的钢筋信息自动选筋并出计算书。

当系统提示“找不到合适纵筋或箍筋”时，配筋结果不可用，请调整钢筋级别，直到有合适配筋。

配筋结果不可用时，系统用红色警告，并在计算信息窗口做出提示。

3. mm2为纵筋单位，mm2/m为箍筋单位；

4. 实际需要箍筋配筋面积小于构造配筋面积时，系统按构造配筋；

例如：如果按内力实用值计算的箍筋面积为1000mm2/m，小于系统按构造配筋计算值1200mm2/m，程序会按箍筋实配【计算】面积：1505[1200] mm2/m来选筋，即取计算面积为构造配筋计算值1200mm2/m，经选筋后实际配筋为1505mm2/m；

5. 当布置支锚时，可录入环梁信息并在施工图中生成环梁配筋图；

6. 钢筋混凝土墙截面配筋与排桩有所不同，如图2.1.2.2-8所示；

7. 型钢桩、钢板桩无配筋计算，其截面验算结果参见计算书。

图2.1.2.2.-8 钢筋混凝土墙选筋界面

3. 锚杆计算

图2.1.2.2-9 锚杆计算流程图

注意：不选择“结构计算”，无法进行“锚杆计算”。

系统提供三种支锚类型：锚杆、锚索和内撑。锚杆计算界面如图2.1.2.2-10所示：

图2.1.2.2-10 锚杆计算界面

⑴ 内力取值

单排桩或连续墙可以选择弹性法或经典法；双排桩只提供弹性法计算结果。系统默认锚杆内力设计值为锚杆内力实用值，或由用户直接交互内力实用值。

弹性法、经典法的锚杆内力值分别用蓝、红色表示。当改变计算方法时，需要点击“内力取设计值”按钮，锚杆内力实用值可更新为当前内力计算方法的锚杆内力设计值。

⑵ 自由段、锚固段长度计算

系统默认“自由段、锚固段长度设计值”为“自由段、锚固段长度实用值”，或由用户直接录入“自由段、锚固段长度实用值”。当改变锚杆内力实用值时，需要点击【重新计算】按钮，得到对应于内力实用值的自由段、锚固段长度结果。

注意：【长度取计算值】：把经过用户修改的“自由段、锚固段长度实用值”恢复为“自由段、锚固段长度计算值”。

⑶ 配筋计算

采用“锚杆内力实用值”进行配筋计算，或由用户直接交互配筋结果。当改变锚杆内力实用值时，需要点击【重新计算】按钮，得到对应于内力实用值的配筋结果。

钢筋级别：采用《混凝土结构设计规范》（GB 50010-2010）。锚杆级别：HPB300、HRB335、HRBF335、HRB400、HRBF400、RRB400、HRBF500和HRB500；锚索钢筋：即为钢铰线；内撑只计算水平力。

注意：当“锚杆材料强度设计值”≤ 270MPa，钢筋级别为HPB300；270 <“锚杆材料强度设计值”≤ 300MPa，钢筋级别为HRB335和HRBF335；300 < “锚杆材料强度设计值”≤ 360MPa，钢筋级别为HRB400、HRBF400和RRB400；“锚杆材料强度设计值”> 360MPa，钢筋级别为HRBF500和HRB500。

⑷ 锚杆刚度计算

当自由段、锚固段长度及锚杆配筋改变时，“锚杆刚度”随之改变。

点击按钮【应用刚度计算结果】，弹出对话框如图2.1.2.2.-11：

图2.1.2.2-11 提示对话框

“是”表示“支锚信息”界面中的支锚刚度被“锚杆计算”界面的锚杆刚度计算结果替代。反复替代直到假定的支锚刚度接近计算的支锚刚度。

2.1.2.3 结果查询

参见第一部分的1.5节。

2.2 水泥土墙

2.2.1 操作流程

图2.2.1-1 水泥土墙操作流程图

2.2.2 流程说明

2.2.2.1 数据录入

1. 基本信息

典型界面基本同排桩、连续墙，参见第一部分的2.1.2.1节，其中水泥土墙截面参数及类型选择如图2.2.2.1-1所示：

图2.2.2.1-1 水泥土墙截面选择

内力计算方法选择全量法时，截面类型为实心墙和格栅布置两种类型；选择增量法时，截面类型为实心墙、格栅布置、墙+排桩和SMW工法四种类型。

嵌固深度计算参数：与规范或规程、支锚条件（悬臂、单支锚或多支锚）无关。均采用简单圆弧滑动法，计算参见第二部分的2.1.5.2节。

图2.2.2.1-2 格栅墙界面

格栅墙等效厚度计算方法分面积等效和外切等效两种；用户也可以自己交互等效厚度。采用软件提供的方法会自动计算对应的惯性矩和面积。计算参见第二部分的3.1.3.2节。

图2.2.2.1-3 SMW工法界面

SMW工法界面界面承载能力计算方法分为建筑基坑规程法、型钢水泥土墙规程法和分配系数法三种。型钢水泥土墙规程法和分配系数法中型钢的布置形式分为密插型、插一跳一型和插二跳一型，计算参见附录2.3节。

注意：无冠梁信息。

2. 土层信息

参见第一部分的2.1.2.1节。

3. 支锚信息

参见第一部分的2.1.2.1节。

注意：

1. 与单排桩、连续墙有所不同。当选择“全量法”时，水泥土墙不允许布置支锚；选择“增量法”时，允许布置支锚；

2. 选择“增量法”录入的某些参数，在切换到“全量法”时可能丢失，请注意存盘。

2.2.2.2 计算

1. 结构计算界面

同单排桩、连续墙支护的结构计算界面，参见第一部分的2.1.2.2节。

2. 截面计算界面

水泥土墙截面验算与单排桩、连续墙有所不同，如图2.2.2.2-1所示：

图2.2.2.2-1 水泥土墙截面承载力验算

注意：不选择“结构计算”，无法进行“截面承载力验算”。

3. 锚杆计算

参见第一部分的2.1.2.2节。

2.2.2.3 结果查询

参见第一部分的1.5节。

2.3 土钉墙

2.3.1 操作流程

图2.3.1-1 土钉墙操作流程图

2.3.2 流程说明

2.3.2.1 数据录入

1. 基本信息

与单排桩、连续墙、双排桩及水泥土墙有所不同，如图2.3.2.1-1所示：

图2.3.2.1-1 土钉支护基本信息界面

“规范与规程”：系统提供了《建筑基坑支护技术规程》（JGJ 120-2012）

“是否有坡前桩”：“有”表示土钉与排桩联合支护；“无”表示单独采用土钉支护。

“搜索最不利滑裂面是否考虑加筋”：选择“是”土钉参与最不利滑裂面的搜索；选择“否”土钉不参与最不利滑裂面的搜索。

土钉荷载分项系数：荷载分项系数。

土钉墙底主动土压力分布系数 ηb：用于计算土钉轴向拉力调整系数 ηj.

其他参数项同排桩，参见第一部分的2.1.2.1节。

注意：

1. 土钉整体稳定计算时，最不利滑裂面的搜索与其他支护形式有所不同。土钉稳定滑裂面为搜索范围内最不利位置，其他支护形式为通过某个控制深度的最不利滑裂面；

2. 土钉整体稳定仅考虑瑞典条分法。

2. 土层信息

与单排桩、连续墙、双排桩及水泥土墙有所不同，如图2.3.2.1-2所示：

图2.3.2.1-2 土钉支护土层信息界面

“坑内加固土”：计算及注意事项参见第二部分的1.1.6节、6.1.5节及附2.5.2节。

注意：

1. 可以通过滚动显示查看所有参数；

2. 修改任何一种支护类型的土层参数，都同时影响其他支护类型的土层参数。由于土钉支护土层参数与其他支护类型有所不同，为了避免对其他支护类型的土层参数的影响，修改时请慎重。

3. 支锚信息

支锚参数同单排桩、连续墙、双排桩和水泥土墙，土钉支护另外考虑了土钉作用，如图2.3.2.1-3所示：

图2.3.2.1-3 土钉支护支锚信息界面

注意：系统提供了土钉“设计”与“验算”功能，土钉参数有所不同。

4. 其他信息

图2.3.2.1-4 土钉支护其他信息界面

⑴ 抗管涌：

地下水类型：分潜水、承压水；

截水帷幕高度：从基坑顶部算起；

水层顶面到基坑底的距离：示意图中 D1，选承压水时交互。

⑵ 面层计算

面层厚度：取值范围为50～500mm。

土钉布置形式：有网格型和梅花形两种。

水平、竖向配筋：由用户交互钢筋的级别、直径和间距。

拉区钢筋合力点到板外皮距离：配筋计算的 as。

2.3.2.2 计算

图2.3.2.2-1 土钉支护设计界面

1. 局部抗拉

设计界面分为左、右两个窗口，分别显示图形结果和数据结果，如图2.3.2.2-1所示：

图2.3.2.2-1 土钉支护局部抗拉设计界面

点击按钮“重新计算”：系统从工况1开始计算；

点击按钮“下一步”：系统结束当前计算项目进入下一个计算项目。

2. 整体稳定

⑴ 整体稳定设计前需要对土钉长度初始值进行选择，如图2.3.2.2-2所示：

图2.3.2.2-2 土钉整体稳定设计土钉长度初始值选择

图2.3.2.2-3 土钉整体稳定设计土钉长度初始值选择

图2.3.2.2-4 土钉整体稳定设计土钉长度初始值选择

“取最小土钉长度”：系统取“稳定设计初始长度”＝土钉最小构造长度（在土钉设计界面交互，见图2.3.2.2-1），然后按土钉长度增加步长试算，直到计算的滑弧稳定系数满足≥ 1.0的要求为止。不考虑局部抗拉设计长度要求。

“取局部抗拉设计结果”：系统取“稳定设计初始长度”＝取抗拉承载力设计结果（见图2.3.2.2-2）。然后按土钉长度增加步长试算，直到计算的滑弧稳定系数满足 ≥ 1.0。即土钉最终设计长度同时满足局部抗拉、内部稳定的安全要求。

“用户交互”：取“最小土钉长度”、“局部抗拉设计结果”或用户交互的长度做为“稳定设计初始长度”，然后按土钉长度增加步长试算，直到计算的滑弧稳定系数≥ 1.0。

⑵ 整体稳定设计界面，分为左、右两个窗口，分别显示图形结果和数据结果，包括滑弧信息和土钉设计结果信息，如图2.3.2.2-5所示：

图形窗口显示当前工况的危险滑裂面的圆心、半径位置；数据窗口显示出计算工况之前所有工况下危险滑裂面的圆心、半径、安全系数及土钉设计长度。

点击按钮“重新计算”：系统从工况1开始计算。

点击按钮“下一步”：系统结束当前计算项目进入下一个计算项目。

图2.3.2.2-5 土钉整体稳定设计

3. 土钉选筋

图2.3.2.2-6 土钉选筋

注意：

1. 土钉选筋采用《混凝土结构设计规范》（GB 50010-2010）；

2. “局部抗拉力最大值”即局部抗拉设计得到的“拉力设计值 Tj”，为土钉轴向力；

2.3.2.3 结果查询

参见第一部分的1.5节。

2.4 放坡

2.4.1 操作流程

图2.4-1 放坡操作流程图

2.4.2 流程说明

2.4.2.1 数据录入

1. 基本信息

系统仅提供了《建筑基坑支护技术规程》（JGJ 120-2012）方法计算放坡。

2. 土层信息

参见第一部分的2.1.2.1节。

3. 支锚信息

只考虑花管布置，同排桩花管参数界面，如图2.6.2-1所示，参见第一部分2.6.2节。

2.4.2.2 整体稳定验算

分为图形窗口和数据窗口，如图2.4.2.2-1所示，计算参见第二部分6.1.6.4节。

图形窗口显示各个计算控制截面的危险滑裂面的圆心、半径位置；数据窗口显示各控制截面危险滑裂面的圆心、半径、安全系数。

图2.4.2.2-1 放坡整体稳定验算界面

2.4.2.3 结果查询

参见第一部分的1.5节。

2.5 双排桩

2.5.1 操作流程

图2.5.1-1 双排桩操作流程图

2.5.2 流程说明

2.5.2.1 数据录入

1. 基本信息

双排桩目前仅考虑前后排桩同截面、同桩长的情况，规范只提供《建筑基坑支护技术规程》（JGJ 120-2012）。如图2.5.2.1-1。

图2.5.2.1-1 双排桩基本信息界面

注意：

1. 双排桩与连梁所选混凝土等级一致；

2. 桩与冠梁仅考虑固结的连接关系。

2. 土层信息

参见第一部分的2.1.2.1节。

3. 支锚信息

双排桩支锚界面如下图2.5.2.1-2：

图2.5.2.1-2 双排桩支锚信息界面

注意：双排桩界面增加“计算模型图示”，模型显示图如下2.5.2.1-3：图示中直观显示出双排桩计算时所采用的模型。

图2.5.2.1-3 双排桩计算模型图示

2.5.2.2 计算

1. 结构计算

提供了位移内力工况图、位移内力包络图、地表沉降图及土压力查看窗口、曲线显示选择窗口。

⑴ 位移内力工况图

包括每个工况的土压力、锚杆水平力、内力（弯矩和剪力）及位移图形，如图2.5.2.2-1所示：

图2.5.2.2-1 位移内力工况图

双排桩支护计算图形中蓝色和红色曲线分别代表前排桩和后排桩的计算结果，下方的蓝色、红色标注分别为前排桩和后排桩各计算结果的最大值；

⑵ 位移内力包络图

同第一部分的2.1.2.2节。

注意：弯矩和剪力包络图下的两行数据，第一行为最大值，第二行为最大值离地面点的距离。

⑶ 地表沉降图

同第一部分的2.1.2.2节图2.1.2.2-2所示。

⑷ 查看土压力

切换前、后排桩可分别查看前后排桩的土压力，前排桩坑内为初始土压力，坑外侧为桩间初始土压力；后排桩坑内侧为桩间初始土压力，坑外为主动或静止土压力，如下图2.5.2.2-2。

图2.5.2.2-2 当前工况单位米宽度的土压力图形

⑸ 曲线显示选择

对于双排桩支护形式，可单独查看前排桩、后排桩内力位移曲线，如下图2.5.2.2-3。

图2.5.2.2-3 双排桩曲线显示选择界面

2. 截面计算

图2.5.2.2-4 截面计算流程图

包括内力包络图、内力取值和配筋参数表格。如图2.5.2.2-5所示：

图2.5.2.2-5 双排桩截面计算界面

双排桩截面计算界面包括前排桩、后排桩和连梁的配筋及选筋界面，可分别选择并选取各自参数进行计算，并生成相应的施工图。

注意：

1. 双排桩只提供弹性法内力计算结果；

2. 当布置支锚时，可录入环梁信息并在施工图中生成环梁配筋图；布置冠梁时，可录入冠梁的配筋信息，但不在施工图中生成冠梁配筋图。

3. 锚杆计算

参见第一部分的2.1.2.2节。

2.5.2.3 结果查询

参见第一部分的1.5节。

2.6 特殊说明

2.6.1 自动生成工况

不同的支护类型、不同的内力计算方法工况生成情况有所不同。以下做详细说明。

⑴ 排桩、连续墙：

全量法：支锚和地下室影响工况的生成，加撑、拆撑不作工况处理。工况类型包括开挖和刚性铰。只能自动生成工况，不允许用户干预。

点击【自动生成工况】按钮，弹出“地下室信息”界面，如图2.6.1-1所示，确定后弹出“超挖”界面，如图2.6.1-2所示，交互超挖深度确认即可。

图2.6.1-1 全量法地下室信息

图2.6.1-2 全量法超挖

增量法：工况类型包括开挖、加撑、拆撑和刚性铰。既可以自动生成工况，也可以许用户干预。无地下室信息对话框，地下室以刚性铰代替。

点击【自动生成工况】按钮，弹出“超挖”界面，如图2.6.1-3所示，交互超挖深度确认即可。

图2.6.1-3 增量法超挖

⑵ 水泥土墙：

全量法：基本同排桩、连续墙的自动生成工况，但无支锚信息。

增量法：同排桩、连续墙的工况生成。

⑶ 土钉：

工况界面与排桩、连续墙和水泥土墙有所不同。

点“支锚信息”界面的【工况】按钮，弹出工况信息对话框，如图2.6.1-4所示，点【自动生成工况】按钮，弹出超挖界面，见图2.6.1-3，交互超挖深度确认即可。

图2.6.1-4 土钉工况信息

注意：

1. 4.31版没有工况概念，所以读入4.31版数据时，需要自动生成一次工况，否则数检不通过，无法计算；

2. 修改支锚信息时，需要重新生成一次工况，否则数检不通过，无法计算；

3. 不同支护类型的数据录入可能有所不同，注意改变支护类型后重新生成一次工况。

2.6.2 花管信息

参与整体稳定计算，如图2.6.2-1所示，详细计算参见第二部分6.1.4节。

图2.6.2-1 花管参数界面

注意：

1. 考虑了抗拉力对整体稳定的影响；

2. 发挥系数用于计算花管产生。


前 言

第二部分 单元计算编制原理

1. 单元计算流程图

图1-1 单元计算流程图

2. 各种支护结构计算内容

⑴ 单排桩、连续墙、双排桩单元计算包括以下内容：

① 土压力计算；

② 嵌固深度计算；

③ 内力及变形计算；

④ 截面配筋计算；

⑤ 锚杆计算；

⑥ 稳定计算：整体稳定、抗倾覆、抗隆起、抗管涌、承压水验算。

详细计算参见1～6节相关内容，其中内力变形计算、截面配筋计算及整体稳定计算与规范无关，其他计算按选择的规范采用相应计算方法。

⑵ 水泥土墙单元计算包括以下内容：

① 土压力计算；

② 嵌固深度计算；

③ 内力及变形计算；

④ 截面承载力验算；

⑤ 锚杆计算；

⑥ 稳定验算：整体稳定、抗倾覆、抗滑移、抗隆起、抗管涌、承压水验算。

详细计算参见第1～6节相关内容，其中内力变形计算、截面配筋计算及整体稳定计算与规范无关，其他计算按选择的规范采用相应计算方法。

⑶ 土钉墙单元计算包括以下内容：

① 主动土压力计算；

② 土钉抗拉承载力计算；

③ 整体稳定验算；

④ 土钉选筋计算；

⑤ 稳定验算：抗隆起、抗管涌、承压水验算。

系统仅提供《建筑基坑支护技术规程》（JGJ 120-2012）计算方法。

⑷ 放坡单元计算包括以下内容：

系统仅提供整体稳定验算。

1 土压力

本系统考虑了《建筑基坑支护技术规程》（JGJ 120-2012）规范，均采用朗肯理论进行主动土压力计算。

系统提供了水压力及主、被动土压力调整系数，可以满足各地区对水、土压力进行局部调整的需求。

系统采用了两种土压力模型：经典法土压力模型和弹性法土压力模型。

经典法土压力模型：

一般土压力：相当于“弹性法”中的“一般分布”；

弹性法土压力模型：

一般分布：通常采用的土压力模式。开挖面以下主动土压力计算方法与开挖面以上计算方法相同。

1.1 土压力

图1.1-1 土压力计算

基坑外侧土压力可以选择两种：静止土压力和主动土压力。基坑内侧被动土压力按朗肯理论计算。

静止土压力

（1.1-1）

K0可以采用下面两种计算方法：

（1.1-2）

（1.1-3）

式中：

p0k | —— | 计算点处静止土压力强度标准值（kPa）；当 p0k<0时，应取 p0k＝0；
γi | —— | 计算点以上第 i 层土的重度，地下水以上取天然重度，地下水以下水土分算取浮重度，水土合算取饱和重度（kN/m3）；
hi | —— | 第 i 层土的厚度（m）；
K0 | —— | 计算点处土的静止土压力系数；
qk | —— | 地面超载标准值（kPa）。

主动和被动土压力计算方法

地下水位以上

（1.1-4）

（1.1-5）

（1.1-6）

（1.1-7）

（1.1-8）

（1.1-9）

式中：

pak | —— | 支护结构外侧深度 za处，第i层土的主动土压力强度标准值；当 pak <0时，应取 pak＝0；
σac | —— | 支护结构外侧计算点，由土的自重产生的竖向总应力（kPa）；
σpc | —— | 支护结构内侧计算点，由土的自重产生的竖向总应力（kPa）；
Δσk，j | —— | 支护结构外侧第j个附加荷载作用下计算点的土中附加竖向应力标准值(kPa)，应根据附加荷载类型，按第1.3节计算；
σak、σpk | —— | 分别为支护结构外侧、内侧计算点的土中竖向应力标准值(kPa)；
Ka，i、Kp，i | —— | 第i层土的主动、被动土压力系数；
ci、ji | —— | 第i层土的粘聚力、内摩擦角；
ppk | —— | 支护结构内侧，第i层土中计算点的被动土压力强度标准值(kPa)。

1.2 关于水作用的处理

1.2.1 水土合算

水土合算同1.1。

1.2.2 水土分算

水土分算时

（1.2.2-1）

（1.2.2-2）

式中：

ua、up

——

分别为支护结构外侧、内侧计算点的水压力(kPa)；

对静止地下水，基坑外侧的孔隙水压力 ua、基坑内侧的孔隙水压力 up可分别按公式(1.2.2-3)、公式(1.2.2-4)计算：

（1.2.2-3）

（1.2.2-4）

式中：

γw | —— | 地下水的重度，取 γw＝10kN/m3；
hwa | —— | 基坑外侧地下水水位距主动土压力强度计算点的深度；对承压水，地下水水位取测压管水位；当存在多个含水层时，应以计算点所在含水层的地下水水位为基准；
hwp | —— | 基坑内侧地下水水位距被动土压力强度计算点的深度；对承压水，地下水水位取测压管水位。

1.3 荷载

地面或基础下的竖向附加荷载作用下，支护结构外侧深度 za处的水平附加压力标准值 phk可按下列规定计算：

1 均布附加荷载作用下的土中附加竖向应力标准值应按下式计算（图1.3-1）：

（1.3-1）

式中：

q0

——

均布附加荷载标准值(kPa)；当支护结构外侧地面荷载的作用面积较大时，可按均布荷载考虑。

图1.3-1 均布竖向地面荷载作用下的水平附加压力计算

2 支护结构外侧地面下深度d处的条形、矩形基础荷载，（图1.3-2）：

1）当 d＋a/tan θ≤za≤d＋(3a+b)/tan θ 时

条形基础

（1.3-2）

式中：

p0 | —— | 基础底面竖向附加压力的标准值；
d | —— | 基础埋置深度；对作用在地面上的条形荷载、矩形荷载，取d＝0；
b | —— | 条形基础的宽度；
a | —— | 支护结构外边缘至基础的水平距离(m)；
θ | —— | 附加荷载的扩散角，宜取 θ＝45°；
za | —— | 支护结构顶面至土中附加竖向应力计算点的竖向距离。

矩形基础

当 d＋a/tan θ≤za≤d＋(3a+b)/tan θ 时：

（1.3-3）

式中：

b | —— | 与基坑边垂直方向上矩形基础的尺寸；
l | —— | 与基坑边平行方向上矩形基础的尺寸。

2）当za<d＋a/tan θ或za>d＋(3a+b)/tan θ时，取 phk＝0。

3 对作用在地面的条形、矩形附加荷载，按本条第2项条形基础和矩形基础计算土中附加竖向应力标准值Δσk，j时，应取d＝0（图1.3-2b）。

（a） 条形或矩形基础 （b） 作用在地面的条形或矩形附加荷载

图1.3-2 局部附加荷载作用下的土中附加竖向应力计算

4 当临近基坑的建筑物基础低于基坑底面时，且外墙距支护结构净距 b 小于 h×tg（45°－φk/2）时，如图1.3-3，按下列方法计算：

1） 当计算点深度 z 满足 b×ctg（45°－φk/2）<z<b×ctg（45°－φk/2）+dh时：

①对于粘性土、粉土和地下水位以上的砂土、碎石土：

（1.3-4）

②对于地下水位以下的砂土、碎石土：

（1.3-5）

式中：

γi | —— | 第 i 层土的重度，水位以上为土的天然重度，水位以下为土的饱和重度（kN/m3）；
γi’ | —— | 第 i 层土的重度，水位以上为土的天然重度，水位以下为土的浮重度（kN/m3）；
h | —— | 基坑深度（m）；
z | —— | 计算点深度（m）；
dh | —— | 临近建筑物基础埋置深度（m）；
hwa | —— | 基坑外侧水位深度（m）；
γw | —— | 水的重度（kN/m3）；
nb | —— | 系数，nb=b/(h×tg(45°－φk/2))。

图1.3-3 有限范围土体的土压力计算简图

2） 当计算点深度 z<b×ctg（45°－φk/2），z>b×ctg（45°－φk/2）+dh时，如图1.3-4：

①对于粘性土、粉土和地下水位以上的砂土、碎石土：

（1.3-6）

②对于地下水位以下的砂土、碎石土：

（1.3-7）

式中：

γi | —— | 第 i 层土的重度，水位以上为土的天然重度，水位以下为土的饱和重度（kN/m3）；
hi | —— | 第 i 层土的厚度（m）；
ck | —— | 采用三轴固结不排水试验或直剪固结快剪试验方法确定的计算点土层的粘聚力标准值（kPa）；
φk | —— | 采用三轴固结不排水试验或直剪固结快剪试验方法确定的计算点土层的内摩擦角标准值（°）；
Ka | —— | 计算点土层的主动土压力系数；
σk | —— | 支护结构外侧附加荷载产生的作用于深度 z 处的竖向附加应力标准值，参见第1.10.3节计算。

图1.3-4 水平荷载标准值计算简图

计算点土层的主动土压力系数 Ka按下式计算：

（1.3-8）

注意：如超载扩散到基坑外侧范围的上限高于有限土压力的下限，那么这个范围内土压力为有限土压力叠加超载引起的土压力。

5 三角形荷载

计算简图：

图1.3-5 三角形荷载作用时基坑外侧附加竖向应力计算简图

注意：

1. σ1k采用条形附加荷载的计算方法，见公式（1.3-2）；

q1

——

作用于基坑面的三角形荷载标准值（kPa）；

2. 三角形附加荷载 q1作用在基坑边缘时（即 b1＝0），系统不做扩散处理，令 σ1k＝q1；σ1k作用范围：基坑面到基坑面以下 b0范围内；

3. 公式（1.3-2）同样适用于计算作用在基坑面以下一定深度的三角形附加荷载产生的竖向应力标准值。

1.4 放坡

当挡土构件顶部低于地面，其上方采用放坡或土钉墙时，可将其视作附加荷载并按下列公式计算土中附加竖向应力标准值（图1.4-1）。

图1.4-1 挡土构件顶部以上采用放坡或土钉墙时土中附加竖向应力计算

1 当 a/tanθ≤za≤（a＋b1）/tanθ时

（1.4-1）

（1.4-2）

2 当 za>（a＋b1）/tanθ时

（1.4-3）

3 当 za< a时

（1.4-4）

式中：

za | —— | 挡土构件顶面至土中附加竖向应力计算点的竖向距离(m)；
a | —— | 挡土构件外边缘至放坡坡脚的水平距离(m)；
b1 | —— | 放坡坡面的水平尺寸(m)；
h1 | —— | 地面至挡土构件顶面的竖向距离(m)；
γ | —— | 挡土构件顶面以上土的重度 (kN/m3)；对多层土取各层土按厚度加权的平均值；
c | —— | 挡土构件顶面以上土的粘聚力(kPa)；按本规程第3.1.14条的规定取值；
Ka | —— | 挡土构件顶面以上土的主动土压力系数；对多层土取各层土按厚度加权的平均值；
Eak1 | —— | 挡土构件顶面以上土层所产生的单位宽度主动土压力的标准值(kN/m)。

1.5 各种支护结构的土压力

1.5.1 单排桩、连续墙、水泥土墙、双排桩

《建筑基坑支护技术规程》（JGJ 120-2012）中计算土压力与支护结构的类型无关，均采用1.1~1.4节公式计算。基坑外侧提供主动、静止两种土压力由用户选择。

1.5.2 土钉墙

土钉墙只进行主动土压力计算。

1.6 坑内加固土体的土压力

采用加固土的各项参数，计算方法参见1.1和1.2节。

2 嵌固深度

2.1 悬臂式支护结构

悬臂式支挡结构的嵌固稳定性应符合下列规定（图2.1）：

（2.1）

式中：

Kem | —— | 嵌固稳定安全系数；安全等级为一、二、三级的悬臂式支挡结构，其嵌固稳定性安全系数分别不应小于1.25、1.2、1.15
Eak、Epk | —— | 基坑外侧主动土压力、基坑内侧被动土压力合力的标准值；
za1、zp1 | —— | 基坑外侧主动土压力、基坑内侧被动土压力合力对挡土构件底端的力臂。

图2.1 悬臂式结构嵌固稳定性验算

2.2 单支点支护结构

锚拉式支挡结构和支撑式支挡结构，当符合下列条件时（图2.2）：

（2.2-1）

应进行嵌固稳定性验算。

式中

ha | —— | 基坑外侧主动土压力合力作用点至地面的深度；
hR | —— | 取作转动轴心的支点至地面的深度；对多支点结构，以最下层支点为转动轴心。

锚拉式支挡结构和支撑式支挡结构的嵌固稳定性应符合下列规定（图2.2）：

（2.2-2）

式中

Kem | —— | 嵌固稳定安全系数；安全等级为一、二、三级的锚拉式支挡结构和支撑式支挡结构，其嵌固稳定性安全系数分别不应小于1.25、1.2、1.15；
za2、zp2 | —— | 基坑外侧主动土压力、基坑内侧被动土压力合力对支点的力臂；对多支点结构，力臂以最下层支点为转动轴心取值，且不计各支点力的作用。

图2.2 锚拉式支挡结构和支撑式支挡结构嵌固稳定性验算

2.3 圆弧滑动法嵌固深度计算

采用圆弧滑动条分法时，其整体稳定性应符合下列规定（图2.1.3）：

（2.3-1）

式中

Ks | —— | 圆弧滑动稳定安全系数；安全等级为一、二、三级的锚拉式支挡结构，圆弧滑动整体稳定安全系数分别不应小于1.35、1.3、1.25；
Ks，i | —— | 第i个滑动圆弧的抗滑力矩与滑动力矩的比值；抗滑力矩与滑动力矩之比的最小值宜通过搜索不同圆心及半径的所有潜在滑动圆弧确定；
cj、jj | —— | 第j土条在滑弧面上的粘聚力、内摩擦角；
bj | —— | 第j土条的宽度；
θj | —— | 第j土条滑弧面中点处的法线与垂直面的夹角；
lj | —— | 第j土条的滑弧段长度，取 lj＝bj/cosθj；
qj | —— | 作用在第j土条上的附加分布荷载标准值；
ΔGj | —— | 第j土条的自重，按天然重度计算；
uj | —— | 第j土条在滑弧面上的孔隙水压力；基坑采用落底式截水帷幕时，对地下水位以下的砂土、碎石土、粉土，在基坑外侧，可取 uj＝γwhwa，j，在基坑内侧，可取 uj＝γwhwp，j；对粘性土和地下水位以上的砂土、碎石土、粉土，取 uj＝0；
γw | —— | 地下水重度；
hwa，j | —— | 基坑外地下水位至第j土条滑弧面中点的深度；
hwp，j | —— | 基坑内地下水位至第j土条滑弧面中点的深度；
R’k，k | —— | 第k层锚杆对滑动体的极限拉力值；
αk | —— | 第k层锚杆的倾角；
sx，k | —— | 第k层锚杆的水平间距；
ψN | —— | 计算系数；可取 ψN＝0.5sin（θk＋αk）tan jj,此处，jj为第k层锚杆与滑弧的交点所在的第j土条滑弧处土的粘聚力、内摩擦角。

图2.3 圆弧滑动条分法整体稳定性验算

1－任意圆弧滑动面；2－锚杆

2.4 各种支护结构的嵌固深度

2.4.1 排桩、连续墙

排桩、连续墙计算嵌固深度设计值，需满足2.1节～2.3节的验算，还需要满足一定的构造要求；对悬臂式，尚不宜小于0.8h；对于单支点支挡式结构，尚不宜小于0.3h；对于多支点支挡式结构，尚不宜小于0.2h。

注：h为基坑深度。

2.4.2 水泥土墙

水泥土墙的嵌固深度，基坑底面为淤泥质土时，不宜小于1.2h；为淤泥时，不宜小于1.3h；其他土层规范中没有规定，程序取0m。

采用圆弧滑动简单条分法确定，参见2.3节。

2.4.3 双排桩

双排桩结构的嵌固深度，对于淤泥质土，不宜小于1.0h；对于淤泥，不宜小于1.2h；对一般黏性土、砂土，不宜小于0.6h。

双排桩结构的嵌固稳定性应符合下列规定（图2.4.3-1）：

（2.4-1）

式中

Kem | —— | 嵌固稳定安全系数；安全等级为一、二、三级的支挡结构，其嵌固稳定安全系数应分别不小于1.25、1.2、1.15；
Eak、Epk | —— | 基坑外侧主动土压力、基坑内侧被动土压力的标准值；
za、zp | —— | 基坑外侧主动土压力、基坑内侧被动土压力对挡土构件底端的力臂；
G | —— | 双排桩、桩顶连梁和桩间土的自重之和；
zG | —— | 双排桩、桩顶连梁和桩间土的重心至前排桩边缘的水平距离。

图2.4.3-1 双排桩抗倾覆稳定性验算

1－前排桩；2－后排桩；3－连梁

3 内力、变形计算

结构内力与变形计算值、支点力计算值应根据基坑开挖及地下结构施工过程的不同工况、根据受力条件分段按平面问题计算。

系统采用两种分析方法：经典法和弹性法。

经典法：采用等值梁模式。

弹性法：两种计算模式：全量法和增量法；

两种计算方法：全量法和增量法。

变形计算包括位移与沉降计算。

3.1 内力、位移计算

3.1.1 经典法

系统采用《建筑基坑工程技术规范》（YB 9258-97）附录F（F.0.2）规定的等值梁方法。各施工阶段支护结构的内力可根据支撑力和作用在支护结构上的土压力按截面法计算。

支护结构上的土压力和支撑力计算分别参见1.1和1.2节。

经典法不做位移计算。

3.1.2 弹性法

3.1.2.1 全量法

计算假定

⑴ 支锚点的侧向位移不可逆转，即每一工况计算的支锚点位移不能小于前一阶段计算结果，也不能出现反向位移；

⑵ 回填阶段，地下室楼层位置作为支点，其位移保持不变。

计算模式

已知外荷载是各施工阶段实际作用在墙体上的有效土压力或其他荷载，支承由支撑弹性作用和地层弹性作用组成。在支承处应输入设置支承前该点墙体已产生的水平位移，由此可以直接求得当前施工阶段完成后围护结构的实际位移和内力。

适用范围

整个受力过程中墙体刚度不发生变化的情况。

计算原理

采用《建筑基坑支护技术规程》（JGJ 120-2012）“弹性支点法”理论。

3.1.2.2 增量法

计算模式

外荷载相当于前一个施工阶段完成后的荷载增量，支承由支撑弹性作用和地层弹性作用组成。求得的围护结构位移和内力相当于前一个施工阶段完成后的增量，当墙体刚度不发生变化时，与前一个施工阶段完成后的墙体已产生的位移和内力叠加，可得到当前施工阶段完成后体系的实际位移和内力。

适用范围

整个受力过程中墙体刚度发生或不发生变化的情况都适用。

计算原理

参见3.1.2.2.a节及3.1.2.2.b节。

3.1.2.2.a 新增荷载计算

每一步工况都只考虑当前工况新增的荷载，新增加的荷载包括：

开挖过程：荷载增量为主动侧土压力的增量、被动侧土体弹性作用由于开挖而造成的刚度损失以及主动侧土体弹性作用卸载后的土反力；支撑由支撑弹性作用和开挖面以下的土体弹性作用组成。

加撑过程：荷载增量为加在该支撑上的预加力，支承由其他支撑弹性作用、开挖面以下土体弹性作用以及主动侧土体弹性作用组成。

拆撑过程：荷载增量为与该支撑受力方向相反，大小相等的力。

加楼板（刚性铰）过程：没有荷载增量，但加刚性铰处的位移在以后的工况中将不再变化。

3.1.2.2.b 内力、位移计算

当前工况的位移、弯矩、剪力和支撑反力可以通过前面工况每一步的位移、弯矩、剪力以及支撑反力值进行累加后得到。

计算简图：

（a） （b） （c） （d）

（e） （f） （g）

（a）第一次开挖（b）在一撑处对支护结构施加预加力T1

（c）第二次开挖（d）在二撑处对支护结构施加预加力T2

（e）第 i 次开挖（f）在第 i 层支撑处对支护结构施加预加力Ti

（g）开挖至坑底

图3.1.2-1 工况内力计算简图

注意：

1. 当初始土压力强度大于坑外土压力强度（主动或静止）时，程序在内力计算时，坑外土压力处理为与初始土压力相等；

2. 弹性计算方法对支护结构刚度进行了折减；

1）依据《建筑桩基技术规范》（JGJ 94-2008），条文5.7.2.6，该系数取0.85;

2）依据《建筑基坑工程技术规范》（YB9258-97），所有结构的刚度都要折减。

3. 钢筋混凝土的抗弯刚度可取混凝土全截面刚度的0.6倍；

4. 钢板桩当桩顶不设圈梁并打入软土时，K=0.7；当桩顶设置刚度较大的圈梁时，K=0.9；锁口焊接时，K=1.0。

3.1.3 各种支护结构的内力、位移计算

3.1.3.1 单排桩、连续墙、双排桩

（a）悬臂式支挡结构 （b）锚拉式支挡结构或支撑式支挡结构

图3.1.3.1-1 弹性支点法计算

1－挡土构件；2－由锚杆或支撑简化而成的弹性支座；3－计算土反力的弹性支座

（a）圆形截面排桩计算宽度 （b）矩形或工字型截面排桩计算宽度

图3.1.3.1-2 排桩计算宽度

1－排桩对称中心线；2－圆形桩；3－矩形桩或工字型桩

1．作用在挡土构件上的分布土反力应符合下列规定：

1) 分布土反力可按下式计算：

（3.1.3.1-1）

2) 挡土构件嵌固段上的基坑内侧土反力应符合下列条件，当不符合时，应增加挡土构件的嵌固长度或取 Ps ＝Ep时的分布土反力。

（3.1.3.1-2）

式中：

ps | ── | 分布土反力(kPa)；
ks | ── | 土的水平反力系数(kN/m3)，按式(3.1.3.1-3)取值；
v | ── | 挡土构件在分布土反力计算点使土体压缩的水平位移值(m)；
ps0 | ── | 初始土反力强度(kPa)；挡土构件嵌固段上的基坑内侧初始土压力强度可按本规程公式（1.1-4）或公式（1.2.2-1）计算，但应将公式中的 pak用 ps0代替、σak用 σpk代替、ua用 up代替，且不计 [image] 项；
Ps | ── | 挡土构件嵌固段上的基坑内侧土反力合力(kN)，通过按公式（3.1.3.1-1）计算的分布土反力得出；
Ep | ── | 挡土构件嵌固段上的被动土压力合力(kN)，通过按本规程公式（1.1-6）或公式（1.2.2-2）计算的被动土压力强度得出。

3） 基坑内侧土的水平反力系数可按下式计算：

(3.1.3.1-3)

式中：

m | ── | 土的水平反力系数的比例系数(kN/m4)，按(3.1.3.1-4)确定。
z | ── | 计算点距地面的深度(m)；
h | ── | 计算工况下的基坑开挖深度(m)。

4） 土的水平反力系数的比例系数宜按桩的水平荷载试验及地区经验取值，缺少试验和经验时，可按下列经验公式计算：

(3.1.3.1-4)

式中：

m | ── | 土的水平反力系数的比例系数(kN/m4)；
c、j | ── | 土的粘聚力(kPa)、内摩擦角(°)；对多层土，按不同土层分别取值；
vb | ── | 挡土构件在坑底处的水平位移量(mm)，当此处的水平位移不大于10mm时，可取 vb＝10mm。

2. 排桩的土反力计算宽度应按下列公式计算：

对于圆形桩

(3.1.3.1-5)

(3.1.3.1-6)

对于矩形桩或工字形桩

(3.1.3.1-7)

(3.1.3.1-8)

式中：

b0 | ── | 作用在单根支护桩上的土反力计算宽度（m）；当按式(3.1.3.1-5)～式(3.1.3.1-8)计算的 b0大于排桩间距时，取 b0等于排桩间距；
d | ── | 桩的直径（m）；
b | ── | 矩形桩或工字形桩的宽度（m）。

内力计算：经典法参见3.1.1节，弹性法参见3.1.2节。

变形计算：参见3.1.2节。

注意：

1. 单、双排桩结构计算结果图中，土压力和内力结果分别为单桩上的荷载和内力；预加力为单根锚杆上的力，计算得出的支锚力为单根锚杆的支锚力；

2. 连续墙结构计算结果图中，土压力和内力结果分别为单位宽度上的荷载和内力，预加力为单根锚杆上的力，计算得出的支锚力为单根锚杆的支锚力；

3. 双排桩内力计算只采用弹性法。

3.1.3.2 水泥土墙

水平荷载计算宽度取单位宽度。

内力计算：经典法参见3.1.1节，弹性法参见3.1.2节。

变形计算：参见3.1.2节。

截面验算：参见附2.3.3。

水泥土墙弹性计算还需考虑墙底土体弹性作用，计算如下。

3.1.3.2.a 水泥土墙绕墙底中心旋转土抗力

计算简图：

图3.1.3.2-1 水泥土墙绕墙底中心旋转的土抗力计算简图

计算公式：

左侧三角形分布荷载产生的应力合力

（3.1.3-1）

令 θ=1，公式3.1.3-1简化为

（3.1.3-2）

墙底荷载产生的应力合力为（考虑水泥土墙重量较大，位移较小时，墙底右边三角形荷载与重力引起位移之和不会引起土体受拉，墙底合力按单个三角形的两倍计算）：

（3.1.3-3）

左侧三角形分布荷载产生的应力合力作用位置

（3.1.3-4）

水泥土墙绕墙底中心旋转单位转角引起的土抗力

（3.1.3-5）

式中：

k | —— | 墙底土体弹性作用的刚度系数，系统提供 m、K、C 法三种方法计算，其中m法计算参见附录2.4.2节；
θ | —— | 水泥土墙绕墙底中心旋转角度（弧度）；
H | —— | 水泥土墙墙厚（m）；
F | —— | 水泥土墙墙底荷载产生的应力合力（kN）。
3.1.3.2.b 水泥土墙相对墙踵旋转土抗力

计算简图：

图3.1.3.2-2 水泥土墙绕墙踵旋转的土抗力计算简图

水泥土墙绕墙底中心旋转单位转角引起的土抗力相对墙踵旋转

（3.1.3-6）

式中：

k | —— | 墙底土体弹性作用的刚度系数，系统提供 m、K、C 法三种方法计算，其中 m 法计算参见附录2.4.2节；
H | —— | 水泥土墙墙厚（m）；

注意：

1. 土压力图中，土压力为单位宽度上的土压力，预加力为单位宽度上的力，计算得出的支锚力为单根锚杆的支锚力，弯矩、剪力都是单根锚杆的内力；

2. 劲性水泥土墙的计算中，假定桩或型钢与水泥土墙协同工作，不产生相对滑移，并且满足平截面和线弹性位移的要求。

3.1.3.2.c 水泥土墙截面抵抗矩计算

参见附录2.3节。

3.1.3.2.d 格栅墙各参数计算

格栅墙的厚度可以根据外切等效和面积等效两种原则进行计算的。

1. 面积等效原则

面积等效原则：从圆心起到圆的外边缘之间，圆的面积=矩形面积，如图3.1.3.2-3。

图3.1.3.2-3 单排桩有效宽度计算简图

t—格栅墙计算的有效宽度； g—桩搭接长度； d—单桩直径

1）单排面积，求有效宽度

（3.1.3-7）

（3.1.3-8）

（3.1.3-9）

（3.1.3-10）

（3.1.3-11）

（3.1.3-12）

（3.1.3-13）

（3.1.3-14）

式中：

t | —— | 格栅墙计算的有效宽度（m）；
d | —— | 单桩直径（m）；
g | —— | 桩搭接长度（m）；
e | —— | 两个相交钻孔桩外表面两个交点之间距离的一半（m）；
f | —— | 两个相邻桩的桩心距离（m）；
A | —— | 单排桩时，等效矩形面积（m2）；
A2 | —— | 单桩截面面积（m2）；
A3 | —— | 两个相邻桩咬合部分面积的一半（m2）；
α | —— | 两个相邻桩中心连线与桩心与外径交点连线的夹角（°），见图3.1.3-3；
s | —— | 单桩半径和e的差值（m）。

2）多排面积，计算有效宽度T

图3.1.3.2-4 多排桩有效宽度计算简图

t—格栅墙计算的有效宽度； g—桩搭接长度；

d—单桩直径 n—排数

（3.1.3-15）

（3.1.3-16）

式中：

t | —— | 单排桩时，格栅墙计算的有效宽度（m）；
n | —— | 桩的排数（m）；
f | —— | 两个相邻桩的桩心距离（m）；
T | —— | 多排桩时，格栅墙计算的有效宽度（m）；
Ad | —— | 多排桩时，等效矩形面积（m2）。

2. 外切等效原则

在外切等效中，水泥土墙厚度取到圆外切边，其余和面积等效一致，即

（3.1.3-17）

图3.1.3.2-5 格栅墙计算简图

m1—水平肋桩数； m2—水平肋间桩数；d—格栅个数

nt1—外侧肋排数； nt2—内侧肋排数；ns1—列肋间桩数

外侧肋的水平厚度

（3.1.3-18）

内侧肋的水平厚度

（3.1.3-19）

格栅水平长度

（3.1.3-20）

水平肋的竖向厚度

（3.1.3-21）

格栅竖向长度

（3.1.3-22）

格栅墙总体宽度：

（3.1.3-23）

格栅墙面积计算：

（3.1.3-24）

（3.1.3-25）

格栅墙的惯性矩计算：

图3.1.3.2-6 格栅墙简化图形

计算形心轴位置间距：

（3.1.3-26）

（3.1.3-27）

最左边肋的面积距：

（3.1.3-28）

其他实体肋的面积距：

（3.1.3-29）

镂空处对应肋的面积距：

（3.1.3-30）

计算对形心轴的惯性矩

（3.1.3-31）

（3.1.3-32）

（3.1.3-33）

（3.1.3-34）

（3.1.3-35）

界面中得到的面积和惯性矩为每延米,即:

（3.1.3-36）

（3.1.3-37）

注意：剪力验算中的B采用的界面中面积，即每延米的面积。

式中：

t | —— | 单排桩时，格栅墙计算的有效宽度（m）；
n | —— | 桩的排数（m）；
f | —— | 两个相邻桩的桩心距离（m）；
T | —— | 多排桩时，格栅墙计算的有效宽度（m）；
A | —— | 多排桩时，等效矩形面积（m2）。
c | —— | 水平肋的竖向厚度（m）；
a | —— | 格栅竖向长度（m）；
si | —— | 单个格栅的水平宽度（m）；
ti | —— | 单个肋的水平宽度（m）。
y0 | —— | 格栅形心轴位置间距（m）；
I | —— | 格栅墙截面惯性矩（m4）；
E | —— | 格栅墙截面面积距（m3）。

3.1.3.3 双排桩

双排桩的计算模型图如下：

图3.1.3.3-1 双排桩计算 图3.1.3.3-2 双排桩桩顶连梁布置

1－前排桩；2－后排桩；3－连梁 1－前排桩；2－后排桩；3－排桩对称中心线；

4－桩顶冠梁；5-连梁

前、后排桩的桩间土体对桩侧的压力可按下列公式计算：

（3.1.3.3-1）

式中：

pc | —— | 前、后排桩间土体对桩侧的压力；可按作用在前、后排桩上的压力相等考虑；
kc | —— | 桩间土的水平刚度系数，按式3.1.3.3-2计算；
Δ vc | —— | 前、后排桩水平位移的差值：当其相对位移减小时为正值；当其相对位移增加时，取Δ vc＝0。
pco | —— | 前、后排桩间土体对桩侧的初始压力(kPa)，按式3.1.3.3-3计算

桩间土的水平刚度系数 kc可按下列公式计算：

（3.1.3.3-2）

式中：

Es | —— | 计算深度处，前、后排桩间土体的压缩模量；当为成层土时，应按计算点的深度分别取相应土层的压缩模量。
sy | —— | 双排桩的排距(m)；
d | —— | 桩的直径(m)。

前、后排桩间土体对桩侧的初始压力可按下列公式计算：

（3.1.3.3-3）

（3.1.3.3-4）

式中：

pak | —— | 支护结构外侧，第i层土中计算点的主动土压力强度标准值(kPa)。
h | —— | 基坑深度(m)；
φm | —— | 基坑底面以上各土层按土层厚度加权的等效内摩擦角平均值(°)；
α | —— | 计算系数，当计算的α大于1时，取 α＝1

3.2 沉降计算

3.2.1 三角形法

计算简图：

图3.2.1-1 地表沉降三角形计算模式

计算公式：

地表沉降范围

（3.2.1-1）

式中：

x0 | —— | 地表沉降范围（m）；
H | —— | 基坑开挖深度（m）；
D | —— | 基坑开挖面以下支挡结构的长度（m）；
j | —— | 支挡结构所穿越土层的加权平均内摩擦角（°）。

地表最大沉降

（3.2.1-2）

式中：

δmax | —— | 地表最大沉降量（mm）；
Sw | —— | 支挡结构侧移面积（mm2）。

3.2.2 指数法

计算简图：

图3.2.2-1 地表沉降指数曲线计算模式

计算公式：

地表最大沉降

（3.2.2-1）

式中：

δmax | —— | 地表最大沉降量（mm）；
Sw | —— | 支挡结构侧移面积（mm2）。

注意：地表沉降范围 x0同三角形沉降计算法，参见3.2.1节。

3.2.3 抛物线法

计算简图：

图3.2.3-1 地表沉降抛物线计算模式

计算公式：

各点的沉降

（3.2.3-1）

（3.2.3-2）

地表最大沉降

（3.2.3-3）

式中：

δ(x) | —— | 地表沉降范围内任意一点的沉降量（mm）；
δmax | —— | 地表最大沉降量（mm）；
△δ | —— | 基坑边缘的沉降量（mm）；
x0 | —— | 地表沉降范围（m）；
x | —— | 沉降计算点的距基坑边缘距离（m）；
Sw | —— | 支挡结构侧移面积（mm2）；
dw1 | —— | 支挡结构顶端位移（mm）；
dw2 | —— | 支挡结构底端位移（mm）。

注意：

1. 地表沉降范围 x0同三角形沉降计算法，参见3.2.1节。

2. 双排桩选取前排桩的位移计算支挡结构侧移面积。

4 砼截面配筋及钢构件截面验算

4.1 结构内力设计值

截面弯矩设计值 M

（4.1-1）

截面剪力设计值 Q

（4.1-2）

式中：

M | —— | 截面弯矩设计值（kN·m）；
Q | —— | 截面剪力设计值（kN）；
M0 | —— | 截面弯矩计算值（kN·m）；
Q0 | —— | 截面剪力计算值（kN）；
γF | —— | 荷载分项系数，规范取1.25，由用户交互；
γ0 | —— | 建筑基坑侧壁重要性系数；对应基坑安全等级一、二、三级分别取1.1、1.0、0.9；由用户交互；
ζ、ξ1 | —— | 分别为弯矩、剪力折减系数，由用户交互。

注意：截面计算的内力取值与工况无关。无论结构计算中是否开挖到最后工况，系统始终取最后工况下的包络图中最大内力值作为配筋内力。

4.2 排桩配筋计算

4.2.1 规范依据

依据《混凝土结构设计规范》GB 50010-2010附录E 及《建筑基坑支护技术规程》 （JGJ 120-2012）附录A。

4.2.2 配筋计算

4.2.2.1 圆桩纵筋配筋

4.2.2.1.a 均匀配筋

计算简图：

图4.2.2-1 沿周边均匀配筋的圆形截面

计算公式：

计算配筋

（4.2.2-1）

（4.2.2-2）

式中：

M | —— | 截面弯矩设计值（kN·m）；
N | —— | 截面轴力设计值（kN），以受压为正，“不考虑轴力”时N=0；
A | —— | 圆形截面面积（mm2）；
As | —— | 全部纵向钢筋截面面积（mm2）；
r | —— | 圆形截面的半径（m）；
rs | —— | 纵向钢筋重心所在圆周的半径（m）；
αt | —— | 纵向受拉钢筋截面面积与全部纵向钢筋截面面积的比值； αt＝1.25-2×α，当 α＞0.625时，取 αt＝0；
α | —— | 对应于受压区混凝土截面面积的圆心角（rad）与2π的比值；
α1 | —— | 受压区混凝土矩形应力图的应力值与混凝土轴心抗压强度设计值的比值；当混凝土强度等级不超过C50时，α1 取为1.0，当混凝土强度等级为C80时，α1 取为0.94，其间按线性内插法确定；
fc | —— | 混凝土轴心抗压强度设计值（N/mm2）；
fy | —— | 普通钢筋抗拉强度设计值（N/mm2）。

配筋率 ρ 范围

（4.2.2-3）

注意：

1. 当纵筋级别为 HRB 400、RRB 400时，ρmin＝0.5％；

2. 当混凝土强度等级为C60及以上时，ρmin＝0.7％；

3. 计算配筋面积为全截面纵筋配筋；

4. 用户交互选筋级别时，钢筋的计算面积按下式计算：

（4.2.2-4）

式中：

As1 | —— | 程序按桩配筋计算界面交互的钢筋级别（对应强度为 fy1）自动选筋结果；
As2 | —— | 根据桩选筋界面用户交互的钢筋级别（对应的钢筋强度为 fy2）计算的选筋结果。
4.2.2.1.b 局部均匀配筋

计算简图：

图4.2.2-2 局部均匀配筋的圆形截面

计算公式：

（4.2.2-5）

（4.2.2-6）

式中：

M | —— | 截面弯矩设计值（kN·m）；
N | —— | 截面轴力设计值（kN），以受压为正，“不考虑轴力”时N=0；
A | —— | 圆形构件截面面积（mm2）；
Asr、A'sr | —— | 均匀配置在圆心角2παs、2πα's内沿周边的纵向受拉、受压钢筋截面面积（mm2）；
r | —— | 圆形截面的半径（m）；
rs | —— | 纵向钢筋重心所在圆周的半径（m），rs= r –c– 0.01m；
c | —— | 混凝土保护层厚度（mm）；
fc | —— | 混凝土轴心抗压强度设计值（N/mm2）；
fy | —— | 普通钢筋抗拉强度设计值（N/mm2）；
αs | —— | 对应于周边均匀受拉钢筋的圆心角（rad）与2π的比值；
αs' | —— | 对应于周边均匀受压钢筋的圆心角（rad）与2π的比值，程序取 αs'=0.5×α；
α | —— | 对应于受压区混凝土截面面积的圆心角（rad）与2π的比值；
α1 | —— | 受压区混凝土矩形应力图的应力值与混凝土轴心抗压强度设计值的比值；当混凝土强度等级不超过C50时，α1 取为1.0，当混凝土强度等级为C80时，α1 取为0.94，其间按线性内插法确定。

注意：

1. 系统正截面受弯承载力计算时，受压区混凝土截面面积的圆心角（rad）与2π的比值 α 符合下面条件：α ≥ 1/3.5；

2. 满足受拉区的纵向钢筋最小配筋率≥ 0.2％；

4.2.2.2 方桩纵筋配筋

4.2.2.2.a 均匀配筋

1. 拉区、压区钢筋面积 As、As'

（4.2.2-7）

（4.2.2-8）

2. 钢筋实配面积

最小钢筋面积

（4.2.2-9）

（4.2.2-10）

最大钢筋面积

（4.2.2-11）

（4.2.2-12）

式中：

M | —— | 受压钢筋 As'和受拉钢筋 As 所承受的弯矩设计值（kN·m）；
As | —— | 受拉钢筋面积（mm2）；
As' | —— | 受压钢筋面积（mm2）；
as' | —— | 受压钢筋合力点至受压截面边缘的距离（mm）；
fy | —— | 受拉钢筋的抗拉强度设计值（N/mm2）；
fc | —— | 混凝土轴心抗压强度设计值（N/mm2）；
ξ | —— | 相对受压区高度；
ξb | —— | 界限相对受压区高度；
α1 | —— | 系数。当混凝土强度等级不超过C50时，α1取为1.0；当混凝土强度等级为C80时，α1取为0.94，其间按线性内插法确定；
β1 | —— | 系数，当混凝土强度等级不超过C50时，β1取为0.8，当混凝土强度等级为C80时，β1取为0.74，其间按线性内插法确定；
N | —— | 轴向压力设计值（kN），程序默认取值为0；
e | —— | 轴向压力作用点至纵向普通受拉钢筋和预应力受拉钢筋的合力点的距离（mm）；
ρmin | —— | 受拉或受压钢筋最小配筋率Max{0.2，45ft／fy}（％）；
ρmax | —— | 受拉钢筋最大配筋率Min{0.045，ξbα1fc／fy}；其中0.045为建议值，仅供参考；
b | —— | 截面宽度（mm）；
h0 | —— | 截面有效高度（mm）；h0=h – as：其中钢筋 as = c+10mm（c 为纵筋混凝土保护层厚度（mm））；
h | —— | 截面高度（mm）。

4.2.2.2.b 非均匀配筋

（4.2.2-13）

1. 受压钢筋配筋

（4.2.2-14）

（4.2.2-15）

（4.2.2-16）

2. 拉区钢筋面积

对应于受压钢筋的拉区钢筋面积

（4.2.2-17）

对应于受压区砼压力的拉区钢筋面积

（4.2.2-18）

受拉钢筋总面积 As

（4.2.2-19）

3. 钢筋实配面积

最小钢筋面积

受压钢筋：

（4.2.2-20）

（4.2.2-21）

受拉钢筋：

（4.2.2-22）

（4.2.2-23）

最大钢筋面积

（4.2.2-24）

式中：

M | —— | 受压钢筋 As'和受拉钢筋 As 所承受的弯矩设计值（kN·m）；
Mc | —— | 混凝土所承受的弯矩设计值（kN·m）；
Ms1 | —— | 受压钢筋 As'与受拉钢筋 As2所承受的弯矩设计值（kN·m）；
As | —— | 受拉钢筋面积（mm2）；
As' | —— | 受压钢筋面积（mm2）；
As1 | —— | 与受压区混凝土压力对应的受拉钢筋面积（mm2）；
As2 | —— | 与 As'对应的受拉钢筋面积（mm2）；
as' | —— | 受压钢筋合力点至受压截面边缘的距离（mm）；
αs | —— | 截面抵抗矩系数；
α1 | —— | 系数，当混凝土强度等级不超过C50时，α1取为1.0；当混凝土强度等级为C80时，α1取为0.94，其间按线性内插法确定；
fy' | —— | 受压钢筋的抗压强度设计值（N/mm2）；
A'smin | —— | 按最小配筋率计算得到的受压钢筋面积（mm2）；
Asmin | —— | 按最小配筋率计算得到的受拉钢筋面积（mm2）；
Asmax | —— | 按最大配筋率计算得到的受拉钢筋面积（mm2）；
ρmin | —— | 受拉或受压钢筋最小配筋率Max{0.2，45ft／fy}（％）；
ρmax | —— | 受拉钢筋最大配筋率Min{0.045，ξbα1fc／fy}；其中0.045为建议值，仅供参考；
ρ'smin | —— | 受压钢筋最小配筋率，按第1.6.1节受压钢筋最小配筋率取值；根据是否抗震，分别取抗震与非抗震受压钢筋最小配筋率。

注意：

1. 其他参数解释参见4.3.2.1.a节；

2. 界限相对受压区高度 ξb 参见公式4.3.2-12；

3. 配筋取每延米结果，单位（mm2/m）。

4.2.2.3 箍筋配筋

4.2.2.3.a 单排桩

计算配筋

按一般受弯构件计算，斜截面的受剪承载力计算公式：

（4.2.2-25）

（4.2.2-26）

式中：

V | —— | 构件斜截面上的最大剪力设计值（kN）；
Vcs | —— | 构件斜截面上混凝土和箍筋的受剪承载力设计值（kN）；
Asv | —— | 配置在同一截面内箍筋各肢的全部截面面积：Asv＝n×Asv1，此处，n 为在同一截面内箍筋的肢数，Asv1为单肢箍筋的截面面积；
s | —— | 沿构件长度方向的箍筋间距（m）；
fyv | —— | 箍筋抗拉强度设计值（N/mm2）；
ft | —— | 混凝土轴心抗拉强度设计值（N/mm2）；
b | —— | 以1.76r代替（m）；
h0 | —— | 以1.6r代替（m）；
r | —— | 圆形截面半径（m）。

构造配筋

按一般受弯构件构造要求配筋，满足以下规定：

（4.2.2-27）

（4.2.2-28）

式中：

ρsv

——

箍筋配筋率。

注意：

1. 系统对纵向钢筋配筋计算不提供自动选筋功能，对箍筋提供自动选筋功能；

2. 箍筋配筋取每延米结果，单位（mm2/m）。

加强箍筋

由用户录入，并在施工图中绘出。配筋取每延米结果，单位（mm2/m）。

4.2.2.3.b 双排桩

双排桩的前、后排桩用户可在界面通过按钮【桩配筋是否考虑轴力】来选择是按一般受弯构件配筋或按偏心受压（拉）构件配筋。选择“否”按一般受弯构件，箍筋计算参照4.2.2.3.a节。选择“是”按偏心受压（拉）构件，分为压剪和拉剪按下式计算。

图4.2.2.3-1 双排桩配筋截面示意图

计算配箍

压剪：

（λ=1.5）

（4.2.2-29）

式中：

V | —— | 构件斜截面上的最大剪力设计值（kN）；
N | —— | 与剪力设计值V相应的轴向压力设计值，以受压为正，当大于0.3fcA时，取0.3fcA,此处A为构件的截面积；
λ | —— | 偏心受压构件计算截面的剪跨比，按《混凝土结构设计规范GB 50010-2010》第6.3.12条λ取1.5；
Asv | —— | 配置在同一截面内箍筋各肢的全部截面面积：Asv＝n×Asv1，此处，n 为在同一截面内箍筋的肢数，Asv1为单肢箍筋的截面面积；
s | —— | 沿构件长度方向的箍筋间距（m）；
fyv | —— | 箍筋抗拉强度设计值（N/mm2）；
ft | —— | 混凝土轴心抗拉强度设计值（N/mm2）；
b | —— | 矩形截面的宽，或圆形截面以1.76r代替（m）；
h0 | —— | 矩形截面的有效高度，圆形截面以1.6r代替（m）；

拉剪：

（λ=1.5）

（4.2.2-30）

若右端的数值小于 fyv Asv h0 /s，则取 fyv Asv h0 /s，且满足 fyv Asv h0 /s ≥0.36 ft bh0

式中：

N | —— | 与剪力设计值V相应的轴向拉力设计值，以受压为正；
λ | —— | 偏心受拉构件计算截面的剪跨比，按《混凝土结构设计规范GB50010-2010》第6.3.12条λ取1.5；

4.3 连续墙配筋计算

4.3.1 规范依据

依据《混凝结构设计规范》（GB 50010-2010）第6.2.10节，按单位宽度（每米）矩形梁计算配筋。

4.3.2 配筋计算

4.3.2.1 纵筋配筋

4.3.2.1.a 基本公式

（4.3.2-1）

（4.3.2-2）

式中：

M | —— | 截面作用弯矩设计值（kN.m），由用户交互；
fc | —— | 混凝土轴心抗压强度设计值（N/mm2）；
fy | —— | 钢筋抗拉强度设计值（N/mm2）；
fy' | —— | 钢筋抗压强度设计值（N/mm2）；
α1 | —— | 系数。当混凝土强度等级不超过C50时，α1取为1.0；当混凝土强度等级为C80时，α1取为0.94，其间按线性内插法确定；
As | —— | 受拉区纵向钢筋截面面积（mm2）；
As' | —— | 受压区纵向钢筋截面面积（mm2）；
as' | —— | 受压钢筋的重心到截面受拉区外边缘的距离（mm）；
x | —— | 截面受压区高度（mm）；
b | —— | 截面宽度（mm）；
h0 | —— | 截面有效高度（mm）；
h | —— | 截面高度（mm），h0= h - as：其中钢筋 as = c+10mm（c 为纵筋混凝土保护层厚度（mm））；
as | —— | 受拉钢筋的重心到截面受拉区外边缘的距离（mm）；
c | —— | 受拉纵筋混凝土保护层（mm），由用户交互。
4.3.2.1.b 非均匀配筋

非均匀抗弯配筋方式分为两种：单筋：αs ≤ αsmax；双筋：αs＞αsmax。

1. 单筋

（4.3.2-3）

（4.3.2-4）

钢筋计算面积

（4.3.2-5）

（4.3.2-6）

钢筋实配面积

最小钢筋面积

（4.3.2-7）

（4.3.2-8）

最大钢筋面积

（4.3.2-9）

（4.3.2-10）

（4.3.2-11）

（4.3.2-12）

（4.3.2-13）

式中：

M | —— | 受压钢筋 As'和受拉钢筋 As 所承受的弯矩设计值（kN·m）；
αs | —— | 截面抵抗矩系数；
αsmax | —— | 最大截面抵抗矩系数；
α1 | —— | 系数。当混凝土强度等级不超过C50时，α1取为1.0；当混凝土强度等级为C80时，α1取为0.94，其间按线性内插法确定；
As | —— | 计算得到的受拉钢筋面积（mm2）；
Asmin | —— | 按最小配筋率计算得到的受拉钢筋面积（mm2）；
Asmax | —— | 按最大配筋率计算得到的受拉钢筋面积（mm2）；
ρmin | —— | 受拉或受压钢筋最小配筋率 Max{0.2，45ft／fy}（%）；
ρmax | —— | 受拉钢筋最大配筋率；
ξ | —— | 相对受压区高度；
ξb | —— | 界限相对受压区高度；
Es | —— | 钢筋弹性模量（N/mm2）；
β1 | —— | 系数，当混凝土强度等级不超过C50时，β1取为0.8，当混凝土强度等级为C80时，β1取为0.74，其间按线性内插法确定；
εcu | —— | 正截面的混凝土极限压应变，当处于非均匀受压时，按公式（4.3.2-13）计算，如果计算的 εcu 值大于0.0033，取为0.0033；
fcu,k | —— | 混凝土立方体抗压强度标准值（N/mm2）。

注意：其他参数解释参见4.3.2.1.a节。

2. 双筋

（4.3.2-14）

受压钢筋配筋

（4.3.2-15）

（4.3.2-16）

（4.3.2-17）

拉区钢筋面积

对应于受压钢筋的拉区钢筋面积

（4.3.2-18）

对应于受压区砼压力的拉区钢筋面积

（4.3.2-19）

受拉钢筋总面积 As

（4.3.2-20）

钢筋实配面积

最小钢筋面积

受压钢筋：

（4.3.2-21）

（4.3.2-22）

受拉钢筋：

（4.3.2-23）

（4.3.2-24）

最大钢筋面积

（4.3.2-25）

式中：

M | —— | 受压钢筋 As'和受拉钢筋 As 所承受的弯矩设计值（kN·m）；
Mc | —— | 混凝土所承受的弯矩设计值（kN·m）；
Ms1 | —— | 受压钢筋 As'与受拉钢筋 As2所承受的弯矩设计值（kN·m）；
As | —— | 受拉钢筋面积（mm2）；
As' | —— | 受压钢筋面积（mm2）；
As1 | —— | 与受压区砼压力对应的受拉钢筋面积（mm2）；
As2 | —— | 与 As'对应的受拉钢筋面积（mm2）；
as' | —— | 受压钢筋合力点至受压截面边缘的距离（mm）；
αs | —— | 截面抵抗矩系数；
α1 | —— | 系数，当混凝土强度等级不超过C50时，α1取为1.0；当混凝土强度等级为C80时，α1取为0.94，其间按线性内插法确定；
fy' | —— | 受压钢筋的抗压强度设计值（N/mm2）；
A'smin | —— | 按最小配筋率计算得到的受压钢筋面积（mm2）；
Asmin | —— | 按最小配筋率计算得到的受拉钢筋面积（mm2）；
Asmax | —— | 按最大配筋率计算得到的受拉钢筋面积（mm2）；
ρmin | —— | 受拉或受压钢筋最小配筋率 Max{0.2，45ft／fy}（％）；
ρmax | —— | 受拉钢筋最大配筋率 Min{0.045，ξb α1 fc／fy}；其中0.045为建议值，仅供参考；
ρ'smin | —— | 受压钢筋最小配筋率，按第1.6.1节受压钢筋最小配筋率取值；根据是否抗震，分别取抗震与非抗震受压钢筋最小配筋率。

注意：

1. 其他参数解释参见4.3.2.1.a节；

2. 界限相对受压区高度 ξb 参见公式4.3.2-12；

3. 配筋取每延米结果，单位（mm2/m）。

4.3.2.1.c 均匀配筋

1. 拉区、压区钢筋面积 As、As'（As= As'）

（4.3.2-26）

2. 钢筋实配面积

最小钢筋面积

（4.3.2-27）c

（4.3.2-28）

最大钢筋面积

（4.3.2-29）

（4.3.2-30）

式中：

M | —— | 受压钢筋 As'和受拉钢筋 As 所承受的弯矩设计值（kN·m）；
As | —— | 受拉钢筋面积（mm2）；
As' | —— | 受压钢筋面积（mm2）；
as' | —— | 受压钢筋合力点至受压截面边缘的距离（mm）；
fy | —— | 受拉钢筋的抗拉强度设计值（N/mm2）；
Asmin | —— | 按最小配筋率计算得到的受拉钢筋面积（mm2）；
Asmax | —— | 按最大配筋率计算得到的受拉钢筋面积（mm2）；
ρmin | —— | 受拉或受压钢筋最小配筋率 Max{0.2，45ft／fy}（％）；
ρmax | —— | 受拉钢筋最大配筋率 Min{0.045，ξb α1fc／fy}；其中0.045为建议值，仅供参考；
b | —— | 截面宽度（mm）；
h0 | —— | 截面有效高度（mm）；
h | —— | 截面高度（mm），h0=h - as：其中钢筋 as = c+10mm（c 为纵筋混凝土保护层厚度（mm））；

注意：配筋取每延米结果，单位（mm2/m）。

4.3.2.2 水平筋和拉结筋

由用户录入，并在施工图中绘出。配筋取每延米结果，单位（mm2/m）。

4.4 双排桩连梁配筋计算

4.4.1 规范依据

依据《混凝结构设计规范》（GB 50010-2010）梁截面计算配筋。

4.4.2 配筋计算

4.4.2.1 纵筋配筋

当 l0/h≥5（h 为截面高度，l0为梁的计算跨度，可取支座中心线之间的距离和1.15ln两者中的小值，ln为梁的净跨）时配筋计算同4.3.2.1节，按双筋配筋方式计算。

当 l0/h<5时正截面受弯承载力按照深受弯构件计算，计算方法如下：

（4.4.2-1）

（4.4.2-2）

（4.4.2-3）

（4.4.2-4）

式中：

M | —— | 截面作用弯矩设计值（kN.m）；
fy | —— | 钢筋抗拉强度设计值（N/mm2）；
As | —— | 纵向钢筋计算截面面积（mm2）；
l0 | —— | 深梁的计算跨度（mm）：取 Min（1.15ln，轴线跨度）；
x | —— | 截面受压区高度（mm）。

4.4.2.2 箍筋配筋

当 l0/h≥5（h 为截面高度，l0为梁的计算跨度，可取支座中心线之间的距离和1.15ln两者中的小值，ln为梁的净跨）时配筋计算同4.2.2.3节，按双筋配筋方式计算。

当 l0/h<5时斜截面承载力按照深受弯构件计算，计算方法如下：

（4.4.2-5）

式中：

V | —— | 按荷载效应的标准组合计算的剪力值（kN）；
ft | —— | 混凝土轴心抗拉强度设计值（N/mm2）；
fyv | —— | 竖向分布钢筋的抗拉强度设计值（N/mm2）；
Asv | —— | 竖向分布钢筋计算截面面积（mm2）；
sh | —— | 竖向分布钢筋的间距（mm）；
fyh | —— | 水平分布钢筋的抗拉强度设计值（N/mm2）；
Ash | —— | 水平分布钢筋计算截面面积（mm2）；
sv | —— | 水平分布钢筋的间距（mm）；
l0/h | —— | 跨高比，当 l0/h小于2时，取2.0；

4.5 选筋计算

4.5.1 规定

系统对选筋规定如下（见表4.5.1-1）：

 |  | 选筋规则表 |  |  | 表4.5.1-1
钢筋级别 | 输入方式 |  |  | 系统默认钢筋直径范围（mm）
 | 纵筋 |  | 箍筋
HPB235 | nd10 |  | d10@200 | 8，10，12，14，16，18，20
HRB335 | nD22 |  | D22@200 | 6，8，10，12，14，16，18，20，22，25，28，32，36，40，50
HRB400 | nE22 |  | E22@200
RRB400 | nF22 |  |
注：1. n表示钢筋根数； 2. d、D、E、F分别表示钢筋级别为HPB235、HRB335、HRB400、RRB400。

4.5.2 计算

4.5.2.1 纵筋选筋

纵筋根数计算：

（4.5.1-1）

纵筋实配面积：

（4.5.2-2）

式中：

As | —— | 全部纵筋面积计算值（mm2）；
As1 | —— | 单根纵筋面积计算值（mm2）；
n | —— | 纵筋根数；
As'' | —— | 实际纵筋配筋面积（mm2）。

4.5.2.2 箍筋选筋

箍筋选筋采用《混凝土结构设计规范》（GB 50010-2010），选筋结果可能存在小的差别。

4.6 钢构件截面验算

4.6.1 正应力验算

（4.6.1-1）

式中：

M | —— | 全桩最大弯矩处弯矩设计值（N.mm）；
W | —— | 除钢管桩外，对x轴的净截面抗弯模量（mm3）；
A | —— | 截面面积（mm2）；
f | —— | 钢材的抗弯强度设计值（N/mm2），由用户交互；
γ | —— | 截面塑性发展系数，用户选普通工字钢、轻型工字钢、H型钢后，默认1.05，当用户选择钢管桩时，默认1.15，用户可在界面自行修改；

4.6.2 剪应力验算

（4.6.1-2）

式中：

V | —— | 计算截面沿腹板平面作用的剪力，选全桩最大剪力（N）；
Sx | —— | 计算剪应力处以上毛截面对中和轴的面积矩（mm3）；
I | —— | 毛截面惯性矩（mm4）；
tw | —— | 腹板厚度（mm），由用户交互；
fv | —— | 钢材的抗剪强度设计值，界面交互（N/mm2）。

5 锚杆计算

5.1 锚杆（索）的截面面积计算

1. 普通钢筋截面面积应按下式计算：

（5.1-1）

2. 预应力钢筋截面面积应按下式计算：

（5.1-2）

（5.1-3）

式中：

As、Ap | —— | 普通钢筋、预应力钢筋杆体截面面积（mm2）；
Td | —— | 土层锚杆（索）的水平向拉力设计值（kN）；
Tdk | —— | 土层锚杆（索）的水平向拉力标准值（kN）；
fy、fpy | —— | 普通钢筋、预应力钢筋抗拉强度设计值（kPa）；
θ | —— | 锚杆与水平面的倾角（弧度）；
γQ | —— | 荷载分项系数，可取1.25，由用户输入；
γ0 | —— | 侧壁重要性系数，一级工程1.1，二级工程1.0，三级工程0.9。

5.2 锚杆（索）的锚固段长度计算

锚杆极限抗拔承载力标准值可按下式估算：

（5.2-1）

（5.2-2）

qsik | —— | 锚固体与第i土层之间的极限粘结强度标准值(kPa)，应根据工程经验并结合表5.2-1取值；
li | —— | 锚杆的锚固段在第i土层中的长度(m)；锚固段长度为锚杆在理论直线滑动面以外的长度，理论直线滑动面按本规程第4.7.5条的规定确定；
la | —— | 锚杆的总的锚固段长度（m），应大于4m；
d | —— | 锚杆的锚固体直径(m)。

表5.2-1 锚杆的极限粘结强度标准值

土的名称 | 土的状态或密实度 | qsik (kPa)
 |  | 一次常压注浆 | 二次压力注浆
填土 |  | 16～30 | 30～45
淤泥质土 |  | 16～20 | 20～30
粘性土 | IL＞1 | 18～30 | 25～45
 | 0.75＜IL≤1 | 30～40 | 45～60
 | 0.50＜IL≤0.75 | 40～53 | 60～70
 | 0.25＜IL≤0.50 | 53～65 | 70～85
 | 0＜IL≤0.25 | 65～73 | 85～100
 | IL≤0 | 73～90 | 100～130
粉土 | e＞0.90 | 22～44 | 40～60
 | 0.75≤e≤0.90 | 44～64 | 60～90
 | e＜0.75 | 64～100 | 80～130
粉细砂 | 稍密 | 22～42 | 40～70
 | 中密 | 42～63 | 75～110
 | 密实 | 63～85 | 90～130
中砂 | 稍密 | 54～74 | 70～100
 | 中密 | 74～90 | 100～130
 | 密实 | 90～120 | 130～170
粗砂 | 稍密 | 80～130 | 100～140
 | 中密 | 130～170 | 170～220
 | 密实 | 170～220 | 220～250
砾砂 | 中密、密实 | 190～260 | 240～290
风化岩 | 全风化 | 80～100 | 120～150
 | 强风化 | 150～200 | 200～260

注： 1 采用泥浆护壁成孔工艺时，应按表取低值后再根据具体情况适当折减；

2 采用套管护壁成孔工艺时，可取表中的高值；

3 采用扩孔工艺时，可在表中数值基础上适当提高；

4 采用二次压力分段劈裂注浆工艺时，可在表中二次压力注浆数值基础上适当提高；

5 当砂土中的细粒含量超过总质量的30%时，按表取值后应乘以0.75；

6 对有机质含量为5%～10%的有机质土，应按表取值后适当折减；

7 当锚杆锚固段长度大于16m时，应对表中数值适当折减。

5.3 锚杆（索）的自由段长度计算

锚杆的自由段长度应按下式确定，且不应小于5.0m(图5.3)：

（5.3-1）

式中：

lf | —— | 锚杆自由段长度（m）；
α | —— | 锚杆的倾角(°)；
a1 | —— | 锚杆的锚头中点至基坑底面的距离（m）；
a2 | —— | 基坑底面至挡土构件嵌固段上基坑外侧主动土压力强度与基坑内侧被动土压力强度等值点O的距离（m）；对多层土地层，当存在多个等值点时应按其中最深处的等值点计算；
d | —— | 挡土构件的水平尺寸（m）；
φm | —— | O点以上各土层按厚度加权的等效内摩擦角平均值(°)。

图5.3 理论直线滑动面

1－挡土构件；2－锚杆；3－理论直线滑动面

5.4 锚杆（索）刚度计算

锚杆水平刚度系数 kT 可按下式计算：

（5.4-1）

式中：

A | —— | 杆体实际配筋面积（mm2）；
Es | —— | 杆体弹性模量（N/mm2），锚杆取 Es=2×105N/mm2，锚索时取 Es=1.95×105N/mm2；
Ec | —— | 锚固体组合弹性模量（N/mm2），由用户交互；

（5.4-2）

式中：

Ac | —— | 锚固体截面面积（mm2）；
lf | —— | 锚杆自由段长度（mm）；
la | —— | 锚杆锚固段长度（mm）；
θ | —— | 锚杆与水平面的倾角（度）；
Em | —— | 注浆体的弹性模量（MPa）。

5.5 锚杆（索）选筋计算

1. 锚杆选筋计算

（5.5-1）

2. 锚索选筋计算

根据《预应力混凝土用钢绞线》（GB/T 5224-2003）钢绞线尺寸表，查得有效截面积 Ap 进行选筋，见表5.5-1、表5.5-2。

1×3结构钢绞线尺寸表 |  |  |  | 表5.5-1
钢绞线结构 | 公称直径 |  | 钢绞线参考截面积 Sn/mm2
 | 钢绞线直径 Dn/mm | 钢丝直径 d/mm
1×3 | 8.6 | 4.00 | 37.7
 | 10.8 | 5.00 | 58.9
 | 12.9 | 6.00 | 84.8

1×7结构钢绞线尺寸表 |  |  | 表5.5-2
钢绞线结构 | 公称直径 Dn/mm | 钢绞线参考截面积 Sn/mm2
1×7 | 9.50 | 54.8
 | 11.10 | 74.2
 | 12.70 | 98.7
 | 15.20 | 140

5.6 各种支护结构锚杆计算

排桩、连续墙和水泥土墙的锚杆计算参见第5.1～5.5节；土钉墙不做抗拉承载力计算，只考虑对整体稳定验算的作用。

6 稳定验算

6.1 整体稳定验算

系统提供了瑞典条分法、简化Bishop法、Janbu法三种方法计算整体稳定。

滑动圆弧处土条重力计算方法有两种：总应力法、有效应力法。

6.1.1 瑞典条分法

计算简图：

1－任意圆弧滑动面；2－锚杆

图6.1.1-1 整体稳定计算

6.1.1.1 总应力法

（6.1.1-1）

式中：

K | —— | 整体稳定安全系数；
Mk | —— | 抗滑力矩（kN·m）；
Mq | —— | 滑动力矩（kN·m）；
cik、φik | —— | 最危险滑动面上第 i 土条滑动面上土的固结不排水（快）剪粘聚力（kPa）、内摩擦角标准值（°）；系统按水位以上、水位以下分别取值；
li | —— | 第 i 土条的滑裂面弧长（m）；
bi | —— | 第 i 土条的宽度（m）；
wi | —— | 作用于滑裂面上第 i 土条的重量，水位以上按上覆土层的天然土重计算，水位以下按上覆土层的饱和土重计算（kN/m）；
θi | —— | 第 i 土条弧线中点切线与水平线夹角（°）；
q0 | —— | 作用于基坑面上的荷载（kPa）。

6.1.1.2 有效应力法

整体稳定计算采用下列公式进行计算（图6.1.1-2）：

（6.1.1-2）

式中

Ks | —— | 圆弧滑动稳定安全系数；安全等级为一、二、三级的锚拉式支挡结构，圆弧滑动整体稳定安全系数分别不应小于1.35、1.3、1.25；
Ks，i | —— | 第i个滑动圆弧的抗滑力矩与滑动力矩的比值；抗滑力矩与滑动力矩之比的最小值宜通过搜索不同圆心及半径的所有潜在滑动圆弧确定；
cj、jj | —— | 第j土条在滑弧面上的粘聚力、内摩擦角；
bj | —— | 第j土条的宽度；
θj | —— | 第j土条滑弧面中点处的法线与垂直面的夹角；
lj | —— | 第j土条的滑弧段长度，取 lj＝bj/cosθj；
qj | —— | 作用在第j土条上的附加分布荷载标准值；
ΔGj | —— | 第j土条的自重，按天然重度计算；
uj | —— | 第j土条在滑弧面上的孔隙水压力；基坑采用落底式截水帷幕时，对地下水位以下的砂土、碎石土、粉土，在基坑外侧，可取 uj＝γwhwa，j，在基坑内侧，可取 uj＝γwhwp，j；对地下水位以上的砂土、碎石土、粉土，取 uj＝0；对于粘性土，当界面“ [image] ”项，选择“×”时，取 uj＝0；
γw | —— | 地下水重度；
hwa，j | —— | 基坑外地下水位至第j土条滑弧面中点的深度；
hwp，j | —— | 基坑内地下水位至第j土条滑弧面中点的深度；
R’k，k | —— | 第k层锚杆对滑动体的极限拉力值；
αk | —— | 第k层锚杆的倾角；
sx，k | —— | 第k层锚杆的水平间距；
ψN | —— | 计算系数；可取 ψN＝0.5sin（θk＋αk）tan jj,此处，jj为第k层锚杆与滑弧的交点所在的第j土条滑弧处土的粘聚力、内摩擦角。

注意：排桩、连续墙、水泥土墙和双排桩整体稳定验算时，选择“瑞典条分法”和“有效应力法”并不勾选 [image] 时，对应《建筑基坑支护技术规程》JGJ 120-2012 中4.2.3和6.1.3条规定。

6.1.2 简化Bishop法

计算简图：

图6.1.2-1 简化Bishop法条块作用力分析

6.1.2.1 总应力法

（6.1.2-1）

（6.1.2-2）

式中：

K | —— | 整体稳定安全系数；
Mk | —— | 抗滑力矩（kN.m）；
Mq | —— | 滑动力矩（kN.m）；
cik、φik | —— | 最危险滑动面上第 i 土条滑动面上土的固结不排水（快）剪粘聚力（kPa）、内摩擦角标准值（°）；系统按水位以上、水位以下分别取值；
bi | —— | 第 i 土条的宽度（m）；
wi | —— | 作用于滑裂面上第 i 土条的重量，水位以上取按上覆土层的天然土重计算，水位以下按上覆土层的饱和土重计算（kN/m）；
θi | —— | 第 i 土条弧线中点切线与水平线夹角（°）；
q0 | —— | 作用于基坑面上的荷载（kPa）。

注意：参数 mθi 包含安全系数 K，因此 K 值需要迭代计算。当土条宽度录入值较小时，可能迭代结果不收敛，属于正常情况，此时程序提示计算失败！

6.1.2.2 有效应力法

（6.1.2-3）

式中：

w'i

——

作用于滑裂面上第 i 土条的重量，水位以上取按上覆土层的天然土重计算，水位以下按上覆土层的浮重度计算（kN/m）。

其他参数解释见6.1.2.1节。

注意：

1. 考虑水位影响时，抗滑力矩计算中土条重量扣除孔隙水压力，滑动力矩仍然按饱和土重计算；

2. mθi的计算参见公式（6.1.2-2）。

6.1.3 Janbu法

计算简图：

图6.1.3-1 Janbu法条块作用力分析

6.1.3.1 总应力法

（6.1.3-1）

（6.1.3-2）

（6.1.3-3）

（6.1.3-4）

式中：

K | —— | 整体稳定安全系数；
Mk | —— | 抗滑力矩（kN.m）；
Mq | —— | 滑动力矩（kN.m）；
cik、φik | —— | 最危险滑动面上第 i 土条滑动面上土的固结不排水（快）剪粘聚力（kPa）、内摩擦角标准值（°）；系统按水位以上、水位以下分别取值；
bi | —— | 第 i 土条的宽度（m）；
wi | —— | 作用于滑裂面上第 i 土条的重量，水位以上取按上覆土层的天然土重计算，水位以下按上覆土层的饱和土重计算（kN/m）；
θi | —— | 第 i 土条弧线中点切线与水平线夹角（°）；
q0 | —— | 作用于基坑面上的荷载（kPa）；
Hi、Hi+1 | —— | 条块的侧面切向力（kN）；
Pi | —— | 条块的侧面法向力（kN）；
hi、△hi | —— | 见图6.1.3-1所示。

注意：

1. 参数 mθi 包含安全系数 K，因此 K 值需要迭代计算。当土条宽度录入值较小时，可能迭代结果不收敛，属于正常情况，此时程序提示计算失败！

2. mθi的计算参见公式（6.1.2-2）。

6.1.3.2 有效应力法

（6.1.3-5）

式中：

w'i

——

作用于滑裂面上第 i 土条的重量，水位以上取按上覆土层的天然土重计算，水位以下按上覆土层的浮重度计算（kN/m）。

其他参数解释见6.1.3.1节。

注意：

1. 考虑水位影响时，抗滑力矩计算中土条重量扣除孔隙水压力，滑动力矩仍然按饱和土重计算；

2. △Hi、Hi、△Pi 的计算参见公式（6.1.3-2）～（6.1.3-4）。

6.1.4 考虑支锚及花管的整体稳定计算

计算简图：

图6.1.4-1 支锚整体稳定性验算简图

6.1.4.1 瑞典条分法

总应力法

（6.1.4-1）

（6.1.4-2）

（6.1.4-3）

（6.1.4-4）

式中：

n | —— | 滑动体分条数；
m | —— | 滑动体内支锚数；
cik、φik | —— | 最危险滑动面上第 i 土条滑动面上土的固结不排水（快）剪粘聚力（kPa）、内摩擦角标准值（°）；
li | —— | 第 i 土条的滑裂面弧长（m）；
sx | —— | 计算滑动体单元厚度（m）；
bi | —— | 第 i 土条的宽度（m）；
wi | —— | 作用于滑裂面上第 i 土条的重量，按上覆土层的天然土重计算（kN/m）；
θi | —— | 第 i 土条弧线中点切线与水平线夹角（°）；
q0 | —— | 作用于基坑面上的荷载（kPa）；
Tnj | —— | 第 j 根支锚在圆弧滑裂面外锚固体与土体的极限抗拉力（kN）；
α j | —— | 支锚与水平面之间的夹角（°）；
θj | —— | 第 j 根支锚与滑弧交点的切线与水平线夹角（°）；
dnj | —— | 第 j 根支锚锚固体直径（m）；
qsik | —— | 支锚穿越第 i 层土土体与锚固体极限摩阻力标准值，无试验资料时可按规程表4.4.3取值，（kPa）；
lni | —— | 第 j 根支锚在圆弧滑裂面外穿越第 i 层稳定土体内的长度（m）；
nk | —— | 设置竖向花管的种类数；坡顶面、坡面、基坑底面分别按三种花管计算；
mk | —— | 第 k 种花管类型中的花管个数；
γsk | —— | 第 k 种花管的强度发挥系数
Tukj1 | —— | 第 k 种花管类型中，第 j 1根花管的滑移面外部的抗拉强度标准值（kN）；
α kj1 | —— | 第 k 种花管类型中，第 j 1根花管与水平面夹角（°）；
θkj1 | —— | 滑面中点切线与水平面的夹角（°）；
φkj1 | —— | 第 kj 1花管处的土体固结快剪内摩角（°）；
skj1 | —— | 第 k 种花管类型中，第 j 1根花管的水平间距（m）。

注意：

1. 瑞典条分有效应力法稳定计算中支锚及的处理，参见公式（6.1.4-1），其中计算土条重量时，wi 替换为 w'i。

2. 锚杆（索）参与稳定计算的取值

取锚杆抗拉力和滑弧外锚固段与土体摩擦阻力两者之中较小值；

3. 花管参与稳定计算的取值

取花管抗拉力和滑弧外花管与土体摩擦阻力两者之中较小值；

4. 内支撑作用可以选择不考虑，如图6.1.4.1-1，在图中计算界面里“稳定计算是否考虑内支撑”处选“×”。

图6.1.4.1-1计算界面示意图

6.1.4.2 简化Bishop法

稳定计算中支锚及花管的处理，见6.1.4.1节，其中土块部分的计算，参见6.1.2节。

6.1.4.3 Janbu法

稳定计算中支锚及花管的处理，见6.1.4.1节，其中土块部分的计算，参见6.1.3节。

6.1.5 坑内加固的整体稳定计算

基坑内侧采用加固土体时，整体稳定计算参见6.1.1节及6.1.4节。

注意：

1. 计算整体稳定时加固范围内采用加固土土层参数，加固范围外采用土层参数；

2. 有水位作用时，加固土土层参数按水位以上、以下分别取值；

3. 加固土宽度估算，参见附2.5.2节；

6.1.6 各种支护结构的整体稳定计算

6.1.6.1 单排桩、连续墙

参见6.1.1～6.1.4节。

注意：

1. 系统在桩、墙底以下1.0倍基坑开挖深度范围内搜索最不利滑弧位置，充分考虑了软弱下卧土层对整体稳定的影响；

2. 此版中系统搜索最危险滑动面时，考虑了桩直径及墙厚的影响，因此4.31以前版本与此版计算的嵌固深度结果可能会略有差别；

3. 稳定计算与工况无关，系统按第1条规定计算；

4. 各个规范对整体稳定的计算相同。

6.1.6.2 水泥土墙

参见6.1.1～6.1.4节。

注意：

1. 同6.1.6.1节的4条注意事项；

2. 计算最危险滑动面上土条重时，水泥土墙采用墙体实际重度；

3. 基坑开挖深度以下有台阶时，计算稳定时台阶上的土体采用主动侧土体参数；

4. 墙体两侧同时有水时，墙体重度取值：水位以下采用浮重度，水位以上采用实际重度。计算水位取主动侧水位高度。计算简图如下：

图6.1.6-1 水泥土墙整体稳定性验算简图

6.1.6.3 放坡

参见6.1.4节。

注意：

1. 土层分界线、水位线、坡角处分别作为控制点进行稳定计算；

2. 可以指定基坑底面以下一定范围进行稳定计算。

6.1.6.4 双排桩

参见6.1.1～6.1.4节。

注意：将双排桩等效为一个单排桩进行稳定计算，其中桩长一致，等效单排桩的桩径为前后排桩的外轮廓线间距。

6.2 抗倾覆验算

6.2.1 单排桩和连续墙支护形式

抗倾覆计算按下式计算：

（6.2.1-1）

对于内撑：

（6.2.1-2）

对于锚杆：

（6.2.1-3）

（6.2.1-4）

（6.2.1-5）

（6.2.1-6）

式中：

Ks | —— | 抗倾覆稳定安全系数，安全等级为一级、二级、三级时应不小于1.25、1.2、1.15；
MEa | —— | 支护结构底部以上主动侧水平荷载对支护结构最底部点的弯矩标准值（kN·m）；
MEp | —— | 支护结构底部以上被动侧水平荷载对支护结构最底部点的弯矩标准值（kN·m）；
MT | —— | 锚杆（索）的拉力标准值对支护结构最底部点的弯矩（kN·m）；
Tki | —— | 第 i 个支点反力标准值（kN），对于内撑，由用户输入；对于锚杆，根据式（6.2.1-4）计算；
Tkki | —— | 第 i 排锚杆材料抗力（kN）；
Tmki | —— | 第 i 排锚杆锚固力（kN）；
di | —— | 第 i 个支点距支护结构最底部点的距离（m）；
si | —— | 第 i 个支点的水平间距（m）；
γk | —— | 材料抗力调整系数，由用户输入；
γm | —— | 锚杆锚固力调整系数，由用户输入；
As | —— | 锚杆实配钢筋或钢绞线面积（mm2）；
fyk | —— | 钢筋强度标准值（N/mm2）；
qsjk | —— | 土体与锚固体的极限摩阻力标准值（kPa）；
lj | —— | 第 j 层土中锚固段长度（m）；
d | —— | 锚杆直径（mm）。

注意：

1. 不考虑单排桩、连续墙的自重；

2. 计算书中将抗倾覆验算按工况分步输出。

6.2.2 水泥土墙支护形式

图6.2.2-1 水泥土墙抗倾覆验算简图

水泥土墙支护形式抗倾覆稳定性按照下列公式进行验算：

（6.2.2-1）

（a）矩形截面 （b）一阶截面 （c）二阶截面

图6.2.2-2 水泥土墙横断面示意图

（6.2.2-2）

矩形截面：

（6.2.2-3）

（6.2.2-4）

一阶截面：

（6.2.2-5）

（6.2.2-6）

二阶截面：

（6.2.2-7）

（6.2.2-8）

式中：

Kov | —— | 抗倾覆稳定性安全系数，应不小于1.3；
Eak、Epk | —— | 作用在水泥土墙上的主动土压力、被动土压力标准值（kN/m）；
aa | —— | 水泥土墙外侧主动土压力合力作用点至墙趾的竖向距离(m)；
ap | —— | 水泥土墙内侧被动土压力合力作用点至墙趾的竖向距离(m)；
aG | —— | 水泥土墙自重与墙底水压力合力作用点至墙趾的水平距离(m)；
um | —— | 水泥土墙底面上的水压力(kPa)；水泥土墙底面位于含水层时，可取 um＝γw（hwa＋hwp）/2，在地下水位以上时，取 um＝0;
γcs | —— | 水泥土墙的平均重度（kN/m3），用户交互，水位上下均取此值；
G | —— | 水泥土墙的自重(kN/m)
h | —— | 基坑开挖深度（m）；
D | —— | 水泥土墙嵌固深度（m）；
b | —— | 水泥土墙底截面宽度（m）；
hwa | —— | 基坑外侧水位深度（m）；
hwp | —— | 基坑内侧水位深度（m）；
A | —— | 水泥土墙横断面面积（m2）；
s | —— | 水泥土墙横断面重心到点A的距离（m）。

参数 h1、w1、h2、w2意义如图6.2.2-2所示。

6.2.3 双排桩支护形式

（6.2.3-1）

式中：

Ke | —— | 抗倾覆稳定安全系数，安全等级为一级、二级、三级时应不小于1.25、1.2、1.15；
Eak、Epk | —— | 分别为基坑外侧主动土压力、基坑内侧被动土压力标准值（kN）；
aa | —— | 水泥土墙外侧主动土压力合力作用点至双排桩底的竖向距离(m)；
ap | —— | 水泥土墙内侧被动土压力合力作用点至双排桩底的竖向距离(m)；
G | —— | 双排桩、刚架梁和桩间土的自重之和（kN）
aG | —— | 双排桩、刚架梁和桩间土的重心至前排桩边缘的水平距离(m)；

6.3 水泥土墙抗滑移验算

重力式水泥土墙的抗滑移稳定性应符合下式规定（图6.3）：

（6.3-1）

式中：

Ksl | —— | 抗滑移稳定安全系数；抗滑移稳定安全系数应不小于1.2；
Eak、Epk | —— | 作用在水泥土墙上的主动土压力、被动土压力标准值（kN/m）；
G | —— | 水泥土墙的自重（kN/m）；
um | —— | 水泥土墙底面上的水压力(kPa)；水泥土墙底面位于含水层时，可取 um＝γw（hwa＋hwp）/2，在地下水位以上时，取 um＝0；
c、φ | —— | 水泥土墙底面下土层的粘聚力、内摩擦角；
B | —— | 水泥土墙的底面宽度(m)。

注意：hwa为基坑外侧水泥土墙底处的水头高度(m)，hwp为基坑内侧水泥土墙底处的水头高度(m)。

图6.3 抗滑移稳定性验算

6.4 抗隆起验算

《建筑基坑支护技术规程》（JGJ 120-2012）规定：锚拉式支挡结构和支撑式支挡结构的嵌固深度应符合下列规定（图6.4-1）：

(6.4-1)

(6.4-2)

(6.4-3)

式中：

Kb | —— | 抗隆起安全系数；安全等级为一级、二级、三级的支护结构， Kb分别不应小于1.8、1.6、1.4；
Nc、Nq | —— | 地基承载力系数；
γm1 | —— | 基坑外挡土构件底面以上土的重度(kN/m3)；对多层土取各层土按厚度加权的平均重度；
γm2 | —— | 基坑内挡土构件底面以上土的重度(kN/m3)；对多层土取各层土按厚度加权的平均重度；
ld | —— | 挡土构件的嵌固深度 (m)；
h | —— | 基坑深度(m)；
c | —— | 支护结构底部滑裂面深度内土的加权粘聚力（kPa）；
φ | —— | 支护结构底部滑裂面深度内土的加权摩擦角（弧度）；
q0 | —— | 地面均布荷载(kPa)。

图6.4-1 挡土构件底端平面下土的抗隆起稳定性验算

6.5 抗管涌验算

《建筑基坑支护技术规程》（JGJ 120-2012）抗管涌验算参见规程附录C。

(a) 潜水 (b) 承压水

图6.5-1 采用悬挂式帷幕截水时的流土稳定性验算

1－截水帷幕；2－基坑底面；3－含水层；4－潜水水位；

5-承压水测管水位； 6－承压含水层顶面

悬挂式截水帷幕底端位于碎石土、砂土或粉土含水层时，对均质含水层，地下水渗流的流土稳定性应符合下式规定（图6.5-1），对渗透系数不同的非均质含水层，宜采用数值方法进行渗流稳定性分析。

（6.5-1）

式中：

K f | —— | 流土稳定性安全系数；安全等级为一、二、三级的支护结构，Kf分别不应小于1.6、1.5、1.4；
ld | —— | 截水帷幕在坑底以下的插入厚度(m)；
D1 | —— | 潜水水面或承压水含水层顶面至基坑底面的土层厚度(m)；
γ | —— | 土的浮重度(kN/m3)；
Δ h | —— | 基坑内外的水头差(m)；
γw | —— | 水的重度(kN/m3)。

6.6 承压水验算

坑底以下有水头高于坑底的承压水含水层，且未用截水帷幕隔断其基坑内外的水力联系时，承压水作用下的坑底突涌稳定性应符合下式规定（图6.6-1）：

（6.6-1）

式中：

K h | —— | 突涌稳定性安全系数； K h不应小于1.1；
D | —— | 承压含水层顶面至坑底的土层厚度(m)；
γ | —— | 承压含水层顶面至坑底土层的天然重度(kN/m3)；对成层土，取按土层厚度加权的平均天然重度；
hw | —— | 承压水含水层顶面的压力水头高度(m)；
γw | —— | 水的重度(kN/m3)。

图6.5-1 坑底土体的突涌稳定性验算

1－截水帷幕；2－基底；3－承压水测管水位；4－承压水含水层；5－隔水层

7 土钉墙设计

7.1 土钉内力

7.1.1 土钉抗拔承载力

土钉抗拔承载力应符合下列规定：

（7.1.1-1）

式中：

Kt | —— | 土钉抗拔安全系数；安全等级为二级、三级的土钉墙，土钉抗拔安全系数应分别不小于1.6、1.4；
Nk，j | —— | 第j层土钉的轴向拉力标准值，应按7.1.2条的规定确定；
Rk，j | —— | 第j层土钉的极限抗拔承载力标准值，应按7.1.3条的规定确定。

注意：程序中土钉的抗拔安全系数和土钉的抗拉安全系数是一致的，均为安全等级为二级、三级的土钉墙，安全系数应分别不小于1.6、1.4。

7.1.2 土钉轴向拉力标准值

单根土钉的轴向拉力标准值可按下列公式计算：



（7.1.1-2）

式中：

Nk，j | —— | 第j层土钉的轴向拉力标准值；
αj | —— | 第j层土钉的倾角；
ζ | —— | 坡面倾斜时的主动土压力折减系数，可按公式（7.1.2-3）确定；
ηj | —— | 第j层土钉处的主动土压力分布调整系数，可按公式（7.1.2-4）计算；
pakj | —— | 第j层土钉处的主动土压力强度的标准值；
sxj | —— | 土钉的水平间距，当与相邻土钉的间距不同时，取其平均值；
szj | —— | 土钉的垂直间距，当与相邻土钉的间距不同时，取其平均值。

注意：

1. 多道土钉共同分担土压力时，竖向范围szj取本道土钉与上下土钉间距之和的一半，首道土钉上部取至坡顶，最末道土钉下部取至开挖面，图7.1.4-1；

2. 跨坡土钉，分为上跨坡和下跨坡，上跨坡是指与上一根土钉间距的1/2处在上一个或多个坡上，下跨坡是指与下一根土钉间距的1/2处在下一个或多个坡上；根据破裂面不同，取值不同，当上土钉在破裂面范围之外时，上跨坡土钉上部取值范围取到本坡顶，下跨坡土钉下部取值范围取到本坡底，当上土钉在破裂面之内时，同中间土钉取值。

坡面倾斜时的主动土压力折减系数ζ可按下列公式计算：

（7.1.2-3）

式中：

ζ | —— | 主动土压力折减系数；
β | —— | 土钉墙坡面与水平面的夹角；
φm | —— | 基坑底面以上土体内摩擦角标准值按土层厚度加权的平均值。

土钉轴向拉力调整系数可按下列公式计算(图7.1.2-1)：

图7.1.2-1土钉轴向拉力调整系数

（7.1.2-4）

（7.1.2-5）

式中：

zj | —— | 第j层土钉至基坑顶面的垂直距离；
h | —— | 基坑深度；
ΔEaj | —— | 作用在以第j层土钉为中点、sxj、szj为竖向投影面边长的土钉墙坡面上的主动土压力标准值；
ηa | —— | 土钉墙顶面的主动土压力调整系数；
ηb | —— | 土钉墙底面的主动土压力调整系数，可取0.6~1.0；对粘性土取 ηb≥0.6，对砂土取 ηb≥0.7；
n | —— | 土钉和锚杆层数。

注意：

1. 当ηb交互为1.0时，土钉轴向拉力调整系数为1，即不进行土压力调整；

2. 土钉轴向拉力调整系数对锚杆和土钉的轴向拉力均起作用。

7.1.3 土钉极限抗拔承载力

土钉的极限抗拔力可按下列公式估算：

（7.1.2-6）

式中：

Rk，j | —— | 第j个土钉的极限抗拔承载力标准值；
dj | —— | 第j个土钉的锚固体直径；对成孔注浆土钉，按成孔直径计算，对打入钢管土钉，按钢管直径计算；
qsik | —— | 第j个土钉在第i层土的极限粘结强度标准值，应根据工程经验并结合表7.1.3取值；；
li | —— | 第j个土钉在滑动面外第i土层中的长度；计算单根土钉极限抗拔力时，取图7.1.3-1所示直线滑动面，直线滑动面与水平面夹角取（β+φm）/2。

图7.1.3-1 土钉抗拔承载力计算

1－土钉；2－喷射混凝土面层

表 7.1.3 土钉的极限粘结强度标准值

土的名称 | 土的状态 | qsik (kPa)
 |  | 成孔注浆土钉 | 打入钢管土钉
素填土 |  | 15～30 | 20～35
淤泥质土 |  | 10～20 | 15～25
黏性土 | 0.75＜IL≤1 | 20～30 | 20～40
 | 0.25＜IL≤0.75 | 30～45 | 40～55
 | 0＜IL≤0.25 | 45～60 | 55～70
 | IL≤0 | 60～70 | 70～80
粉土 |  | 40～80 | 50～90
砂土 | 松散 | 35～50 | 50～65
 | 稍密 | 50～65 | 65～80
 | 中密 | 65～80 | 80～100
 | 密实 | 80～100 | 100～120

注意：当按照7.1.2-6确定的土钉极限抗拔承载力标准值大于fykAs时，应取Rk,j=fykAs。

7.1.4 锚杆和土钉共同承担抗拔承载力

当不选择“抗拉承载力计算锚杆分担土压力”，认为锚杆不存在，土钉独自承担抗力承载力，具体计算参见7.1.1-7.1.3；若选择“抗拉承载力计算锚杆分担土压力”，则锚杆和土钉共同分担局部抗拉承载力，如图7.1.4-1。

图7.1.4-1 土钉和锚杆共同承担抗拔力示意图

当锚杆和土钉共同承担抗拉承载力时，锚杆土压力分担同土钉；但是抗拉承载力计算和稳定性验算中，仅对锚杆进行验算，不进行设计。

7.2 稳定验算

7.2.1 整体滑动稳定性验算

土钉墙应按下列规定对基坑开挖的各工况进行整体滑动稳定性验算：

1 整体滑动稳定性可采用圆弧滑动条分法进行验算；

2 采用圆弧滑动条分法时，其整体稳定性应符合下列规定(图7.2.1-1)：

（7.2.1-1）

（7.2.1-2）

式中：

Ks | —— | 圆弧滑动整体稳定安全系数；安全等级为二级、三级的土钉墙，Ks分别不应小于1.3、1.25；
Ks，i | —— | 第i个滑动圆弧的抗滑力矩与滑动力矩的比值；抗滑力矩与滑动力矩之比的最小值宜通过搜索不同圆心及半径的所有潜在滑动圆弧确定；
cj、jj | —— | 第j土条滑弧面处土的粘聚力(kPa)、内摩擦角(°)；
bj | —— | 第j土条的宽度(m)；
qj | —— | 作用在第j土条上的附加分布荷载标准值(kPa)；
ΔGj | —— | 第j土条的自重(kN)，按天然重度计算；
θj | —— | 第j土条滑弧面中点处的法线与垂直面的夹角(°)；
R’k,k | —— | 第k层土钉或锚杆对圆弧滑动体的极限拉力值(kN)；应取土钉或锚杆在滑动面以外的锚固体极限抗拔承载力标准值与杆体受拉承载力标准值（fykAs 或 fptkAp）的较小值；锚固体的极限抗拔承载力按7.1.3条和第5.2条的规定计算，但锚固段应取圆弧滑动面以外的长度；
αk | —— | 第k层土钉或锚杆的倾角(°)；
θk | —— | 滑弧面在第k层土钉或锚杆处的法线与垂直面的夹角(°)；
sx，k | —— | 第k层土钉或锚杆的水平间距(m)；
ψv | —— | 计算系数；可取 ψv＝0.5sin（θk＋αk）tan j。

注意：

1. 土钉整体稳定验算时，选择“瑞典条分法”和“总应力法”时，对应《建筑基坑支护技术规程》JGJ 120-2012 中5.1.1条规定；

2. j为第k层土钉或锚杆与滑弧交点处土的内摩擦角(°)；

3. 与工况有关，计算稳定的控制点取决于工况深度；

4. 可以指定基坑底面以下一定范围进行稳定计算；

5. 可以指定土钉是否参与滑弧搜索；

6. 土钉上下0.3m范围内有多层土时，土层参数φ取低值；否则，取土钉所在的土层的φ值。

（a）土钉墙在地下水位以上

（b）水泥土桩或微型桩复合土钉墙

图7.2.1-1 土钉墙整体稳定性验算

1－滑动面；2－土钉或锚杆；3－喷射混凝土面层；4－水泥土桩或微型桩

7.2.2 抗隆起稳定性验算

基坑底面下有软土层的土钉墙结构应进行坑底隆起稳定性验算，验算可采用下列公式（图7.2.2）。

（7.2.2-1）

（7.2.2-2）

（7.2.2-3）

（7.2.2-4）

（7.2.2-5）

式中：

q0 | —— | 地面均布荷载(kPa)；
γm1 | —— | 基坑底面以上土的重度(kN/m3)；对多层土取各层土按厚度加权的平均重度；
h | —— | 基坑深度(m)；
γm2 | —— | 基坑底面至抗隆起计算平面之间土层的重度(kN/m3)；对多层土取各层土按厚度加权的平均重度；
D | —— | 基坑底面至抗隆起计算平面之间土层的厚度(m)；当抗隆起计算平面为基坑底平面时，取D等于0；
Nc、Nq | —— | 承载力系数；
c、j | —— | 抗隆起计算平面以下土的粘聚力(kPa)、内摩擦角(°)，按本规程第3.1.14条的规定取值；
b1 | —— | 土钉墙坡面的宽度(m)；当土钉墙坡面垂直时取 b1等于0；
b2 | —— | 地面均布荷载的计算宽度(m)，可取 b2等于 h；
Kb | —— | 抗隆起安全系数；安全等级为二级、三级的土钉墙，Khe分别不应小于1.6、1.4。

图7.2.2 基坑底面下有软土层的土钉墙抗隆起稳定性验算

7.2.3 抗管涌稳定性验算

土钉墙与截水帷幕结合时，地下水渗透稳定性验算参见6.5节。

7.3 面层计算

7.3.1 面层荷载

面层以土钉水平间距和竖向间距为计算单元，按双向板或单向板（假设支撑条件为简支）计算内力，并进行截面设计。

面层荷载按下式计算：

（7.3.1-1）

式中：

p | —— | 面层简化均布荷载设计值（kN/m2）；
γ | —— | 荷载分项系数；
T | —— | 计算单元范围内的土反力合力（单位kN，主动土压力面积分求的）；
Sx | —— | 土钉水平间距（m）；
Sz | —— | 土钉竖向间距（m）。

图7.3.1-1 面层计算简图

7.3.2 面层板内力

1. 计算单元为双向板

（7.3.2-1）

式中：

M | —— | 跨中弯矩设计值（kN·m/m）；
k | —— | 弯矩系数；
p | —— | 面层简化均布荷载设计值（kN/m2）；
l01 | —— | Sx、Sz 中的小值。

2. 计算单元为单向板

（7.3.2-2）

式中：

M | —— | 跨中弯矩设计值（kN·m/m）；
p | —— | 面层简化均布荷载设计值（kN/m2）；
l01 | —— | Sx、Sz 中的小值。

7.3.3 面层板配筋

1. 配筋计算

面层板配筋采用单筋配筋方式，并按水平跨度为1m的板进行计算。

（7.3.3-1）

（7.3.3-2）

判别αs与αsmax的大小：

⑴ αs ≤ αsmax

（7.3.3-3）

（7.3.3-4）

最后比较计算配筋面积与最小配筋面积的大小，两者取大

（7.3.3-5）

（7.3.3-6）

式中：

M | —— | 跨中弯矩设计值（kN·m）；
αs | —— | 截面抵抗矩系数；
αsmax | —— | 最大截面抵抗矩系数；
α1 | —— | 系数。当混凝土强度等级不超过C50时，α1取为1.0；当混凝土强度等级为C80时，α1取为0.94，其间按线性内插法确定；
fc | —— | 混凝土轴心抗压强度设计值（N/mm2）；
fy | —— | 钢筋抗拉强度设计值（N/mm2）；
b | —— | 截面宽度（mm），这里b=1000mm；
h | —— | 截面高度（mm）；
h0 | —— | 截面有效高度（mm），h0 = h - as；
as | —— | 受拉钢筋的重心到截面受拉区外边缘的距离（mm）；
ξ | —— | 相对受压区高度；
ξb | —— | 界限相对受压区高度；

（7.3.3-7）

（7.3.3-8）

（7.3.3-9）

β1 | —— | 系数。当混凝土强度等级不超过C50时，β1取为0.8，当混凝土强度等级为C80时，β1取为0.74，其间按线性内插法确定；
Es | —— | 钢筋弹性模量（N/mm2）；
εcu | —— | 正截面的混凝土极限压应变，当处于非均匀受压时，按公式（7.3.3-9）计算，如果计算的 εcu 值大于0.0033，取为0.0033；
fcu,k | —— | 混凝土立方体抗压强度标准值；
As | —— | 受拉区纵向钢筋截面面积（mm2）；
Asmin | —— | 按最小配筋率计算得到的受拉钢筋面积（mm2）；
ρmin | —— | 受拉钢筋最小配筋率，按式（7..3.-10）计算；
ft | —— | 板所用混凝土强度设计值（N/mm2）。

⑵ αs >αsmax

表示单筋不够，有超筋信息提示；

应加大截面尺寸或提高混凝土强度等级。

2. 板受拉钢筋配筋率

受拉钢筋最小配筋率：

（7.3.3-10）

受拉钢筋最大配筋率：

（7.3.3-11）

各符号意义同配筋计算部分。

7.4 土钉选筋

土钉杆体的受拉承载力应符合下列规定：

（7.4-1）

（7.4-2）

式中：

Nd，j | —— | 第j层土钉的轴向拉力设计值；
fy | —— | 土钉杆体的抗拉强度设计值；
As | —— | 土钉杆体的截面面积。


前 言

第三部分 整体计算操作说明

1.1 整体计算操作流程

整体计算的顺序：方案设计→网线布置→支护布置→内撑布置→协同计算→结果查询→构件归并→工程量统计。不进行协同计算和施工图也可以直接进行工程量统计步骤。

1.2 方案设计

图1.2-1 方案设计界面

1.2.1 选择方案

在此列表框中选择当前要计算的方案，选定后，后续所有操作均针对当前方案进行。

1.2.2 新增方案

采用此功能新增一个方案，新增的方案列入选择方案的列表框中，并自动变成当前方案。

1.2.3 删除方案

采用此功能删除当前方案。

1.2.4 拷贝方案

采用此功能将另一个方案的原始数据复制到当前方案中来，以便用户重复利用。拷贝可以分三种情况：仅拷贝方案的网线数据；仅拷贝网线和支护数据；拷贝网线、支护和内支撑数据。

图1.2.4-1 方案拷贝界面

1.2.5 导入、导出方案

基坑支护布置方案除了能在本存储目录下拷贝以外,还能通过界面的导入、导出功能键，由图1.2.5-1、1.2.5-2界面导入或导出。

图1.2.5-1 方案导入界面

图1.2.5-2 方案导出界面

1.2.6 当前方案信息

当前方案信息中列出了方案的名称、备注、支撑道数、顶层内支撑的标高、地下室层数可供用户交互。其中可由用户设定每道支撑的标高、超挖深度、地下室顶层的标高。另有网线布置示意图，方便用户在此查看。

注意：

1. 顶层内支撑的标高是指冠梁层的标高，冠梁层的标高要大于第一道支撑的标高；

2. 支撑道数里不包括冠梁层。

1.3 网线布置

“网线布置”是将基坑边线用分段的网线绘制出来，供“支护布置”使用。

图1.3-1 网线布置界面

1.3.1 菜单栏

网线布置的菜单栏里提供了文件、视图、布置网线、编辑网线等功能。

图1.3.1-1 网线布置菜单栏

1. 文件

文件菜单条里提供了保存、导入DXF文件、设置指北针方向和退出功能。

图1.3.1-2 文件菜单条

⑴ 保存

保存功能便于用户随时存储网线数据，以免操作不当造成网线数据的丢失。

⑵ 导入DXF文件

此功能导入用户在Auto CAD中建立的DXF文件，将其中直线和圆弧转化为网线。导入时可以选择DXF文件的绘制单位，有mm、cm、m三种，只有选择与Auto CAD中相对应的绘制单位时，导入后图形与原图形尺寸相同。

图1.3.1-3 导入DXF文件界面

⑶ 设置指北针方向

用于设置指北针的方向，默认的方向角为0度（指的是 y 轴的正方向）见下图，新方向角为与 y 轴正向的夹角，转角以逆时针为正。

图1.3.1-4 设置指北针界面

2. 视图

视图菜单条里包括了视图操作工具栏、网线布置工具栏、网线编辑工具栏的选取，另外还有捕捉设置功能可以设置捕捉选项。

图1.3.1-5 视图菜单条

捕捉设置：包括捕捉总信息、捕捉角度设置和步长设置，如图1.3.1-6、1.3.1-7、1.3.1-8。

图1.3.1-6 捕捉总信息对话框

捕捉总信息：开关设置可以打开或关闭坐标显示、网格显示、正交模式、网格捕捉、对象捕捉、角度捕捉，功能同状态栏和状态开关；靶标设置可以调整捕捉时，靶标的大小。

图1.3.1-7 捕捉角度设置对话框

捕捉角度设置：用户可以设置希望捕捉的10个角度值。

图1.3.1-8 步长设置对话框

步长设置：可以设置键盘步长，网格间距。

3. 布置网线

布置网线是布置支护的基础，在有网线的地方，才能布置上支护。

在“布置网线”菜单条上，有以下功能选项：单直线、圆弧线、3点圆弧线、矩形网线组、平行线组、放射线组、弧线组、纵横网格、圆弧网格。

图1.3.1-9 布置网线菜单条

⑴ 单直线：通过鼠标点击或用键盘输入起始点的坐标生成直线型单网线。可以输入多段直线（即折线）。输入字母“c”折线起始两点自动相连，折线闭合。以毫米为单位。

注意：

1. 直线的命令为 L，直线命令提供正交和角度捕捉功能。软件加入直线时根据相交情况会做打断处理；

2. 在点击起点或输入起点的坐标后，可以用键盘上的←↑→↓调整终点的位置，点【Enter】键确定，也可以用AUTOCAD中的相对坐标输入方式确定下一点。键盘步长可以通过单击图1.3.1-10所示按钮来修改；

3. 鼠标右键可重复上一命令。

图1.3.1-10 修改键盘步长按钮

⑵ 圆弧线：通过输入圆弧的圆心、半径和圆弧的起始点来画圆弧，用鼠标点击或用键盘输入圆心和圆弧起始点的坐标，以毫米为单位。

注意：

1. 圆弧线的命令为 A，可以交叉使用键盘和鼠标输入数据。

2. 鼠标右键可重复上一命令。

⑶ 3点圆弧线：通过输入圆弧的起始点和中间点来画圆弧，用鼠标点击或用键盘输入圆心和圆弧起始点的坐标，以毫米为单位。

注意：

1. 3点圆弧命令为 A 3，可以交叉使用键盘和鼠标输入数据。

2. 布置网线时不可画整圆。

3. 鼠标右键可重复上一命令。

⑷ 矩形网线组：通过鼠标点击或用键盘输入两个对角点坐标用于生成一组矩形网线。用鼠标点击或用键盘输入对角点的坐标，以毫米为单位。

注意：

1. 矩形的命令为 Rc，可以交叉使用键盘和鼠标输入数据。

2. 鼠标右键可重复上一命令。

⑸ 平行线组：通过输入平行线的间距和个数，以及用鼠标点击或用键盘输入起始插入点的坐标，生成一组或多组平行的直线型网线。输入方式为：间距*个数，以英文逗号 “,”分隔。例如：2.5*3,6*5。若选择程序默认值或上一次操作的数值，可点击鼠标右键无需输入

注意：

1. 平行线的命令为 Ls，可以交叉使用键盘和鼠标输入数据。

2. 鼠标右键可重复上一命令。

⑹ 放射线组：用于生成一组或多组同心的放射状直线型网线。如下图1.3.1-11，根据命令行的提示通过键盘输入 d1、d2值，再由键盘输入放射线的角度间距和个数，输入方式：角度间距*个数，以英文逗号“,”分隔。例如：30*3,20*5，若选择程序默认值或上一次操作的数值，可点击鼠标右键无需输入。最后通过鼠标点击或用键盘输入插入点坐标和放射线的起始角度生成网线。

图1.3.1-11 放射线组示意图

注意：

1. 放射线的命令为 Rl，可以交叉使用键盘和鼠标输入数据；

2. 角度间距的单位为度；

3. 放射线的起始角度由0度（坐标x轴正向）逆时针旋转为正。

4. 鼠标右键可重复上一命令。

⑺ 弧线组：通过输入弧线的间距和个数，以及用鼠标点击或用键盘输入圆心坐标和起始点的坐标，生成一组或多组同心的弧线型网线。输入方式为：间距*个数，以英文逗号 “,”分隔。例如：2.5*3,6*5。若选择程序默认值或上一次操作的数值，可点击鼠标右键无需输入。

注意：

1. 放射线的命令为 As，可以交叉使用键盘和鼠标输入数据；

2. 鼠标右键可重复上一命令。

⑻ 纵横网格：

通过调整参数生成各种正交与斜交的直线型网格，将它插入到图形中。用户可以设置不同的开间、进深、转角（逆时针为正）和插入点，如图1.3.1-12所示。

开间和进深输入方式为：距离*个数，以英文分号“;”或逗号“,”分隔。例如：

6000*5,6000*8

6000*5;6000*3

图1.3.1-12 纵横网格界面

注意：

1. 纵横网格的命令为 Og，可以交叉使用键盘和鼠标输入数据；

2. 鼠标右键可重复上一命令。

⑼ 圆弧网格：

通过调整参数生成圆弧形式的轴网，将它插入到图形中。用户可以设置不同的圆弧开间角、进深、内半径、转角（逆时针为正）和插入点，如图1.3.1-13所示；图中插入点为内弧逆时针第一点，与显示图上的“╳”位置一致。

图1.3.1-13 圆弧网格界面

注意：

1. 圆弧网格的命令为 Ag，可以交叉使用键盘和鼠标输入数据；

2. 鼠标右键可重复上一命令。

4. 编辑网线

为便于修改、补充网线，系统提供了移动、复制、旋转、镜像、删除等编辑功能，此外还提供显示网点编号、显示网线编号、显示网线长度、距离测量、角度测量、显示标尺等辅助功能。

图1.3.1-14 编辑网线菜单条

⑴ 移动：将已有网线移到新的位置。

⑵ 复制：通过复制已有网线的方式生成新的网线。

⑶ 旋转：将已有网线转动一个角度后形成一个新的网线。

⑷ 镜像：用于轴对称复制网线。

⑸ 删除：用于删除网线，已经布上支护、构件、荷载的网线删除后，支护、构件、荷载也被删除。

⑹ 显示网点编号：显示所有网点的编号，当网线被打断或合并之后，相连网点将重新编号

⑺ 显示网线编号：显示所有网线的编号，当网线被打断或合并之后，将重新编号。

⑻ 显示网线长度：与显示网线编号不同时使用，显示所有网线的长度。

⑼ 距离测量：测量两点之间直线距离，显示在命令栏中。

⑽ 角度测量：用于测量起点与终点所连直线与坐标轴x轴正向之间的角度。

⑾ 显示标尺：显示网格的标尺，便于查看网点坐标。

注意：

1. DXF文件应存为AutoCad R12/LT2 DXF文件类型方可正确显示；

2. DXF文件中的直线和圆弧可放在任何层上；用直线、多段线、正多边形、矩形、圆弧（不包括整圆）命令绘制网线可以显示，用其他命令绘制的图形则无法显示；

3. 短于50mm的线和圆弧不读入；

4. 网线布置后自动在靠近线的一端生成一个三角形，表明线的起点，远离三角的一端为线的终点；

5. 本版前处理因未做DXF文件的平移与旋转，用户建立DXF文件时要自行定位，否则读入后将不在所希望的位置；

6. 鼠标右键可重复上一命令；

7. 网线不宜过短，在布置支护时不方便选取，可能造成支护没布上，支护区断开的情形。

1.3.2 工具栏

工具栏位于屏幕上方菜单行以下的区域，方便直接点击使用。分为视图操作工具栏，网线布置工具栏、网线编辑工具栏。可以根据需要置放于屏幕的任意位置，也可以关闭。

1. 视图操作工具栏

图1.3.2-1 视图操作工具栏

软件设置了放大、缩小、全屏、移动、开窗放大、重画、显示前屏、取消、重做、整屏显示等功能。

⑴ 放大

用于放大图形显示比例。左键单击一次图标按钮，显示比例增大10％。

⑵ 缩小

用于缩小图形显示比例。左键单击一次图标按钮，显示比例减小10％。

⑶ 全屏

用于显示当前屏幕上的全部有效内容（构件、网线、节点、字符等）。左键单击图标按钮，全部有效内容最大限度地在屏幕内显示。此功能有快捷键F5。

⑷ 移动

用于移动当前屏幕显示的内容。左键单击图标按钮，鼠标左键拖动图形进行查看即可（也可按住鼠标滚轴键拖动）。

⑸ 开窗显示

用于局部放大简图。左键单击图标按钮，用矩形窗口选中预局部放大的区域，窗口内的内容最大限度地在屏幕内显示。

⑹ 重画

用于刷新屏幕，清除已被删除和取消显示的内容。左键单击图标按钮，屏幕内容将被刷新。

⑺ 显示前屏

用于恢复前一次显示状态。左键单击图标按钮，立即退回到前一次显示状态。

⑻ undo（撤消）

用于撤消上一次的操作。左键单击图标按钮，软件自动撤消上一次进行的操作。

⑼ redo（恢复）

用于恢复撤消的操作。左键单击图标按钮，软件自动恢复撤消的上一次操作。

⑽ 一次选择一个构件

用于每次选择一个对象（网线、构件等），只要点中目标就算选中。如果没有选中任何对象，立即切换成“矩形窗口”选择状态。

选中的对象虚线表示。如果要取消对选中对象的选择，可重选一次。

⑾ 开矩形窗口选择

用于每次选择一组对象。选择时要指定矩形窗口的两个对角点。如果是从左到右指定的窗口，对象必须完全被包在窗口内才算选中，如果是从右到左指定的窗口，对象的一部分在窗口内就算选中。

⑿ 多边形窗口选择

用于每次选择一组对象。选择时要依次指定多边形窗口的各个角点。如果是逆时针建立的窗口，对象必须完全被包在窗口内才算选中，如果是顺时针建立的窗口，对象的一部分在窗口内就算选中。

2. 网线布置工具栏

图1.3.2-2 网线布置工具栏

各功能同布置网线菜单条。

3. 网线编辑工具栏

图1.3.2-3 网线编辑工具栏

各功能同编辑网线菜单条。

1.3.3 状态栏

屏幕下方的状态栏，用户可以选择显示或不显示。状态栏里有坐标显示、网格显示、正交捕捉、网格捕捉、对象捕捉、角度捕捉：同状态栏的相应按钮，如图1.3.3-1。

图1.3.3-1 右侧状态栏

图1.3.3-2 左侧状态栏

1. 坐标：选中此项，当鼠标移动时，坐标随之变化；反之，坐标不变。如图1.3.3-2所示，左侧坐标为绝对坐标，右侧坐标为相对坐标。

2. 网格：选中此项，屏幕上显示网格；反之不显示。

3. 正交：选中此项，可以将光标限制在水平或垂直方向上移动，以便于精确地创建和修改对象。正交状态有些命令支持，而有些命令不支持。

4. 网格捕捉：网格是点的矩阵，使用网格类似于在图形下放一张坐标纸，打开网格捕捉模式，可以限制十字光标，使其按照用户定义的网格间距移动。

5. 对象捕捉：开启对象捕捉时，当光标移到对象上或接近对象时，吸引并将光标锁定到检测到的最接近的对象，可以更精确的定位对象信息。

6. 角度捕捉：开启角度捕捉后，当鼠标移动到预先定义的捕捉角度时，自动显示角度，方便用户精确定位角度，此功能类似于AutoCAD的 polar trace 功能。

1.4 支护布置

图1.4-1 支护布置界面

“支护布置”完成基坑支护构件的布置。协同计算时考虑的支护类型有排桩和连续墙、水泥土墙；土钉墙、天然放坡、双排桩三种不支持协同计算。

不同的支护分区可以布置不同的支护构件，即可以将基坑边线按计算条件的不同分成不同的区，每一个计算分区采用相同的支护形式和参数，包括支护类型、土层信息等。

“支护布置”的操作步骤主要为：增加支护形式→定义分区数据选择→指定分区数据。除此之外，还提供了删除计算分区、删除支护形式、显示分区号、显示分区方向、查看分区计算书、定义分区优先级、改变分区方向等功能，以下分别介绍。

1.4.1 分区数据定义

图1.4.1-1 分区数据定义工具栏

分区数据定义在菜单栏视图中，参见下图1.4.1-2。

图1.4.1-2 分区数据定义菜单

1. 增加支护形式

“增加支护形式”是增添新的支护形式以供不同分区选用。

操作方法：点击 [image] ，程序将新增加的支护形式列入图1.4.1-3支护区列表框中，可增加多个分区，并在列表框中输入各自分区的地面高程，按【Enter】键确认。详细的分区支护信息在“定义分区数据”中设定。

图1.4.1-3 支护区列表框

2. 定义分区数据

“定义分区数据”是设置每个计算分区的数据。

操作方法：点击 [image] ，进入支护分区数据界面，如图1.4.1-4，如有需要也可在此进行单元计算，定义的操作与单元计算完全相同，此处不再重复。

图1.4.1-4 定义分区数据界面

注意：

1. 排桩、连续墙、水泥土墙三种支护形式参与协同计算，土钉墙、天然放坡和双排桩不参与协同计算；

2. 参与协同计算的排桩、连续墙、水泥土墙三种支护形式不设有锚杆计算；

3. “分区数据定义”中的冠梁信息对后续计算不起作用。

3. 刷新分区数据

“刷新分区数据”是为了刷新在定义分区数据中所更改的参数，包括分区地面高程、支护参数、工况、图形显示等。

操作方法：当进入定义分区数据界面中设定了新的支护参数后，返回分区数据定义工具栏鼠标点击 [image] ，则所设定数据将被更新，也可随时刷新分区数据和图形。

4. 指定分区数据

当定义好各分区数据后，“指定分区数据”是将各分区数据指定于每个计算区，使不同的分区采用不同的支护形式。

操作方法：首先在支护区列表框中点击选择相应分区，其次点击指定分区数据按钮 [image] ，再选择要划定为一个区的网线，最后选择完毕后点击鼠标右键结束选择，则所选网线被指定为当前的分区，区号被设定为当前的计算分区号。屏幕将重画，即时显示基坑布置情况。

注意：

1. 基坑边线的分区建议封闭，即每一段基坑边线都需要指定支护形式，若要建不封闭模型，需根据实际情况确定支护方向；

2. 当基坑内含基坑时，若两个基坑有重合的网线，则会导致基坑不闭合的情况，也需根据实际情况确定支护方向；

3. 在已指定分区数据的网线上不能再指定其他分区数据，如要变更分区数据，先删除指定分区，再重新指定；

4. 已指定分区数据的网线被打断、合并、移动，网线上的分区数据也将被删除；

5. 在结束上一次指定分区数据的操作后，若要继续指定，点击鼠标右键可重复命令。

5. 删除计算分区

“删除计算分区”是将删除基坑网线上已指定的计算分区。

操作方法：首先点击 [image] ，其次选择要删除计算分区的网线，选定后点击鼠标右键结束选择，则所选网线上的计算分区被删除，区号也随之删除。

6. 删除支护形式

“删除支护形式”可将列表框内的支护形式删除。

操作方法：鼠标选择要删除的支护形式，点击 [image] ，图1.4.1-列表框中将去除此种支护形式，同时已指定此种支护形式的计算分区也将删除分区数据，且此操作不能撤销。

7. 显示分区号

“显示分区号”是便于用户查看指定分区情况，将分区号显示在已指定分区的网线旁

操作方法：按下 [image] 显示，再次点击按钮则取消显示。

8. 显示分区方向

“显示分区方向”是在已指定分区的网线旁标示上方向箭头，箭头所指的方向为基坑内部，支护布置在网线上箭头所指方向的一侧。

操作方法：按下 [image] 显示，再次点击按钮则取消显示。

9. 定义分区优先级

“定义分区优先级”是当有相邻两段网线所布不同排桩时，设置两不同分区的优先级，则两分区连接点位置处将会布上优先级高的排桩支护。如下图1.4.1-6，支护区1为圆桩支护形式，支护区2为方桩支护形式，优先级支护区1高于支护区2，则在两支护区相连连接点处布上支护区1的圆桩。

操作方法：点击 [image] ，进入优先级设置框，如下图1.4.1-5所示，程序以支护区区号由小到大为默认显示的优先级顺序。如要提高其中某个支护区的优先级，则在选中框中选中，点击箭头 [image] ，降低其优先级，则选中点击 [image] 。

图1.4.1-5 支护优先级设置界面

注意：程序不以默认显示的支护区优先级来布置支护，用户需对优先级作以设定。

11. 改变支护方向

“改变支护方向”是当基坑内、外另布有基坑网线，基坑的方向与原本箭头所指的基坑方向相反时，可以通过“改变支护方向”使箭头反向。如下图1.4.1-6支护布置后箭头均指向分区1内侧，若基坑为分区1、2之间阴影部分的区域，如1.4.1-7所示，则运用“改变支护方向”，将分区1的箭头所指反向，此时箭头所指即为基坑内侧方向。

图1.4.1-6 原箭头所指基坑方向示意图

图1.4.1-7 改变支护方向后基坑方向示意图

操作方法：点击 [image] ，选中所要改变方向区域的网线，右键结束选择即可。

12. 图形显示

在分区定义数据工具栏中也有支护形式的示意图，如下图1.4.1-8，与定义分区数据界面中的支护形式示意图是一致的，显示支护结构、土层、工况、支撑等信息。在图形显示窗口点击右键，可对其进行放缩等各项操作。

图 1.4.1-8 支护形式的示意图

注意：

1. 在方案设计中设置好支撑的标高后，程序会自动生成工况，显示在支护形式的示意图中；

2. 在图形下方的【说明】一栏中列有当前分区的分区号。

1.4.2 三维察看

图1.4.2-1 三维察看界面

三维察看是便于用户从立体三维的角度察看整个基坑的支护布置情况。分区数据定义在菜单栏视图中，参见下图1.4.2-2。

图1.4.2-2 三维视察菜单

操作方法：在三维察看界面里按住鼠标左键，拖动鼠标在三维方向上平移、转动均可察看。滑动鼠标滚轮可进行放大、缩小操作。

1.5 内撑布置

1.5.1 构件

图1.5.1-1 内撑布置界面

1. 构件布置

⑴ 布置腰梁

功能：布置冠梁或腰梁

使用“布置腰梁”命令有如下两种方法：

① 从“构件”菜单中选择“布置腰梁”；

② 选中工具栏中的 [image] ，点击按钮 [image] 。

冠梁和腰梁仅能布置在基坑边线所在的网线上，两节点之间的网线仅能布置一根腰梁或冠梁，腰梁的起点及终点和网线的起点及终点一样，重复在一层的某根网线上布置冠梁或腰梁，只有第一次布置的才有效。梁长度既是网线的长度。两根截面尺寸、材料一样的梁所在的网线合并之后，这两根梁也会合并成一根梁；梁所在的网线打断之后，这根梁也会打断成两根梁，两根梁的截面尺寸、材料都一样，打断点处的约束为固接。

注意：布置了内支撑，必须布置腰粱。

⑵ 布置支撑梁

功能：布置支撑梁

使用“布置支撑梁”命令有如下两种方法：

① 从“构件”菜单中选择“布置支撑梁”；

② 选中工具栏中的 [image] ，点击按钮 [image] 。

支撑梁可以布置在除了基坑边线所在的网线上，两节点之间的网线仅能布置一根支撑梁，支撑梁的起点及终点和网线的起点及终点一样，重复在一层的某根网线上布置支撑梁，只有第一次布置的才有效。梁长度既是网线的长度。两根截面尺寸、材料一样的梁所在的网线合并之后，这两根梁也会合并成一根梁；梁所在的网线打断之后，这根梁也会打断成两根梁，两根梁的截面尺寸、材料都一样，打断点处的约束为固接。

⑶ 布置立柱

功能：布置立柱

使用“布置立柱”命令有如下两种方法：

① 从“构件”菜单中选择“布置立柱”；

② 选中工具栏中的 [image] ，点击按钮 [image] 。

立柱只能布置在非基坑边线上的节点上，一个节点只能一根立柱，重复在一层的某个节点上布置立柱，只有第一次布置的才有效。

⑷ 布置斜撑

功能：布置斜撑

使用“布置斜撑”命令有如下两种方法：

① 从“构件”菜单中选择“布置斜撑”；

② 选中工具栏中的 [image] ，点击按钮 [image] 。

注意：斜撑起点只能布置在节点上。

⑸ 布置锚杆

功能：布置锚杆

使用“布置锚杆”命令有如下两种方法：

① 从“构件”菜单中选择“布置锚杆”；

② 选中工具栏中的 [image] ，点击按钮 [image] 。

注意：锚杆只能布置在腰梁上。

2. 构件删除

⑴ 删除腰梁

功能：删除腰梁

使用“删除腰梁”命令有如下两种方法：

① 从“构件”菜单中选择“删除腰梁”；

② 选中工具栏中的 [image] ，点击按钮 [image] 。

⑵ 删除支撑梁

功能：删除支撑梁

使用“删除支撑梁”命令有如下两种方法：

① 从“构件”菜单中选择“删除支撑梁”；

② 选中工具栏中的 [image] ，点击按钮 [image] 。

⑶ 删除立柱

功能：删除立柱

使用“删除立柱”命令有如下两种方法：

① 从“构件”菜单中选择“删除立柱”；

② 选中工具栏中的 [image] ，点击按钮 [image] 。

⑷ 删除斜撑

功能：删除斜撑

使用“删除斜撑”命令有如下两种方法：

① 从“构件”菜单中选择“删除斜撑”；

② 选中工具栏中的 [image] ，点击按钮 [image] 。

⑸ 删除锚杆

功能：删除锚杆

使用“删除锚杆”命令有如下两种方法：

① 从“构件”菜单中选择“删除锚杆”；

② 选中工具栏中的 [image] ，点击按钮 [image] 。

注意：如果网线和节点被删除，那么网线和节点上所布置的构件也被删除。

3.修改构件

⑴ 修改腰梁

功能：修改腰梁的截面尺寸、材料、起点及终点的约束。

使用“修改腰梁”命令有如下两种方法：

① 从“构件”菜单中选择“修改腰梁”；

② 选中工具栏中的 [image] ，点击按钮 [image] 。

执行“修改腰梁”命令时，可以选择单根腰梁也可以选择多根腰梁，当选择多根腰梁时，无论修改前各个构件的信息是否相同，执行这个命令后，所选所有构件都改为相同的截面尺寸、材料、起点及终点的约束。

⑵ 修改支撑梁

功能：修改支撑梁的截面尺寸、材料、起点及终点的约束。

使用“修改支撑梁”命令有如下两种方法：

① 从“构件”菜单中选择“修改支撑梁”；

② 选中工具栏中的 [image] ，点击按钮 [image] 。

执行“修改支撑梁”命令时，可以选择单根支撑梁也可以选择多根支撑梁，当选择多根支撑梁时，无论修改前各根腰梁的信息是否相同，执行这个命令后，所选的所有腰梁都改为相同的截面尺寸、材料、起点及终点的约束。

⑶ 修改立柱

功能：修改立柱的截面尺寸、材料、柱顶及柱底的约束、柱底标高、柱截面转角。

使用“修改立柱”命令有如下两种方法：

① 从“构件”菜单中选择“修改立柱”；

② 选中工具栏中的 [image] ，点击按钮 [image] 。

执行“修改立柱”命令时，可以选择单根立柱也可以选择多根立柱，当选择多根立柱时，无论修改前各根立柱的信息是否相同，执行这个命令后，所选的所有立柱都改为相同的截面尺寸、材料、柱顶及柱底的约束、柱底标高、柱截面转角。

⑷ 修改斜撑

功能：修改斜撑的截面尺寸、材料、顶部及底部的约束、底部标高。

使用“修改斜撑”命令有如下两种方法：

① 从“构件”菜单中选择“修改斜撑”；

② 选中工具栏中的 [image] ，点击按钮 [image] 。

执行“修改斜撑”命令时，可以选择单根斜撑柱也可以选择多根斜撑，当选择多根斜撑时，无论修改前各根斜撑的信息是否相同，执行这个命令后，所选的所有斜撑都改为相同的截面尺寸、材料、顶部及底部的约束、底部标高。

⑸ 修改锚杆

功能：修改锚杆的间距、水平刚度。

使用“修改锚杆”命令有如下两种方法：

① 从“构件”菜单中选择“修改锚杆”；

② 选中工具栏中的 [image] ，点击按钮 [image] 。

执行“修改锚杆”命令时，可以选择单根腰梁上的锚杆也可以选择多根腰梁上的锚杆，当选择多根腰梁上的锚杆时，无论修改前各根腰梁上的锚杆是否相同，执行这个命令后，所选的所有锚杆都改为相同的间距、水平刚度。

4. 截面材料定义

要定义一个梁或柱的截面有如下两种方法：

① 从“构件”菜单中选择“定义截面表”；

② 选中工具栏中点击按钮 [image] 。

截面表定义的界面如图1.5.1-2，界面上含有梁和柱的截面信息，其中梁包括腰梁和支撑梁，柱包括立柱和斜撑。

图1.5.1-2 截面定义表界面

定义一个新截面的步骤如下：

1. 点击图1.5.1-2中的按钮“增加截面”，会增加一个新的截面；

2. 选中增加的新截面，点击按钮“从库中选取…”，进入到“选择截面”界面，如图1.5.1-3；

图1.5.1-3 选择截面的界面

3. 定义截面信息，在“选择截面”界面根据设计需要，选择混凝土或钢结构类的截面，如果截面库没有合适的截面形式，也可以自定义截面。

查看截面信息点击按钮“截面信息”，截面信息如图1.5.1-4。自定义截面选择按钮“自定义截面”，进入到“自定义截面”界面，如图1.5.1-5，根据设计的需要输入截面的名称、面积、截面惯性矩（Ix、Iy）、截面抗扭惯性矩 It。

图1.5.1-4 截面信息的界面

图1.5.1-5 自定义截面的界面

4. 如果是选择混凝土或钢结构类的截面，点击“确定”，所定义的截面信息就会反馈到“截面表定义”界面；如果是自定义截面，点击“自定义截面”界面的“应用”，所定义的截面信息也会反馈到“截面表定义”界面。

定义“自定义截面”的快捷方式：

在“截面表定义”界面点击“增加截面”，选中新增的截面，然后输入面积、截面惯性矩（Ix、Iy）、截面抗扭惯性矩It、描述（即截面的名称）。

5. 定义材料表

要定义一种材料有如下两种方法：

① 从“构件”菜单中选择“定义材料表”；

② 选中工具栏中点击按钮 [image] 。

材料表定义的界面如图1.5.1-6。

1.5.1-6 材料表定义的界面

定义一种材料的步骤如下：

1. 点击图1.5.1-6 “增加材料”按钮，会增加一个新的材料；

2. 选中增加的材料，点击按钮“从库中选取…”，进入到“选择材料”界面，如图1.5.1-7；

1.5.1-7 选择材料的界面

3. 定义截面信息，在“选择材料”界面根据设计需要选择所需的材料，材料库包括混凝土和钢材两种材料，如果没有合适的材料也可以自定义材料。

选择好材料之后可以查看材料信息，点击按钮“材料信息”，材料信息如图1.5.1-8。自定义材料选择按钮“自定义材料”，进入到“自定义材料”界面，如图1.5.1-9，根据设计的需要输入设计参数，程序仅用到重度、弹性模量、剪切模量。

1.5.1-8 材料信息的界面

图1.5.1-9 自定义材料的界面

4. 如果是选择混凝土或钢材，点击“确定”，所定义的材料信息就会反馈到“材料表定义”截面；如果是自定义材料，点击“自定义材料”界面的“应用”，所定义的材料信息也会反馈到“材料表定义”界面。

定义“自定义材料”的快捷方式：

在“材料表定义”界面点击“增加材料”，选中新增的材料，然后重度、弹性模量、剪切模量、描述（即材料的名称）。

1.5.2 荷载

1. 荷载布置

⑴ 布置节点荷载

功能：布置节点荷载

使用“布置节点荷载”命令有如下两种方法：

① 从“荷载”菜单中选择“布置节点荷载”；

② 选中工具栏中的 [image] ，点击按钮 [image] 。

节点荷载仅能布置在结点上。

⑵ 布置梁上集中荷载

功能：布置梁上集中荷载

使用“布置梁上集中荷载”命令有如下两种方法：

① 从“荷载”菜单中选择“布置梁上集中荷载”；

② 选中工具栏中的 [image] ，点击按钮 [image] 。

注意：梁上集中荷载可以布置在腰梁和支撑梁上。

⑶ 布置梁上分布荷载

功能：布置梁上分布荷载

使用“布置梁上分布荷载”命令有如下两种方法：

① 从“荷载”菜单中选择“布置梁上分布荷载”；

② 选中工具栏中的 [image] ，点击按钮 [image] 。

注意：

1. 梁上分布荷载可以布置在腰梁和支撑梁上。

2. 腰梁上仅能三布置满布分布荷载。

2. 荷载删除

⑴ 删除节点荷载

功能：删除节点荷载

使用“删除节点荷载”命令有如下两种方法：

① 从“荷载”菜单中选择“删除节点荷载”；

② 选中工具栏中的 [image] ，点击按钮 [image] 。

⑵ 删除梁上集中荷载

功能：删除梁上集中荷载

使用“删除梁上集中荷载”命令有如下两种方法：

① 从“荷载”菜单中选择“删除梁上集中荷载”；

② 选中工具栏中的 [image] ，点击按钮 [image] 。

⑶ 删除梁上分布荷载

功能：删除梁上分布荷载

使用“删除梁上分布荷载”命令有如下两种方法：

① 从“荷载”菜单中选择“删除梁上分布荷载”；

② 选中工具栏中的 [image] ，点击按钮 [image] 。

注意：如果网线和节点被删除，那么网线和节点上所布置荷载也被删除。

3. 查询修改荷载

⑴ 查询修改节点荷载

功能：查询修改节点荷载

使用“查询修改节点荷载”命令有如下两种方法：

① 从“荷载”菜单中选择“查询修改节点荷载”；

② 选中工具栏中的 [image] ，点击按钮 [image] 。

⑵ 查询修改梁上荷载

功能：查询修改梁上集中和分布荷载

使用“查询修改梁上荷载”命令有如下两种方法：

① 从“荷载”菜单中选择“查询修改梁上荷载”；

② 选中工具栏中的 [image] ，点击按钮 [image] 。

1.5.3 边界

⑴ 布置约束

功能：布置节点约束

使用“布置约束”命令有如下两种方法：

① 从“边界条件”菜单中选择“布置约束”；

② 选中工具栏中的 [image] ，点击按钮 [image] 。

约束仅能布置在结点上，如需在构件中约束，可在需加的地方打断构件，增加一节点。软件提供了五种约束条件的快捷按钮：全部自由、全部固定、全部铰支、全部弹性支座、全部支座，如图1.5.3-1。

图1.5.3-1 布置（修改）约束的界面

相对坐标系：相对坐标系是相对整体坐标系而言，三个坐标轴是正交的，θ、ξ、η 是分别相对整体坐标轴 X、Y、Z 的角度（单位是度），逆时针为正。

注意：要查询所布置的约束的具体内容可采用“修改约束”命令和“即时查询”命令。

⑵ 删除约束

功能：删除节点约束

使用“删除约束”命令有如下两种方法：

① 从“边界条件”菜单中选择“删除约束”；

② 选中工具栏中的 [image] ，点击按钮 [image] 。

⑶ 修改约束

功能：修改节点约束

使用“修改约束”命令有如下两种方法：

① 从“边界条件”菜单中选择“修改约束”；

② 选中工具栏中的 [image] ，点击按钮 [image] 。

1.5.4 查询

⑴ 即时查询

功能：查询支撑梁信息、腰梁信息、斜撑信息、立柱信息、节点荷载信息、梁上荷载信息、节点约束信息。

使用“即时查询”命令有如下两种方法：

① 从“边界条件”菜单中选择“修改约束”；

② 选中工具栏中的 [image] ，点击按钮 [image] 。

1.6 协同计算

点击深基坑主界面的“协同计算”按钮，弹出“深基坑3维整体计算”界面，如图1.6-1。包括工况信息、计算信息、桩信息、墙信息、梁信息、立柱信息、斜撑信息。

图1.6-1 深基坑3维整体计算界面

1. 工况信息

包括工况编号、工况名称、标高、支撑层号、是否计算，如图1.6-1。

工况名称：包括开挖、加撑、加楼板、拆撑。

标高：开挖到坑底和加坑底楼板时，标高不是具体的数值

是否计算：“×”表示不计算这个工况，在“结果查询”中查询时，会提示“该工况未进行计算，没有结果”。

2. 计算信息

包括：计算书结果输出小数位数、构件配筋计算综合分项系数，如图1.6-2。

构件配筋计算综合分项系数：参与所有的构件配筋计算。

图1.6-2 计算信息界面

3. 桩信息

如图1.6-3。

图1.6-3 桩信息界面

4. 墙信息

图1.6-4 墙信息界面

5. 梁信息

图1.6-5 梁信息界面

6. 立柱信息

图1.6-6 立柱信息界面

7. 斜撑信息

1.6-7 斜撑信息界面

1.7 结果查询

可以在总界面直接点击“结果查询”按钮进入计算结果查询界面，也可以点击“协同计算”中的“查看结果”按钮，其计算结果界面如图1.7-1，包括整体结果查询和单构件结果查询。

图1.7-1 计算结果查询界面

1. 整体结果查询

如图1.7-1，整体结果查询由下列四部分组成：菜单栏、快捷键按钮、图形结果窗口和计算书输出窗口。菜单栏包括施工工况、对象、内容、分项。快捷键按钮包括显示结构简图和内力图显示比例。

施工工况：包括“协同计算”中工况信息中的所有工况和控制工况。

对象：包括整体（三维）、桩内力（三维）、墙内力（三维）、腰梁内力（三维）、支撑梁内力（三维）、柱内力（三维）、竖向斜撑内力（三维）、冠梁层（平面）、内支撑（平面）。

内容：当对象是某构件的三维内力时，内容仅有内力；当施工工况是除了控制工况外的工况、对象是冠梁层（平面）或内支撑（平面）时，内容包括内力和位移；当对象是整体（三维）时，内容包括位移和位移动画，没有内力；当施工工况是控制工况时，内容仅有内力。

分项：当“内容”为位移时，此项灰掉；当“内容”为内力时，除墙外分项包括弯矩、剪力、轴力、扭矩，墙仅有弯矩和剪力。

显示结构简图：程序默认状态时不勾选，勾选时，在图形结果窗口会显示结构简图。

内力图显示比例：程序默认状态是1.000。

图形结果窗口：包括结果图形和图形操作工具栏，工具栏如图1.7-2。

点击按钮 [image] ，弹出绘图选项参数设置界面，如图1.7-3。

点击按钮 [image] ，可以察看单构件的三维内力图形，如图1.7-4。

图1.7-2 图形操作工具栏

图1.7-3 绘图选项参数设置界面

察看单构件的三维内力图形的操作步骤如下：

① 选中 [image] ；

② 在图形结果窗口选中要察看的构件。

注意：

1. 当察看完单个构件的三维图形，需要再对整体三维操作时，需要重新点击按钮 [image] ，退出单构件三维图形察看状态。

2. 当进入单个构件的三维图形察看界面时，构件的角度是单构件在整体基坑的当前角度。

3. 在整体结果查询中，所有的构件位移都是合成的位移。

4. 形成位移动画的过程中，不要进行其他的操作，否则位移动画会把其他操作也显示出来。

计算书输出窗口：仅当选中某构件内力（三维）时，才能输出相应的计算书。

2. 单构件结果查询

如图1.7-4，单构件结果查询界面主要包括构件内力位移显示窗口、工况选择窗口、三维整体图形显示窗口、单构件计算书窗口。

如果仅想在三维整体图形显示窗口显示某种，可以仅仅勾选某种构件，如图1.7-5，默认状态是全部构件构勾选。在知道某构件编号的情况下，可以点击“按编号查询”按钮直接输入编号查询构件的内力、位移。

图1.7-4 单构件查询界面

图1.7-5 工具条

1.8 构件归并

1.8.1 构件归并

点击深基坑主界面的“构件归并”按钮，弹出“构件归并”界面，如图1.8.1-1。

构件归并包括两种方式：自动归并和手动归并。

“构件归并”界面右侧的构件归并系数和构件归并满足率是程序自动归并的参数，用户可以根据自身的需要，修改这些参数，然后再点击“自动归并所有构件”按钮。查询自动归并的结果可以点击“手动归并修改”按钮进入“钢筋归并”界面查询归并结果，也可以直接点击“形成归并报告”按钮查看归并结果。

同时用户可以根据自己的需要归并构件，直接点击“手动归并修改”按钮，进入“钢筋归并”界面手动归并修改,如图1.8.1-2。如需重新归并，那么点击按钮“归并当前构件”，会弹出“归并参数”界面，可以重新修改归并参数，如图1.8.1-3。

点击“绘图参数”按钮，会弹出绘图参数界面，如图1.8.1-4，点击“+”、“—”按钮可以控制相应的图形和文字的显示大小，同时也可以在这个界面修改归并之后各类构件的前缀。

如果对图形窗口的图形中的文字含义不清楚，可点击“图例示意”按钮，查看各个字符代表的含义，如图1.8.1-5。

图1.8.1-1 构件归并界面

图1.8.1-2 钢筋归并界面

图1.8.1-3 构件归并系数界面

图1.8.1-4 绘图参数界面

图1.8.1-5 图例示意界面

注意：当点击“增加组”按钮之后，“开始选取”按钮自动变为“结束选取”按钮，当完成选取时，再点击“结束按钮”，一次选取构件的过程即结束。每次点击了“开始选取”按钮都需要点取“结束选取”，一个选取构件的过程才算结束。

1.8.2 施工图

构件归并完成后可以生成相应施工图，点击“形成施工图”按钮，弹出“施工图”界面如下图1.8.2-1。如果用户还未对构件进行归并，程序会弹出提示对话框，如下图1.8.2-2。施工图中的选筋结果可形成相应选筋报告，点击“形成选筋报告”按钮即可。

图1.8.2-1 施工图界面

图1.8.2-2 构件未归并提示框

施工图界面包含三部分：平面布置图、钢筋编辑、支护构件施工图。

1. 平面布置图

界面如图1.8.2-1，包括了归并后的支护构件、冠梁层、内支撑等布置图。

2. 钢筋编辑

钢筋编辑界面如图1.8.2-3，列出了归并后各组支护结构的配筋结果，用户可自行交互，不满足要求的选筋结果程序会标示红色。如需程序进行配筋，可点击“自动选筋”按钮。修改配筋结果后需点击“重绘施工图”以形成新的施工图。

3. 支护构件施工图

支护构件施工图界面绘出了归并后各组支护构件的施工图，包括构件的立面图和剖面图。

注意：程序默认图上墙、桩身左侧为基坑内侧。

图1.8.2-3 钢筋编辑界面

图1.8.2-4 支护构件施工图界面

1.9 工程量统计

图1.9-1 工程量统计界面

在“工程量统计”模块中，用户可以对当前方案的工程量和造价作一快速预测，也可快速生成一份投标书，此投标书是在Word中生成的。

基本操作步骤为：交互综合配筋系数、材料价格、计算系数→计算→生成标书。

1.9.1 工程量统计

1. 交互综合配筋系数、材料价格、计算参数

综合配筋系数：默认纵筋取1%，箍筋取0.2%，可以交互；桩、墙、梁、柱、斜撑的纵筋、箍筋工程量，通过对应构件砼体积乘以综合配筋系数得到。

材料价格：交互本方案选用材料类型的单价。

计算参数：

钢材密度：由于钢材或钢筋的单价一般按吨计算，通过这个参数，可将钢材或钢筋的体积（立方米）换算为质量（吨）；

调整系数：用户可根据实际工程需要，对总造价进行适当调整。最终的工程总造价为计算值乘以调整系数。

图1.9.1-1 参数交互界面

注意：已经统计过工程量后，再修改支护支撑数据，重新统计工程量时，钢筋、钢材价格需要重新交互。

2. 统计工程量

单击【计算】，屏幕右侧显示工程量计算结果。

单击【输出为Word】：软件自动将计算结果在Word中生成。

1.9.2 生成标书

单击【生成标书】，软件自动在Word中生成标书。标书包括扉页、目录、标题、正文。当前版本只将工程量统计、总造价的结果写入标书，其它项目没有正文内容，用户可到相应计算模块处粘贴。

注意：没有【计算】，不能执行【输出为Word】和【生成标书】功能。


前 言

第四部分 整体计算编制原理

1.1 计算模型

1.1.1 计算方法

采用空间整体协同有限元计算方法，考虑了支护结构、内支撑结构及土空间整体协同作用的线弹性有限元计算方法。

有限元方程如下：

（1.1.1-1）

式中：

[Kn] | —— | 内支撑结构的刚度矩阵；
[Kz] | —— | 支护结构的刚度矩阵；
[Kt] | —— | 开挖面以下桩侧土抗力的刚度矩阵；
{W} | —— | 位移矩阵；
{F} | —— | 荷载矩阵。

注意：

1. 立柱底部约束由用户交互确定；

2. 排桩、连续墙支护结构侧向约束条件同单元计算模型，底部约束为不动铰支座；

3. 水泥土墙侧向和底部约束同单元计算模型。

1.1.2 网格剖分原则

1. 桩的剖分原则：以竖向土层、支撑等关键点来确定，同时还需考虑相邻支护形式的影响。

2. 墙的剖分原则：

竖向剖分：以竖向土层、支撑等关键点来确定，同时还需考虑相邻墙的影响；

横向剖分：取墙长的1/10，如大于1m，取为1m，如小于竖向剖分长度的一半，取竖向剖分长度一半。

3. 腰梁及支撑梁：直线取长度的一半，弧线取长度的1/5，如果大于1m，取1m。

4. 柱和斜撑：取1m。

注意：相同构件，如果计算时，划分的网格不同，最后会导致计算的结果有微小的差异。

1.2 内力正方向

在计算结果查询中，轴力、剪力（Vy、Vz）、弯矩（My、Mz）、扭矩 T 都是采用局部坐标系来表示的。

轴力：受拉为正，受压为负。

扭矩：当其方向与局部坐标系符合右手螺旋法则时为正，反之为负。

剪力、弯矩的方向和截面的局部坐标方向一致，构件转动后局部坐标不转动。正号确定原则：由构件起点到终点察看，右侧为正、上部为正。

1.3 配筋计算

1.3.1 桩配筋计算

按单向受压（拉）受剪计算，取最大的弯矩、剪力参与配筋计算。

1.3.1.1 方桩配筋

1.3.1.1.1 对称配筋
1.3.1.1.1a 偏压计算

判别大小偏压：

（1.3.1.1-1）

如 N > Nb，属小偏压问题；

如 N ≤ Nb，属大偏压问题。

⑴ 小偏压

计算公式：

（1.3.1.1-2）

（1.3.1.1-3）

⑵ 大偏压

（1.3.1.1-4）

如 x<2as'，则取 x=2as'

（1.3.1.1-5）

式中：

h0 | —— | 截面的有效高度（mm）；
ξb | —— | 界限相对受压区高度；
as | —— | 受拉钢筋的重心到截面受拉区外边缘的距离（mm）；
c | —— | 纵筋混凝土保护层厚度（mm），由用户交互；

（1.3.1.1-6）

（1.3.1.1-7）

（1.3.1.1-8）

（1.3.1.1-9）

（1.3.1.1-10）

（1.3.1.1-11）

（1.3.1.1-12）

（1.3.1.1-13）

（1.3.1.1-14）

式中：

ξ | —— | 相对受压区高度；
a's | —— | 钢筋合力点至截面近边的距离（mm）；
e | —— | 轴向力 N 作用点至纵筋 As 合力点之间的距离（mm）；
ei | —— | 偏心距（mm）；
e0 | —— | 轴向力对截面重心的偏心距（mm）；
ea | —— | 附加偏心距（mm）；
η | —— | 偏心距增大系数； 当 l0/i≤17.5，η=1.0； 当 l0/i>17.5计算桩和墙的配筋时，程序内部一律把η取为1.0，而计算其他构件配筋时，还是采用计算值。
1.3.1.1.1b 偏拉计算

计算公式：

（1.3.1.1-20）

（1.3.1.1-21）

1.3.1.1.1c 抗剪计算

⑴ 压剪计算

（1.3.1.1-22）

式中：

N | —— | 轴向压力设计值（kN），当 N > 0.3fcbh时，取 N=0.3fcbh； 注意：
λ | —— | 计算截面的剪跨比；按《混凝土结构设计规范GB 50010-2010》第6.3.12条取 λ=1.5。

（1.3.1.1-23）

⑵ 拉剪计算

（1.3.1.1-24）

若右端的数值小于 fyv Asv h0 /s，则取 fyv Asv h0 /s，且满足 fyv Asv h0 /s ≥0.36 ft bh0；

式中：

N | —— | 轴向压力设计值（kN）；
fyv | —— | 箍筋的抗拉强度设计值（N/mm2）；
s | —— | 箍筋间距（mm）；
Asv | —— | 剪扭计算时抗剪箍筋面积（全截面）（mm2）。

⑶ 一般受弯构件的斜截面计算

参见第二部分 4.2.2.3 。

注意：

1. 对于受拉构件的双向剪力，按上述方法在两个方向上进行计算。没有考虑双向剪力对截面抗剪强度的影响。

2. 箍筋配筋取每延米结果，单位（mm2/m）；

3. 整体计算中用户可以选择按照一般受弯构件还是压剪拉剪构件进行斜截面计算。

1.3.1.1.2 非对称配筋
1.3.1.1.2a 偏压计算

计算原则：以 As+As'为最小时，充分利用砼。

判别大小偏心：

当 ηei>0.3h0时，大偏压；否则，为小偏压。

⑴ 大偏压

按下式计算：

（1.3.1.1-25）

（1.3.1.1-26）

由下式求得 As、x

（1.3.1.1-27）

（1.3.1.1-28）

当 x≤2as' 时

（1.3.1.1-29）

（1.3.1.1-30）

⑵ 小偏压

按下式计算：

（1.3.1.1-31）

（1.3.1.1-32）

按下面公式计算 x、As'：

（1.3.1.1-33）

（1.3.1.1-34）

（1.3.1.1-35）

式中：

e's | —— | 轴向力作用点至受压钢筋 As'合力点之间的距离（mm）；
σs | —— | 离轴向力较远一侧的纵向钢筋内力（N/mm2）；
β1 | —— | 系数，当混凝土等级不大于C50时取0.8，当混凝土等级为C80时取0.74，其间按线性内插法确定。

上述几式中，η、ei 含义及计算方法与上节相同。

1.3.1.1.2b 偏拉计算

分为大偏心受拉、小偏心受拉。

⑴ 小偏心受拉

判别条件：e0 ≤ h/2-as

图1.3.1.1-1 小偏拉示意图

计算公式：

（1.3.1.1-36）

（1.3.1.1-37）

（1.3.1.1-38）

（1.3.1.1-39）

⑵ 大偏心受拉

判别条件：e0>h/2-as

图1.3.1.1-2 大偏拉示意图

计算公式：

（1.3.1.1-40）

（1.3.1.1-41）

（1.3.1.1-42）

求得 ξ，并由下述几式求得配筋面积：

（1.3.1.1-43）

（1.3.1.1-44）

（1.3.1.1-45）

其中：

（1.3.1.1-46）

（1.3.1.1-47）

1.3.1.1.2c 抗剪计算

参见1.3.1.1.1c节。

1.3.1.2 圆桩配筋

1.3.1.2.1 均匀配筋
1.3.1.2.1a 偏压计算

计算公式：

（1.3.1.2-1）

（1.3.1.2-2）

（1.3.1.2-3）

（1.3.1.2-4）

（1.3.1.2-5）

（1.3.1.2-6）

式中：

α | —— | 对应于受压区砼截面面积的圆心角(rad)与2π的比值；
αt | —— | 受拉纵向钢筋截面面积与全部纵向钢筋截面面积的比值。当 α>0.625时，取 αt =0；
ei | —— | 偏心距（mm）；
e0 | —— | 轴向力对截面重心的偏心距（mm）；
ea | —— | 附加偏心距（mm）；
η | —— | 偏心距增大系数； 当 l0/i≤17.5，η=1.0； 当 l0/i>17.5计算桩和墙的配筋时，程序内部一律把η取为1.0，而计算其他构件配筋时，还是采用计算值。
1.3.1.2.1b 偏拉计算

计算公式：

（1.3.1.2-10）

式中：

Nu0 | —— | 构件的轴心受拉承载力设计值；
e0 | —— | 轴向力作用点距截面重心的距离；
Mu | —— | 按轴向力作用下的弯矩平面计算的正截面受弯承载力设计值。

计算过程：

首先假定 As=全部纵筋构造配筋。

计算 Nu0

（1.3.1.2-11）

计算 Mu

（1.3.1.2-12）

（1.3.1.2-13）

（1.3.1.2-14）

计算 N1

（1.3.1.2-15）

如果 N ≤ N1则计算结束，此时的 As 即为所求；否则再增加 As，重新计算，直到得到合理的配筋量。

1.3.1.2.1c 抗剪计算

参见1.3.1.1.1c节抗剪计算。

1.3.1.2.2 非均匀配筋

计算简图：

图1.3.1.2-1 局部均匀配筋的圆形截面

计算公式：

（1.3.1.2-16）

（1.3.1.2-17）

式中：

M | —— | 截面弯矩设计值（kN·m）；
N | —— | 截面轴力设计值（kN）；
A | —— | 圆形构件截面面积（mm2）；
Asr、A'sr | —— | 均匀配置在圆心角2παs、2πα's内沿周边的纵向受拉、受压钢筋截面面积（mm2）；
r | —— | 圆形截面的半径（m）；
rs | —— | 纵向钢筋重心所在圆周的半径（m），rs= r –c– 0.01m；
c | —— | 混凝土保护层厚度（mm）；
fc | —— | 混凝土轴心抗压强度设计值（N/mm2）；
fy | —— | 普通钢筋抗拉强度设计值（N/mm2）；
α s | —— | 对应于周边均匀受拉钢筋的圆心角（rad）与2π的比值，程序取0.25；
α s' | —— | 对应于周边均匀受压钢筋的圆心角（rad）与2π的比值，程序取 αs'=0.5×α；
α | —— | 对应于受压区混凝土截面面积的圆心角（rad）与2π的比值；
α1 | —— | 受压区混凝土矩形应力图的应力值与混凝土轴心抗压强度设计值的比值；当混凝土强度等级不超过C50时，α1取为1.0，当混凝土强度等级为C80时，α1取为0.94，其间按线性内插法确定。

抗剪计算：参见1.3.1.1.1c部分。

注意：

1. 系统正截面受弯承载力计算时，受压区混凝土截面面积的圆心角（rad）与2π的比值 α 符合下面条件：α ≥ 1/3.5；

2. 满足受拉区的纵向钢筋最小配筋率≥ 0.2％。

1.3.2 连续墙配筋计算

配筋信息计算参见1.3.1.1。

墙的配筋示意图如图1.3.2-1。

注意：墙的纵筋面积是单位宽度上的面积。

图1.3.2-1 墙配筋示意图

1.3.3 腰梁及支撑梁配筋计算

按单向受压（拉）受剪计算，取最大的弯矩、剪力参与配筋计算。

1.3.3.1 不考虑扭矩

1.3.3.1.1 对称配筋
1.3.3.1.1a 偏压计算

判别大小偏压：

（1.3.3.1-1）

如 N > Nb，属小偏压问题；

如 N ≤ Nb，属大偏压问题。

⑴ 小偏压

计算公式：

（1.3.3.1-2）

（1.3.3.1-3）

⑵ 大偏压

（1.3.3.1-4）

如 x<2as'，则取 x=2as'

（1.3.3.1-5）

式中：

h0 | —— | 截面的有效高度（mm）；
ξb | —— | 界限相对受压区高度；
as | —— | 受拉钢筋的重心到截面受拉区外边缘的距离（mm）；
c | —— | 纵筋混凝土保护层厚度（mm），由用户交互；

（1.3.3.1-6）

（1.3.3.1-7）

（1.3.3.1-8）

（1.3.3.1-9）

（1.3.3.1-10）

（1.3.3.1-11）

（1.3.3.1-12）

（1.3.3.1-13）

（1.3.3.1-14）

（1.3.3.1-15）

（1.3.3.1-16）

（1.3.3.1-17）

计算 x 方向的偏心距时：

（1.3.3.1-18）

计算 y 方向的偏心距时：

（1.3.3.1-19）

式中：

ξ | —— | 相对受压区高度；
a's | —— | 钢筋合力点至截面近边的距离（mm）；
e | —— | 轴向力 N 作用点至纵筋 As 合力点之间的距离（mm）；
ei | —— | 偏心距（mm）；
e0 | —— | 轴向力对截面重心的偏心距（mm）；
ea | —— | 附加偏心距（mm）；
η | —— | 偏心距增大系数；如 l0/i≤17.5，η=1.0；
i | —— | 截面的回转半径；
ξ1 | —— | 偏心受压构件的截面曲率修正系数；如果：ξ1>1.0，则取 ξ1=1.0；
ξ2 | —— | 计算构件长细比对截面曲率的影响系数；当 l0/h<15时，取 ξ2=1.0；
l0 | —— | 柱的计算长度（mm），由用户交互。
1.3.3.1.1b 偏拉计算

计算公式：

（1.3.3.1-20）

（1.3.3.1-21）

1.3.3.1.1c 抗剪计算

⑴. 压剪计算

（1.3.3.1-22）

式中：

N | —— | 轴向压力设计值（kN），当 N > 0.3fcbh时，取 N=0.3fcbh；
λ | —— | 计算截面的剪跨比；按《混凝土结构设计规范GB 50010-2010》第6.3.12条取 λ=1.5。

（1.3.3.1-23）

⑵. 拉剪计算

（1.3.3.1-24）

若右端的数值小于 fyv Asv h0 /s，则取 fyv Asv h0 /s，且满足 fyv Asv h0 /s ≥0.36 ft bh0；

式中：

N | —— | 轴向压力设计值（kN）；
fyv | —— | 箍筋的抗拉强度设计值（N/mm2）；
s | —— | 箍筋间距（mm）；
Asv | —— | 剪扭计算时抗剪箍筋面积（全截面）（mm2）。

注意：

1. 对于受拉构件的双向剪力，按上述方法在两个方向上进行计算。没有考虑双向剪力对截面抗剪强度的影响。

2. 箍筋配筋取每延米结果，单位（mm2/m）。

1.3.3.1.2 非对称配筋
1.3.3.1.2a 偏压计算

计算原则：以 As+As'为最小时，充分利用砼。

判别大小偏心：

当 ηei>0.3h0时，大偏压；否则，为小偏压。

⑴. 大偏压

按下式计算：

（1.3.3.1-25）

（1.3.3.1-26）

由下式求得 As、x

（1.3.3.1-27）

（1.3.3.1-28）

当 x≤2as' 时

（1.3.3.1-29）

（1.3.3.1-30）

⑵. 小偏压

按下式计算：

（1.3.3.1-31）

（1.3.3.1-32）

按下面公式计算 x、As'：

（1.3.3.1-33）

（1.3.3.1-34）

（1.3.3.1-35）

式中：

e's | —— | 轴向力作用点至受压钢筋 As'合力点之间的距离（mm）；
σs | —— | 离轴向力较远一侧的纵向钢筋内力（N/mm2）；
β1 | —— | 系数，当混凝土等级不大于C50时取0.8，当混凝土等级为C80时取0.74，其间按线性内插法确定。

上述几式中，η、ei 含义及计算方法与上节相同。

1.3.3.1.2b 偏拉计算

分为大偏心受拉、小偏心受拉。

⑴. 小偏心受拉

判别条件：e0 ≤ h/2-as

图1.3.3.1-1 小偏拉示意图

计算公式：

（1.3.3.1-36）

（1.3.3.1-37）

（1.3.3.1-38）

（1.3.3.1-39）

⑵. 大偏心受拉

判别条件：e0>h/2-as

图1.3.3.1-2 大偏拉示意图

计算公式：

（1.3.3.1-40）

（1.3.3.1-41）

（1.3.3.1-42）

求得 ξ，并由下述几式求得配筋面积：

（1.3.3.1-43）

（1.3.3.1-44）

（1.3.3.1-45）

其中：

（1.3.3.1-46）

（1.3.3.1-47）

1.3.3.1.2c 抗剪计算

参见1.3.3.1.1c节。

1.3.3.2 考虑扭矩

1.3.3.2.1 矩形截面受压、弯、剪、扭共同作用计算

当 T<(0.175ft+0.035N/A)W t 时不考虑 T，按压弯构件计算；

当 T>(0.175ft+0.035N/A)W t 按照以下方法进行配筋。

1.3.3.2.1a 受剪箍筋计算

（1.3.3.2-1）

N≤0.3fcA，否则取 N＝0.3fcA。

一般剪扭构件混凝土受扭承载力降低系数：

（1.3.3.2-2）

其中：0.5 [image] bt [image] 1，剪跨比 l = M/(Vh0)，且 1 [image] l [image] 3。

矩形截面受扭塑性抵抗矩：

(b<h)

（1.3.3.2-3）

注意：以上计算中 V 分别以 Vx，Vy 代入计算，得到 x，y 两个方向的箍筋面积。同理 M 以 My，Mx 代入。

1.3.3.2.1b 受扭箍筋计算

（1.3.3.2-4）

（1.3.3.2-5）

（1.3.3.2-6）

l= max( Mx/(Vyh0), My/(Vxb0))

（1.3.3.2-7）

式中：

N | —— | 构件最大轴力设计值（kN），N≤0.3 fcA，否则取 N＝0.3fcA；
T | —— | 构件扭矩设计值（kN·m）；
βt | —— | 集中荷载下剪扭构件混凝土受扭承载力降低系数，0.5 [image] bt [image] 1；
λ | —— | 剪跨比，1 [image] l [image] 3；
ζ | —— | 受扭的纵向钢筋和箍筋的配筋强度比值；
Acor | —— | 截面核心部分计算面积：Acor＝bcorhcor，此处，bcor、hcor 为箍筋内表面范围内截面核心部分的短边、长边尺寸。
Avt | —— | 受扭计算中沿截面周边配置的箍筋单肢截面面积（mm2）。
1.3.3.2.1c 偏压纵筋计算

1. 对称配筋

判别大小偏压：

（1.3.3.2-8）

如 N > Nb，属小偏压问题；

如 N ≤ Nb，属大偏压问题。

⑴. 小偏压

计算公式：

（1.3.3.2-9）

（1.3.3.2-10）

⑵. 大偏压

（1.3.3.2-11）

如 x<2as'，则取 x=2as'

（1.3.3.2-12）

式中：

h0 | —— | 截面的有效高度（mm）；
ξb | —— | 界限相对受压区高度；
as | —— | 受拉钢筋的重心到截面受拉区外边缘的距离（mm）；
c | —— | 纵筋混凝土保护层厚度（mm），由用户交互；

（1.3.3.2-13）

（1.3.3.2-14）

（1.3.3.2-15）

（1.3.3.2-16）

（1.3.3.2-17）

（1.3.3.2-18）

（1.3.3.2-19）

（1.3.3.2-20）

（1.3.3.2-21）

（1.3.3.2-22）

（1.3.3.2-23）

（1.3.3.2-24）

计算 x 方向的偏心距时：

（1.3.3.2-25）

计算 y 方向的偏心距时：

（1.3.3.2-26）

式中：

ξ | —— | 相对受压区高度；
a's | —— | 钢筋合力点至截面近边的距离（mm）；
e | —— | 轴向力 N 作用点至纵筋 As 合力点之间的距离（mm）；
ei | —— | 偏心距（mm）；
e0 | —— | 轴向力对截面重心的偏心距（mm）；
ea | —— | 附加偏心距（mm）；
η | —— | 偏心距增大系数；如 l0/i≤17.5，η=1.0；
i | —— | 截面的回转半径；
ξ1 | —— | 偏心受压构件的截面曲率修正系数；如果：ξ1>1.0，则取 ξ1=1.0；
ξ2 | —— | 计算构件长细比对截面曲率的影响系数；当 l0/h<15时，取 ξ2=1.0；
l0 | —— | 柱的计算长度（mm），由用户交互。

2. 非对称配筋

计算原则：以 As+As'为最小时，充分利用砼。

判别大小偏心：

当 ηei>0.3h0时，大偏压；否则，为小偏压。

⑴. 大偏压

按下式计算：

（1.3.3.2-27）

（1.3.3.2-28）

由下式求得 As、x

（1.3.3.2-29）

（1.3.3.2-30）

当 x≤2as' 时

（1.3.3.2-31）

（1.3.3.2-32）

⑵. 小偏压

按下式计算：

（1.3.3.2-33）

（1.3.3.2-34）

按下面公式计算 x、As'：

（1.3.3.2-35）

（1.3.3.2-36）

（1.3.3.2-37）

式中：

e's | —— | 轴向力作用点至受压钢筋 As'合力点之间的距离（mm）；
σs | —— | 离轴向力较远一侧的纵向钢筋内力（N/mm2）；
β1 | —— | 系数，当混凝土等级不大于C50时取0.8，当混凝土等级为C80时取0.74，其间按线性内插法确定。

上述几式中，η、ei 含义及计算方法与对称配筋相同。

1.3.3.2.1d 受扭纵筋计算

（1.3.3.2-38）

式中：

Ast | —— | 受扭纵筋面积（mm2）；
ucor | —— | 截面核心部分周长：ucor＝2（bcor+hcor）（mm）。
1.3.3.2.2 矩形截面受拉、弯、剪、扭共同作用计算

当 T<(0.175ft－0.035N/A)W t 时不考虑 T，按压弯构件计算。

当 T>(0.175ft－0.035N/A)W t 时，按照下列方法进行配筋计算。

1.3.3.2.2a 受剪箍筋计算

（1.3.3.2-39）

一般剪扭构件混凝土受扭承载力降低系数：

（1.3.3.2-40）

其中：0.5 [image] bt [image] 1，剪跨比 l = M/(Vh0)，且 1 [image] l [image] 3。

矩形截面受扭塑性抵抗矩：

(b<h)

（1.3.3.2-41）

注意：当 [image] 时取0。

1.3.3.2.2b 受扭箍筋计算

（1.3.3.2-42）

（1.3.3.2-43）

（1.3.3.2-44）

（1.3.3.2-45）

式中：

N |  | —— | 构件最大轴力设计值（kN）；
T |  | —— | 构件扭矩设计值（kN·m）；
βt | —— |  | 集中荷载下剪扭构件混凝土受扭承载力降低系数，0.5 [image] bt [image] 1；
λ |  | —— | 剪跨比，1 [image] l [image] 3；
ζ |  | —— | 受扭的纵向钢筋和箍筋的配筋强度比值；
Acor |  | —— | 截面核心部分计算面积：Acor＝bcorhcor，此处，bcor、hcor 为箍筋内表面范围内截面核心部分的短边、长边尺寸；
Avt |  | —— | 受扭计算中沿截面周边配置的箍筋单肢截面面积（mm2）。

注意：

1. 当 (0.35ft-0.2N/A)<0时值取0；

2. 以上计算中 V 分别以 Vx，Vy 代入计算，得到 x，y 两个方向的箍筋面积。同理 M 以 My，Mx 代入。

1.3.3.2.2c 偏拉纵筋计算

1. 对称配筋

计算公式：

（1.3.3.2-46）

（1.3.3.2-47）

2. 非对称配筋

分为大偏心受拉、小偏心受拉。

⑴. 小偏心受拉

判别条件：e0 ≤ h/2-as

图1.3.3.2-1 小偏拉示意图

计算公式：

（1.3.3.2-48）

（1.3.3.2-49）

（1.3.3.2-50）

（1.3.3.2-51）

⑵. 大偏心受拉

判别条件：e0>h/2-as

图1.3.3.2-2 大偏拉示意图

计算公式：

（1.3.3.2-52）

（1.3.3.2-53）

（1.3.3.2-54）

求得 ξ，并由下述几式求得配筋面积：

（1.3.3.2-55）

（1.3.3.2-56）

（1.3.3.2-57）

其中：

（1.3.3.2-58）

（1.3.3.2-59）

1.3.3.2.2d 受扭纵筋计算

（1.3.3.2-60）

注意：目前程序只计算了梁的三个点的配筋面积，即起点、中点、终点。

1.3.4 立柱配筋计算

1.3.4.1 不考虑扭矩

1. 矩形柱截面配筋计算

参见1.3.3.1。

2. 圆形柱截面配筋计算

目前圆柱的配筋方式仅均匀配筋。

a 偏压计算

计算公式：

（1.3.4.2-1）

（1.3.4.2-2）

（1.3.4.2-3）

（1.3.4.2-4）

（1.3.4.2-5）

（1.3.4.2-6）

（1.3.4.2-7）

（1.3.4.2-8）

（1.3.4.2-9）

式中：

α | —— | 对应于受压区砼截面面积的圆心角(rad)与2π的比值；
αt | —— | 受拉纵向钢筋截面面积与全部纵向钢筋截面面积的比值。当 α>0.625时，取 αt =0；
ei | —— | 偏心距（mm）；
e0 | —— | 轴向力对截面重心的偏心距（mm）；
ea | —— | 附加偏心距（mm）；
η | —— | 偏心距增大系数；当 l0/i≤17.5时，η =1.0；
i | —— | 圆形截面的回转半径，i = d/4；
ζ1 | —— | 偏心受压构件的截面曲率修正系数；如果 ζ1>1.0，则取 ζ1=1.0；
ζ2 | —— | 计算构件长细比对截面曲率的影响系数；当 l0/h <15时，取 ζ2=1.0。

b 偏拉计算

计算公式：

（1.3.4.2-10）

式中：

Nu0 | —— | 构件的轴心受拉承载力设计值；
e0 | —— | 轴向力作用点距截面重心的距离；
Mu | —— | 按轴向力作用下的弯矩平面计算的正截面受弯承载力设计值。

计算过程：

首先假定 As=全部纵筋构造配筋。

计算 Nu0

（1.3.4.2-11）

计算 Mu

（1.3.4.2-12）

（1.3.4.2-13）

（1.3.4.2-14）

计算 N1

（1.3.4.2-15）

如果 N ≤ N1则计算结束，此时的 As 即为所求；否则再增加 As，重新计算，直到得到合理的配筋量。

c 抗剪计算

参见1.3.3.1.1c节抗剪计算。

1.3.4.2 考虑扭矩

1. 矩形截面

参见1.3.3.2。

2. 圆形截面

按b=1.76r 将圆形模拟为正方形截面，按对称配筋计算。

注意：目前程序只计算了立柱的三个点的配筋面积，即起点、中点、终点。

1.3.5 竖向斜撑配筋计算

1.3.5.1 不考虑扭矩

按双向受弯、受剪计算。

矩形斜撑截面配筋计算参见1.3.3.1。

圆形斜撑截面配筋参见1.3.4.2，目前圆形斜撑的配筋方式仅有均匀配筋一种。

1.3.5.2 考虑扭矩

参见1.3.4.2。

注意：目前程序只计算了斜撑的三个点的配筋面积，即起点、中点、终点。

1.3.6 钢筋混凝土构造配筋

1.3.6.1 纵筋的最小配筋率

纵向受力钢筋的最小配筋百分率(%) 表1.3.6.1-1
受力类型 |  | 最小配筋百分率
受压构件 | 全部纵向钢筋 | 0.6
 | 一侧纵向钢筋 | 0.2
受弯构件，偏心受拉，轴心受拉构件一侧的受拉钢筋 |  | 0.2和45ft / fy中的较大者
注：1. 受压构件全部纵向钢筋最小配筋百分率，当采用 HRB 400级、RRB 400级钢筋时，应按表中规定减小0.1；当混凝土强度等级为C60及以上时，应按表中规定增大0.1； 2. 偏心受拉构件中的受压钢筋，应按受压构件一侧纵向钢筋考虑； 3. 受压构件的全部纵向钢筋和一侧纵向钢筋的配筋率以及轴心受拉构件和小偏心受拉构件一侧受拉钢筋的配筋率应按构件的全截面面积计算； 4. 当钢筋沿构件截面周边布置时，“一侧纵向钢筋”系指沿受力方向两个对边中的一边布置的纵向钢筋。

抗扭纵筋最小配筋率：

（1.3.6.1-1）

当 T / (V b) > 2.0时，取　T / (V b) = 2.0

当 Vx 及 Vy 都有时，Vy 对应 b，Vx 对应 h 分别进行计算，两者取大。

当 Vx＝Vy＝0时，取 T / (V b)= 2.0计算。

注意： 对应全截面纵筋。

1.3.6.2 纵筋的最大配筋率（全部纵筋）

柱纵筋最大配筋率（全部纵筋）：5%

1.3.6.3 最小体积配箍率

非抗震时，规范无明确规定，程序按0.4%考虑。

1.3.6.4 构造柱纵筋和箍筋的设置要求（全截面）

构造柱纵筋和箍筋的设置要求 表1.3.6.4-1
位置 | 纵筋 |  |  | 箍筋（加密区）
 | 最大配筋率（%） | 最小配筋率（%） | 最小直径（mm） | 范围 （mm） | 间距（mm） | 最小直径（mm）
角柱 | 1.8 | 0.8 | 14 | 全高 | 100 | 6
边柱 |  |  | 14 | 上端700 下端500
中柱 | 1.4 | 0.6 | 12

注意：在受剪扭构件中，箍筋的配筋率 ρsv（ρsv＝Asv/（bs））不应小于0.28ft/fyv。

1.4 约束的用法

本程序中提供了多种约束条件，一般情况下不需要施加。但在下列情况时，可以酌情施加，使计算条件更加符合实际情况。

⑴ 当所分析的基坑两侧土压力相差悬殊，则计算结果会产生向土压力小一侧的整体位移偏移。实际上，在这种情况下，土压力较小一侧的土压力已经由主动土压力变为被动土压力，并且桩后原来不需考虑的土也产生了抵抗作用，所以计算的假定条件已经发生偏差。在这种情况下，可以在土压力较小的一侧施加弹性支座，以模拟这种情况。

⑵ 当所分析的基坑支护结构为连续墙时，由于其切向刚度非常大，几乎不会发生侧移。但实际计算时，由于两侧土压力相差悬殊，墙的切向刚度考虑不周，则计算结果会产生向压力小一侧的整体位移偏移。在这种情况下，可以在土压力较小的一侧施加链杆支座，阻止侧移，以模拟这种情况。

⑶ 当采用非完整的内支撑体系，如一半采用内支撑的桩墙、一半采用土钉墙的基坑，为了消除偏移，可以施加链杆支座，阻止侧移。

1.5 单元侧向刚度

协同计算时，对桩或墙来说，不仅存在法向刚度，也存在切向刚度，而且往往切向刚度还很大，在以往的分析程序中都不考虑这个切向刚度的作用。在对称的情况下，这种假定除在个别情况下造成不稳定的机构外，一般不造成大问题，但在非对称时，或不完整内支撑时，不考虑切向刚度将带来很大的位移偏差，使计算失真。参见下列情况。

实际上，从理论分析，切向刚度最小等于法向刚度，甚至等于法向刚度的几十倍，因此在本系统中，可以近似地把切向刚度值求出来，同时容许用户输入切向刚度调整系数，使用户能很方便地考虑切向刚度的作用，程序默认值为1.0。

在本系统中，切向刚度就是按照上图的分析计算得出的，计算时开挖面以上土的刚度按一半考虑。当计算墙的侧向刚度时，还考虑了墙底面土的弹性支撑作用。

1.6 构件归并

⑴ 构件的几何条件

桩包括：桩直径、桩混凝土等级、桩混凝土保护层厚度、桩长

墙包括：墙厚、混凝土等级、混凝土保护层厚度

梁包括：尺寸参数、尺寸惯性矩参数、材料参数（混凝土等级、弹性模量、剪切模量、重度）、混凝土保护层厚度、跨长

柱包括：尺寸参数、尺寸惯性矩参数、材料参数（混凝土等级、弹性模量、剪切模量、重度）、混凝土保护层厚度、（柱长）

⑵ 截面归并系数

归并系数是指几何条件相同的构件，其对应截面配筋的误差范围。

两根几何条件一致的构件，其对应截面配筋面积存在一定的差别，将其差值与其中较大的配筋相比，得到误差比值。设置一个系数，当两根构件中所有对应截面的配筋误差值均小于此系数时，这两根构件被归并为一类构件进行绘图，其编号一样。当不能满足此条件时，则这两根构件不能归并为一类。

当归并系数取1时，当前所有几何条件相同的构件归并为一类，配筋面积取这些构件配筋的最大值。

当归并系数取0时，只有几何条件和配筋面积完全相同的构件才能归并为一类。

⑶ 截面满足率

该梁上满足归并要求的截面占连续梁总截面百分数。

等于1时，需要梁上所有截面都满足归并要求；

等于0时，不要求梁上截面满足截面满足率要求。

注意：

1. 水泥土墙归并只根据水泥土墙的几何条件和材料进行归并；

2. 当连续墙采用地下钢板桩时，只根据支护形式的基本信息的几何信息进行归并。支护形式是水泥土墙时，也是同样处理；

3. 钢结构只根据截面的几何条件和材料的等级进行归并；

4. 自定义形式的归并是根据材料的描述和截面的描述进行归并。

1.7 某些程序内部处理的方法

1. 弧形墙

当在一根圆心角大于180°弧形的网线布置连续墙时，由于程序的内部处理原因，计算出来的位移、内力偏差较大，只要把这根弧形网线打断成几根网线，使被打断的弧形网线圆心角不大于180°即可。

2. 角桩处理

所谓角桩是基坑边线有角度变化处的桩，如图1.7-1所示。

图1.7-1 角桩示意图

圆形截面：

土压力取角平分线方向，弹簧刚度取角平分线方向，大小取值同非角桩。

矩形截面：

土压力分解到截面的 x,y方向，合力值同非角桩，弹簧刚度同圆桩。

3. 斜撑的工况处理

在实际工程中，因为斜撑是开挖其底标高才开始设置斜撑，所以从斜撑的底标高以下的工况开始考虑斜撑。

4. 拆撑构件处理

拆撑时，会把拆撑工况相应的那层的所有腰梁、内支撑都拆除掉。

5. 位移动画

在形成位移动画的过程中，如果进行了别的操作，会把别的操作过程也录制进去，那时只需关掉程序打开之后再重新形成位移动画，或把这个方案里的那些组成位移动画的图片删除掉之后再形成就行。

6. 坑内坑

所谓坑内坑是指内坑边线需要布置支护，程序目前可以布置三种形式的坑内坑，如图1.7-2。图1.7-3、1.7-4、1.7-5分别是图1.7-2中a、b、c所对应的实例布置图片。

如果不布置支护，程序认为是基坑底部不平的问题，通过指定所布置的支护形式的基坑深度来解决。

图1.7-2 坑内坑布置形式

图1.7-3 图中a对应的实例图片

图1.7-4 图中b对应的实例图片

图1.7-5 图中c对应的实例图片

7. 自定义截面、自定义材料配筋处理

自定义截面和自定义材料、自定义截面和混凝土材料、库里混凝土截面和自定义材料——这三种情况不配筋。

8. 水泥土墙、钢板桩

整体计算目前只计算其内力，不进行截面承载力验算。

附录1 参考文献

(1) 中华人民共和国行业标准，建筑基坑支护技术规程，JGJ 120-2012，2012，中国建筑工业出版社，2012年9月第一版，2012年9月第一次印刷。

(2) 中华人民共和国行业标准，混凝土结构设计规范，GB 50010-2010，2010，中国建筑工业出版社，2010年5月第一版，2010年5月第一次印刷。

(3) 刘建航、侯学渊著，基坑工程手册，中国建筑工业出版社，1997年4月第一版，1997年4月第一次印刷。

(4) 陈仲颐、周景星、王洪瑾著，土力学，清华大学出版社，1994年4月第1版，2000年8月第4次印刷。

(5) 中华人民共和国国家标准，预应力混凝土用钢绞线，GB/T 5224-2003，2003，中国标准出版社，2003年6月第一版，2003年6月第一次印刷。

(6) 中华人民共和国行业标准，型钢水泥土搅拌墙技术规程，JGJ/T 199-2010，2010，中国建筑工业出版社。

(7) 中华人民共和国国家标准，钢结构设计规范，GB 50017-2003，2003，中国计划出版社，2003年10月第一版，2003年10月第一次印刷。

(8) 中华人民共和国国家标准，冷弯薄壁型钢结构技术规范，GB 50018-2002，2003，中国计划出版社，2002年12月第一版，2003年1月第一次印刷。

(9) 《建筑结构设计综合手册》编制委员会编著，建筑结构设计综合手册，河南科学技术出版社，1992年12月第1版，1993年9月第3次印刷。

(10) 《钢结构设计手册》编辑委员会，钢结构设计手册（上册），中国建筑工业出版社，2004年1月第三版，2007年1月第二十一次印刷。

(11) 余志成、施文华著，深基坑支护设计与施工，中国建筑工业出版社，1996。

附录2

附2.1 支护结构底部滑裂面深度计算

初始滑裂面深度 w0假定为

（附2.1-1）

（附2.1-2）

（附2.1-3）

滑裂面深度 w 为

（附2.1-4）

式中：

b | —— | 支护结构截面宽度（m）；
d | —— | 支护结构底部抗隆起验算地面超载计算范围（m），计算方法参见附录2.2.2；
r0 | —— | 滑裂面中对数螺旋线部分的起始半径（m）；
φ0 | —— | 支护结构底部以下w0深度内土的加权摩擦角（弧度）；
w | —— | 滑裂面计算深度，即支护结构底部到滑裂面最下点的距离（m）。

附2.2 抗隆起验算中超载计算

附2.2.1 基坑底部抗隆起超载计算

悬臂式支护结构：

（附2.2.1-1）

支锚式支护结构：

（附2.2.1-2）

式中：

d | —— | 基坑底部抗隆起验算时地面超载计算范围（m）；
D | —— | 支护结构嵌固深度（m）；
D' | —— | 支护结构最下一道支撑到支护结构底部的距离（m）。

超载折算值：

（附2.2.1-3）

（附2.2.1-4）

式中：

q | —— | 基坑底部抗隆起验算时地面超载折算值（kN/m2）；
p | —— | 距支护结构外侧地面超载计算范围 d 内荷载值（kN/m）；
qw | —— | 计算范围 d 外一倍桩长内的超载折算值（kN/m2）；
pw | —— | 计算范围 d 外一倍桩长内的超载值（kN/m）；
h | —— | 基坑开挖深度（m），当有放坡时，h 为最底层坡底面到基坑底面的距离。

本程序不考虑作用在支护结构底面以下的超载。

附2.2.2 支护结构底部抗隆起超载计算

附图2.2.2-1 支护结构底部抗隆起验算超载计算示意图

各参数意义如图所示。

根据各个荷载到水泥土墙的距离，荷载依次为 p1、p2．．．．．．pi，

（附2.2.2-1）

（附2.2.2-2）

d0为 q0所对应的距离。

如果 d0＞2H，折算荷载作用范围为 d=2H，超出此范围的荷载不予考虑；

如果 d0＜4D/5，折算荷载作用范围为 d=4D/5，超出此范围的荷载不予考虑。

荷载计算值 q 即为荷载作用范围 d 内的荷载总的折算均布荷载。

当荷载仅有均布荷载或没有超载时，折算荷载作用范围为 d=4D/5。

放坡简化为作用范围为从桩的外侧起2倍桩长内的三角形荷载和局部均布荷载，再参与荷载影响范围的计算。

附2.3 水泥土墙相关计算

附2.3.1 水泥土墙厚度计算

附2.3.1.1 《建筑基坑支护技术规程》（JGJ 120-2012）

矩形水泥土墙截面宽度计算

（附2.3.1-1）

（附2.3.1-2）

（附2.3.1-3）

上述公式可推到出水泥土墙底面宽度B的公式：

（附2.3.1-4）

式中

Kov | —— | 抗倾覆稳定安全系数，程序内部取值为1.3；
B | —— | 水泥土墙的底面宽度（m）;
Eak，Epk | —— | 作用在水泥土墙上的主动土压力、被动土压力标准值；
αa | —— | 水泥土墙外侧主动土压力作用点至墙底内端点的竖向距离(m)；
αp | —— | 水泥土墙内侧被动土压力作用点至墙底内端点的竖向距离(m)；
μm | —— | 水泥土墙底面的平均孔隙水压力；当水泥土墙底面在地下水位以下时，可取基坑内外水头高度的平均值 um＝γw (hwa+ hwp)/2；当在地下水位以上时，取 um＝0；
γcs | —— | 水泥土墙体平均重度（kN/m3）；
h | —— | 基坑开挖面以上水泥土墙高度（m）；
hd | —— | 水泥土墙结构在坑底以下的嵌固深度（m）；
hwa | —— | 基坑外侧水泥土墙底处的压力水头（m）；
hwp | —— | 基坑内侧水泥土墙底处的压力水头（m）；
G | —— | 单位长度的水泥土墙自重（kN/m）。

附2.3.2 水泥土墙截面抵抗矩计算

附2.3.2.1 实心水泥土墙

（附2.3.2-1）

W | —— | 水泥土墙截面抵抗矩（m3）；
b | —— | 水泥土墙厚度（m）。

附2.3.2.2 格栅截面水泥土墙

详细计算过程请参见3.1.3.2.d 格栅墙各参数计算。

附2.3.2.3 水泥土墙+排桩截面

附图2.3.2-2 水泥土墙+排桩截面截面抵抗矩计算示意图

形心线到中心线距离计算：

（附2.3.2-2）

（附2.3.2-3）

式中：

y0 | —— | 墙截面形心线到中心线的距离（m）；
A0 | —— | 单位长度上水泥土墙的面积（m2/m），A0=b×1=b；
A1 | —— | 单位长度上排桩的换算面积（m2/m）；
y1 | —— | 桩圆心到水泥土墙中心的距离（m）；
E0 | —— | 水泥土墙的弹性模量（MPa）；
E1 | —— | 桩的弹性模量（MPa）；
d | —— | 桩的直径（m）；
t | —— | 桩间距（m）；
b | —— | 水泥土墙的厚度（m）。

组合截面的惯性矩：

（附2.3.2-4）

附2.3.2.4 SMW工法

形心线到中心线距离计算

（附2.3.2-5）

（附2.3.2-6）

组合截面的惯性矩：

（附2.3.2-7）

式中：

y0 | —— | 墙截面形心线到中心线的距离（m）；
y1 | —— | 型钢形心到墙中心线的距离（m）；
A1 | —— | 单位长度上型钢的换算截面积（m2）；
A0 | —— | 单位长度上水泥土墙的面积（m2）；
A | —— | 单个型钢的截面积（m2），由用户输入；
t | —— | 型钢间距（m），由用户输入；
b | —— | 组合截面宽度（m）；
I1 | —— | 型钢的惯性矩（m4），由用户输入；
E0 | —— | 水泥土墙的弹性模量（MPa）；
E1 | —— | 型钢的弹性模量（MPa）。

附2.3.3 水泥土墙截面验算

附2.3.3.1 实心水泥土墙

水泥土墙还应按照下式进行正截面承载力验算：

1. 压应力验算

（附2.3.3-1）

（附2.3.3-2）

式中：

γ0 | —— | 工程重要性系数，一级：1.1，二级：1.0，三级：0.9；
γF | —— | 荷载综合分项系数，不应小于1.25;
γcs | —— | 水泥土墙平均重度（kN/m3），水下取浮重度；
z | —— | 有墙顶至计算截面的深度（m）；
Mi | —— | 验算截面处单位长度水泥土墙截面组合弯矩设计值（kN.m）；
Mk | —— | 单位长度水泥土墙截面组合弯矩标准值（kN.m）；
fcs | —— | 水泥土开挖龄期时的轴心抗压强度设计值（kPa），用户交互；
B | —— | 验算截面处水泥土墙的宽度（m）。

2. 拉应力验算：

（附2.3.3-3）

公式中其它参数意义同压应力验算。

各规范均按本小节公式进行水泥土墙截面验算。

3. 剪应力验算

（附2.3.3-4）

式中：

Eak，i | —— | 验算截面以上的主动土压力标准值(kN/m)；
Gi | —— | 验算截面以上的墙体自重(kN/m)；
Epk,i | —— | 验算截面以上的被动土压力标准值(kN/m)，验算截面在基底以上时，此值取0；
B | —— | 验算截面处水泥土墙的宽度(m)；
μ | —— | 墙体材料的抗剪断系数，取0.4～0.5。

注意：格栅墙中的B为每延米的等效厚度，即界面中的面积。

附2.3.3.2 格栅截面水泥土墙

1. 压应力验算

（附2.3.3-5）

（附2.3.3-6）

式中：

γ0 | —— | 工程重要性系数，一级：1.1，二级：1.0，三级：0.9；
γF | —— | 荷载综合分项系数，不应小于1.25;
γcs | —— | 水泥土墙平均重度（kN/m3），水下取浮重度；
z | —— | 有墙顶至计算截面的深度（m）；
Mi | —— | 单位长度水泥土墙截面组合弯矩设计值（kN.m）；
Mk | —— | 单位长度水泥土墙截面组合弯矩标准值（kN.m）；
W | —— | 水泥土墙截面受压侧抵抗矩（m3），计算方法见附2.3.2节；
fcs | —— | 基坑开挖时，水泥土墙轴心抗压强度设计值（kN/m2），用户交互。

2. 拉应力验算：

（附2.3.3-7）

W

──

水泥土墙截面受拉侧抵抗矩（m3），计算方法见附2.3.2节；

3.剪应力验算：

计算公式同实心墙剪应力公式（附2.3.3-4），其中格栅墙中的B为每延米的等效厚度，即折算的每延米面积。

4.格栅内土体面积构造验算：

（附2.3.3-8）

A | ── | 格栅内土体的截面面积(m2)；
δ | ── | 计算系数；对粘性土，取δ＝0.5；对砂土、粉土，取δ＝0.7；
c | ── | 格栅内土的粘聚力(kPa)；
u | ── | 计算周长(m)，按附图2.3.3.2-1计算；
γm | ── | 格栅内土的天然重度(kN/m3)；对成层土，取水泥土墙深度范围内各层土按厚度加权的平均天然重度。

附图2.3.3.2-1 格栅式水泥土墙

1－水泥土桩；2－水泥土桩中心线；3－计算周长

附2.3.3.3 水泥土墙+排桩截面

计算同附2.3.3.2节。

附2.3.3.4 SMW工法

附2.3.3.4.a 建筑基坑规程法

具体计算同附2.3.3.2节。

附2.3.3.4.b 型钢水泥土墙规程法

型钢水泥土墙规程法为《型钢水泥土搅拌墙技术规程》(JGJ/T 199-2010)规定的计算方法，具体计算如下：

型钢水泥土搅拌墙中型钢的间距和平面布置形式应根据计算确定，常用的型钢布置型式有密插型、插二跳一和插一跳一型三种，如附图2.3.3.4-1所示：

附图2.3.3.4-1 内插型钢的布置形式

界面中由用户交互“相邻搅拌桩间距”（附图2.3.3.4-1中s）,内插型钢布置形式为插一跳一时，相邻型钢翼缘之间的净距（附图2.3.3.4-2中 L1）等于s减去“型钢翼缘宽度”；当内插型钢布置形式为插二跳一时，相邻型钢翼缘之间的净距 L1等于2s减去“型翼缘宽度”。

1．型钢水泥土墙搅拌墙验算内插型钢的截面承载力：

1）型钢水泥土墙搅拌墙的弯矩应全部由型钢承担，按下式验算型钢的抗弯强度

（附2.3.3-8）

式中：

W | —— | 型钢沿弯矩作用方向的截面模量（mm3）；
f | —— | 钢材的抗弯强度设计值（N/mm2）；
Mk | —— | 作用于型钢水泥土搅拌墙弯矩标准值（N*mm）
γ0 | —— | 基坑侧壁重要性系数。

2）型钢水泥土墙搅拌墙的剪力应全部由型钢承担，按下式验算型钢的抗剪强度

（附2.3.3-9）

式中：

S | —— | 计算剪应力处的面积矩（m3）；
I | —— | 型钢沿弯矩作用方向的截面惯性矩（m4）；
tw | —— | 型钢腹板厚度（m）；
fv | —— | 钢材的抗剪强度设计值（kN/m2）。
Vk | —— | 型钢水泥土搅拌墙的剪力标准值（kN）。

2．型钢水泥土墙搅拌墙应对水泥土搅拌桩桩身局部受剪承载力进行验算。

1）型钢与水泥土之间的错动受剪承载力

附图2.3.3.4-2 型钢与水泥土间错动剪切破坏验算图

（附2.3.3-10）

（附2.3.3-11）

（附2.3.3-12）

（附2.3.3-13）

式中：

τ1 | —— | 型钢与水泥土之间的错动剪应力标准值（kN/m2）；
V1k | —— | 型钢与水泥土之间单位深度范围内的错动剪力标准值（kN/m）；
qk | —— | 作用与型钢水泥土计算截面处的侧压力强度标准值（kN/m2）；
L1 | —— | 相邻型钢翼缘之间的净距（m）；
de1 | —— | 型钢翼缘处水泥土墙体的有效厚度（m）；
τck | —— | 水泥土抗剪强度标准值（kN/m2），用户交互，可取搅拌桩28d龄期无侧限抗压强度的1/3；
τ | —— | 水泥土抗剪强度设计值（kN/m2）。

2）在型钢隔孔设置时，水泥土搅拌墙最薄弱断面的局部受剪承载力应按下列公式进行计算：

附图2.3.3.4-3 最薄弱截面剪切破坏验算图

（附2.3.3-14）

（附2.3.3-15）

（附2.3.3-16）

式中：

τ2 | —— | 水泥土最薄弱截面处的局部剪应力设计值（kN/m2）；
V2k | —— | 水泥土最薄弱截面处单位深度范围内的剪力标准值（kN/m）；
L2 | —— | 水泥土相邻最薄弱截面的净距（m）；
de2 | —— | 水泥土最薄弱截面处墙体的有效厚度（m）。
附2.3.3.4.c 分配系数法

1．分配系数法为水泥土与型钢共同受力，按照型钢和水泥土墙弯矩、剪力分配系数分配内力；

2．水泥土墙承载力验算：参见附2.3.3.2节；

3．型钢承载力验算：参见附2.3.3.4.b节，和型钢水泥土墙规程法的区别在于此处的内力是分配过的，而不是全部的弯矩。

附2.4 支撑体系水平刚度系数kT及地基土水平抗力比例系数m

附2.4.1 支点刚度系数kT

对水平支撑，当支撑腰梁或冠梁的挠度可忽略不计时，计算宽度内弹性支点刚度系数可按下列公式计算：

（附2.4.1-1）

式中：

kT | —— | 支撑结构水平刚度系数；
λ | —— | 支撑不动点调整系数：支撑两对边基坑的土性、深度、周边荷载等条件相近，且分层对称开挖时，取 λ=0.5；支撑两对边基坑的土性、深度、周边荷载等条件或开挖时间有差异时，对土压力较大或先开挖的一侧，取 λ=0.5～1.0，且差异大时取大值，反之取小值；对土压力较小或后开挖的一侧，取（1～λ）；当基坑一侧取 λ=1时，基坑另一侧应按固定支座考虑；对竖向斜撑构件，取 λ=1；
E | —— | 支撑材料的弹性模量（kPa）；
A | —— | 支撑截面面积（m2）；
l0 | —— | 受压支撑构件的长度（m）；
αR | —— | 支撑松弛系数，对混凝土支撑和预加轴向压力的钢支撑，取 αR=1.0，对不预加轴向压力的钢支撑，取 αR=0.8～1.0。

附2.4.2 地基土水平抗力比例系数

系统提供三种水平抗力比例系数的分布方法：K法、C法和m法。

水平抗力系数的比例系数 m，采用以下经验公式计算：

（附2.4.2-1）

式中：

mi | —— | 第 i 土层水平抗力系数的比例系数；
d | —— | 基坑底面处位移量（mm），按地区经验取值，无经验时可取10；
φik | —— | 第 i 土层的固结不排水（快）剪内摩擦角标准值（°）；
cik | —— | 第 i 土层的固结不排水（快）剪粘聚力标准值（kPa）。

注意：

1. 土层分界点或坑内采用加固土的土弹簧 m 值

计算点在土层分界点上或加固土上下边线上，因为其上下 m 值可能不同，程序中取上下的平均值；

2. 有水作用的土层参数取值

用户可以选择采用水位以上或以下的土层参数计算 m 值；系统对同一土层既有水上又有水下部分的土层无法分别处理；对于基坑内、外侧同一土层的不同水位情况不能分别处理。

附2.5 计算工具

附2.5.1 冠梁刚度估算

计算简图：

附图2.5.1-1 冠梁侧向刚度估算

计算公式：

（附2.5.1-1）

式中：

K | —— | 冠梁刚度估算值（MN/m）；
a | —— | 桩、墙位置（m）；
L | —— | 冠梁长度（m）；
EI | —— | 冠梁截面刚度（MN.m2）；其中 I 表示截面对X轴的惯性矩。

附2.5.2 加固土宽度估算

计算公式：

（附2.5.2-1）

（附2.5.2-2）

（附2.5.2-3）

式中：

w | —— | 估算宽度（m）；
Fp1 | —— | 坑内未采用加固土时，加固土范围内被动土压力合力（kN）；
Fp2 | —— | 坑内采用加固土时，加固土范围内被动土压力合力（kN）；
f | —— | 加固土底部的摩擦阻力（kPa）；
σ | —— | 加固土的自重应力（kPa）；
φ | —— | 加固土和周围土体内摩擦角的较小值（°）；
c | —— | 加固土和周围土体粘聚力的较小值（kPa）；
γ | —— | 加固土的自重（kN/m3）；
h | —— | 加固土厚度（m）。

注意：

1. 计算所得加固土宽度小于等于0时，程序取0；

2. 加固范围以内加固土参数参与计算，加固范围以外土层参数参与计算；

3. 加固土部分土层参数按水位以上、以下分别取值；

4. 估算的加固土宽度为最小限值，建议用户在使用中适当增大；系统提供了增大系数为1.0、1.1、1.2、1.3、1.4及1.5倍的加固土宽度估算值；

5. 土钉墙和放坡不进行加固土宽度估算。

附录3 常见问题解答

1. 如何避免局部配筋结果比均匀配筋结果偏大的问题？

答：（1）局部均匀配筋结果偏大，是系统采用的配筋原则造成的，原则如下：M1、M2分别为基坑外侧、内侧弯矩；

系统首先取{M1、0}组合，按压拉纵筋比值 K 配筋，配筋结果为 As1、A's1＝KAs1；再取{0、M2}组合，同样按压拉纵筋比值 K 配筋（没有考虑第一步配筋结果的影响），配筋结果为 A's2＝KAs2、As2；最后系统配筋结果：外侧 As＝max{As1、A's2}，内侧 As＝max {A's1、As2}。

（2）由于5.0版增加了分段配筋，可以通过合理的分段配筋避免局部配筋结果偏大。

2. 地基土水平抗力比例系数m的计算

答：(1) 参考相关资料选取；

(2) 通过规程提供的估算经验公式计算，并且参考经验数据选择；

具体步骤:可先假定m值进行内力计算，得到基坑底面的位移值；然后将位移代入估算公式计算，并可结合经验最终得到m值。

附录4 系统安装

一、系统运行的环境要求

1. 硬件环境

主 机 | CPU | 主频 | 内存 | 显存 | 剩余硬盘空间
最低配置 | P3 | 533Mhz | 256M | 32M | 100M以上, 视工程大小
推荐配置 | P3 | 1Ghz以上 | 1G | 128M | 500M以上
鼠 标 | 3键鼠标一个
显 示 器 | VGA、SVGA型号的彩色显示器，分辨率1024×768以上。

2. 软件环境

适合中文版Windows2000专业版、Windows2000服务器版和WindowsXp，不适合Windows NT。要求将Windows系统的字体设置为小字体，否则对话框显示不全。

二、安装说明

1. 安装流程

运行安装盘根目录下的SETUP.EXE，按如下流程安装：

进入安装向导→接受软件许可协议→录入用户信息→选择安装路径→选择程序文件夹→完成安装。

2. 运行程序

执行程序将被自动加载到【开始】→【程序】菜单。选择【开始】→【程序】→【理正深基坑】即可运行。

附录5 技术支持

感谢您选用了理正软件！

您可以通过以下几个渠道得到北京理正软件股份有限公司的技术服务：

一、操作培训

您可以亲临北京理正软件股份有限公司，接受操作培训。在条件允许的情况下，您甚至可以要求北京理正软件股份有限公司的技术工程师到贵单位进行讲解----当然，这种服务需要预约。

北京市地址：北京西城区车公庄大街甲4号物华大厦A1108

北京理正软件设计研究院

邮政编码：100044

上海市地址：上海市安远路728弄27号楼402室

邮政编码：200060

广州市地址：广州市天河路天河直街55号华苑大厦D栋17E

邮政编码：510620

青岛市地址：青岛市市北区延安路91号3单元203室

邮政编码：266023

二、技术咨询

在使用软件的过程中，您如果遇到技术上的问题，可以向北京理正软件股份有限公司咨询，共同探讨解决方案。

北京研究院电话：（010）68002096 68002098 68002099 68008360 68008361

传真：（010）68002097

广州办事处电话：(020) 38869106 13503071806

传真：(020) 38869106

青岛办事处电话：（0532）82732969 13506489318

当您准备打电话与理正联系时，建议您坐在计算机旁，准备好以下信息：

1） 所用的理正产品的版本；

2） 所用的硬件类型；

3） 所用的操作系统；

4） 屏幕上所出现信息的准确说明；

5） 所遇问题的描述，以及在问题出现时，您正在进行的操作；

6） 为了解决问题，您已采取了哪些步骤。

三、Internet网上服务

不管您身处何处，随时都可“上网”访问北京理正软件股份有限公司的主页，浏览信息、下载您所需要的模块，提出您的建议和问题并得到及时应答。

北京理正软件股份有限公司的网页地址：www.Lizheng.com.cn

www.Leading.net.cn

E－Mail：help@lizheng.com.cn

cad@lizheng.com.cn

suggest@lizheng.com.cn

Lz-shanghai@lizheng.com.cn

Lz-guangzhou@lizheng.com.cn

北京理正同时开通了理正论坛和理正QQ群在线技术支持平台，随时与您进行专业的技术交流。

理正论坛： http://bbs.lizheng.com.cn

理正QQ群：

QQ群昵称 | QQ群号
理正建电水 | 46671316
理正结构 | 46670886
理正岩土 | 46671663
理正勘察 | 46671549
昵称 | QQ号
北京理正 | 892075052

四、开户银行：

光大银行北京西城支行

帐号：087507120100302050472

开户单位：北京理正软件股份有限公司